<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<meta name="description" content="Utah's news and entertainment magazine for the lesbian, gay, bisexual, transgender and ally community" />

<!--[if lt IE 9]>
	<script src="https://qsaltlake.com/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>Oct. 22, Barry Manilow | QSaltLake Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://qsaltlake.com/news/2017/10/22/oct-22-barry-manilow/" />
<link rel="publisher" href="https://plus.google.com/113070347121609191291/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oct. 22, Barry Manilow | QSaltLake Magazine" />
<meta property="og:description" content="Oct. 22 – Singer and Songwriter, Barry Manilow b. June 17, 1943 “I’m so private. I always have been.” Barry Manilow is an award-winning American singer and songwriter. He has recorded 47 Top 40 singles and sold more than 80 million albums worldwide, making him one of the best-selling recording artists of all time. Born &hellip;" />
<meta property="og:url" content="https://qsaltlake.com/news/2017/10/22/oct-22-barry-manilow/" />
<meta property="og:site_name" content="QSaltLake Magazine" />
<meta property="article:publisher" content="https://facebook.com/qsaltlake" />
<meta property="article:author" content="http://facebook.com/qsaltlake" />
<meta property="article:section" content="LGBT History Month" />
<meta property="article:published_time" content="2017-10-22T09:00:56+00:00" />
<meta property="article:modified_time" content="2017-10-20T12:35:38+00:00" />
<meta property="og:updated_time" content="2017-10-20T12:35:38+00:00" />
<meta property="fb:admins" content="528783703" />
<meta property="og:image" content="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1.jpg" />
<meta property="og:image:secure_url" content="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1.jpg" />
<meta property="og:image:width" content="980" />
<meta property="og:image:height" content="300" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/qsaltlake.com\/","name":"QSaltLake Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/qsaltlake.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/qsaltlake.com\/news\/2017\/10\/22\/oct-22-barry-manilow\/","sameAs":["https:\/\/facebook.com\/qsaltlake","https:\/\/instagram.com\/qsaltlake","https:\/\/www.linkedin.com\/company\/qsaltlake","https:\/\/plus.google.com\/113070347121609191291\/about","https:\/\/www.youtube.com\/user\/QSaltLake","https:\/\/www.pinterest.com\/qsaltlake\/","https:\/\/twitter.com\/qsaltlake"],"@id":"#organization","name":"QSaltLake Magazine","logo":"https:\/\/qsaltlake.com\/wp-content\/uploads\/2015\/08\/qsaltlakeMagazine_logo_red_black_175x73.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Feed" href="https://qsaltlake.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Comments Feed" href="https://qsaltlake.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Oct. 22, Barry Manilow Comments Feed" href="https://qsaltlake.com/news/2017/10/22/oct-22-barry-manilow/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qsaltlake.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9c7d8601889cc819e7a0a78394cd8966"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://qsaltlake.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=9c7d8601889cc819e7a0a78394cd8966' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://qsaltlake.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-selling-wc-fixes-css'  href='https://qsaltlake.com/wp-content/uploads/134/912/public/assets/css/517.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://qsaltlake.com/wp-content/uploads/134/882/public/assets/css/472.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://qsaltlake.com/wp-content/uploads/134/882/public/assets/css/933.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://qsaltlake.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://qsaltlake.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://qsaltlake.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://qsaltlake.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://qsaltlake.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C800%2C600&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='https://qsaltlake.com/wp-content/themes/voice/css/min.css?ver=2.5' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce-woocommerce-css'  href='https://qsaltlake.com/wp-content/themes/voice/css/vce-woocommerce.css?ver=2.5' type='text/css' media='screen, print' />
<link rel='stylesheet' id='vce_child_load_scripts-css'  href='https://qsaltlake.com/wp-content/themes/voice-child/style.css?ver=2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://qsaltlake.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://qsaltlake.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://qsaltlake.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://qsaltlake.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://qsaltlake.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sedlex_styles-css'  href='https://qsaltlake.com/wp-content/sedlex/inline_styles/6eb86a46dba7b7014c3ca5b60295946fe81eecea.css?ver=20171022' type='text/css' media='all' />
<script type='text/javascript' src='https://qsaltlake.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://qsaltlake.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/882/public/assets/js/575.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/882/public/assets/js/633.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/882/public/assets/js/28.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/882/public/assets/js/advanced.js?ver=1.8.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/703/public/assets/js/62.js?ver=1.6'></script>
<script type="text/javascript">
	!function(){var analytics=window.analytics=window.analytics||[];if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.0";
		window.analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");
	window.analytics.page();
	  }}();
</script>
<link rel='https://api.w.org/' href='https://qsaltlake.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qsaltlake.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qsaltlake.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://qsaltlake.com/pDiuH' />
<link rel="alternate" type="application/json+oembed" href="https://qsaltlake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F10%2F22%2Foct-22-barry-manilow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qsaltlake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F10%2F22%2Foct-22-barry-manilow%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "QSaltLake Staff"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6082424; 
        var sc_security="0d5c72ba"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6082424/0/0d5c72ba/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="96178a0064b7670090e48d0056d1bf00a77d00004cea7500a2ac9400d4c7cd00" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//qsaltlake.com/?wordfence_lh=1&hid=2956889BD516B73047B21B992749EF20');
</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://qsaltlake.com/news/2017/10/22/oct-22-barry-manilow/amp/" /><link rel="icon" href="https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-32x32.png" sizes="32x32" />
<link rel="icon" href="https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-180x180.png" />
<meta name="msapplication-TileImage" content="https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-270x270.png" />
<link rel="shortcut icon" href="https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug.png" type="image/x-icon" />
<!-- ========= WordPress Store Locator (v3.98.2) | http://www.viadat.com/store-locator/ ========== -->
<!-- No store locator on this page, so no unnecessary scripts for better site performance. -->
<!-- ========= End WordPress Store Locator (13252,) ========== -->

</head>

<body class="post-template-default single single-post postid-42953 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-30137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30137"><a href="https://qsaltlake.com/subscribe-2/">Subscribe</a></li>
<li id="menu-item-30138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30138"><a title="Gay Salt Lake Business Directory" href="https://qsaltlake.com/business-directory/">QPages</a></li>
<li id="menu-item-30139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30139"><a href="https://qsaltlake.com/classifieds/browse-classifieds/">Classifieds</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-media-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-41777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41777"><a href="https://facebook.com/qsaltlake/"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-41778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41778"><a href="https://twitter.com/QSaltLake"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-41779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41779"><a href="https://www.instagram.com/qsaltlake/"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-41780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41780"><a href="https://www.linkedin.com/company/qsaltlake"><span class="vce-social-name">LinkedIn</span></a></li>
<li id="menu-item-41781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41781"><a href="https://plus.google.com/113070347121609191291"><span class="vce-social-name">Google+</span></a></li>
<li id="menu-item-41782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41782"><a href="https://www.youtube.com/user/QSaltLake"><span class="vce-social-name">YouTube</span></a></li>
<li id="menu-item-41783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41783"><a href="https://www.pinterest.com/qsaltlake/"><span class="vce-social-name">Pinterest</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-2-wrapper header-main-area">	
	<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="https://qsaltlake.com/" title="QSaltLake Magazine" class="has-logo"><img src="https://qsaltlake.com/wp-content/uploads/2017/08/QSaltLakeMasthead.png" alt="QSaltLake Magazine" /></a>
	</span>

<span class="site-description">Utah LGBT news, bars, views, arts</span>	
	

</div>
	<div class="vce-header-ads">
		<a href="https://qsaltlake.com/linkout/42598" rel="nofollow" target="_blank"><img width="728" height="90" src='https://qsaltlake.com/wp-content/uploads/2017/09/Mercury_banner.jpg' alt='' title='Mercury_banner'  style="max-width: 100%; height: auto;"/></a>	</div>
</div>

<div class="header-bottom-wrapper header-left-nav">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-41844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41844"><a href="https://qsaltlake.com/">Home</a><li id="menu-item-30165" class="red menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30165 vce-cat-3"><a href="https://qsaltlake.com/news/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30170 vce-cat-4"><a href="https://qsaltlake.com/news/category/news/local/">Local</a>	<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30171 vce-cat-5"><a href="https://qsaltlake.com/news/category/news/national/">National</a>	<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30172 vce-cat-41"><a href="https://qsaltlake.com/news/category/news/world/">World</a></ul>
<li id="menu-item-30203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30203 vce-cat-138"><a href="https://qsaltlake.com/news/category/features/history/">LGBT History Month</a><li id="menu-item-30164" class="orange menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-30164 vce-cat-20"><a href="https://qsaltlake.com/news/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-30202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30202 vce-cat-119"><a href="https://qsaltlake.com/news/category/features/feature-stories/">Feature Stories</a>	<li id="menu-item-30201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30201 vce-cat-53"><a href="https://qsaltlake.com/news/category/features/fabulous-people/">Fabulous People</a>	<li id="menu-item-30200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30200 vce-cat-137"><a href="https://qsaltlake.com/news/category/nightlife/fashion/">Fashion</a>	<li id="menu-item-30206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30206 vce-cat-127"><a href="https://qsaltlake.com/news/category/features/travel/">Travel</a>	<li id="menu-item-30168" class="blue menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-30168"><a href="https://qsaltlake.com/news/type/video/">Video</a></ul>
<li id="menu-item-30166" class="yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30166 vce-cat-21"><a href="https://qsaltlake.com/news/category/artsandentertainment/">Arts+Entertainmment</a>
<ul  class="sub-menu">
	<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30173 vce-cat-23"><a href="https://qsaltlake.com/news/category/artsandentertainment/artsnews/">Arts News</a>	<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30174 vce-cat-197"><a href="https://qsaltlake.com/news/category/artsandentertainment/comics/">Comics</a>	<li id="menu-item-30176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30176 vce-cat-22"><a href="https://qsaltlake.com/news/category/artsandentertainment/gayagenda/">Gay Agenda</a>	<li id="menu-item-30175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30175 vce-cat-28"><a href="https://qsaltlake.com/news/category/artsandentertainment/diningguide/">Dining Guide</a>	<li id="menu-item-30177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30177 vce-cat-198"><a href="https://qsaltlake.com/news/category/artsandentertainment/hear-me-out/">Hear Me Out</a>	<li id="menu-item-30178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30178 vce-cat-213"><a href="https://qsaltlake.com/news/category/artsandentertainment/interviews/">Interviews</a>	<li id="menu-item-30179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30179 vce-cat-27"><a href="https://qsaltlake.com/news/category/artsandentertainment/restaurant/">Restaurant Reviews</a>	<li id="menu-item-30180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30180 vce-cat-38"><a href="https://qsaltlake.com/news/category/artsandentertainment/reviews/">Reviews</a>	<li id="menu-item-34619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34619 vce-cat-122"><a href="https://qsaltlake.com/news/category/artsandentertainment/sundance-festival/">Sundance Film Festival</a></ul>
<li id="menu-item-30167" class="green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30167 vce-cat-7"><a href="https://qsaltlake.com/news/category/views/">Views</a>
<ul  class="sub-menu">
	<li id="menu-item-30187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30187 vce-cat-139"><a href="https://qsaltlake.com/news/category/views/mr_manners/">Ask Mr. Manners</a>	<li id="menu-item-30182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30182 vce-cat-124"><a href="https://qsaltlake.com/news/category/views/columnists/creep/">Creep of the Week</a>	<li id="menu-item-30188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30188 vce-cat-37"><a href="https://qsaltlake.com/news/category/views/editorial-cartoon/">Editorial Cartoon</a>	<li id="menu-item-30189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30189 vce-cat-36"><a href="https://qsaltlake.com/news/category/views/guest-editorials/">Guest Editorials</a>	<li id="menu-item-30183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30183 vce-cat-15"><a href="https://qsaltlake.com/news/category/views/columnists/lambdalore/">Lambda Lore</a>	<li id="menu-item-30190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30190 vce-cat-8"><a href="https://qsaltlake.com/news/category/views/letters/">Letters</a>	<li id="menu-item-30184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30184 vce-cat-10"><a href="https://qsaltlake.com/news/category/views/columnists/michaelaaron/">Michael Aaron</a>	<li id="menu-item-30185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30185 vce-cat-18"><a href="https://qsaltlake.com/news/category/views/columnists/health/">Q Health</a>	<li id="menu-item-30186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30186 vce-cat-135"><a href="https://qsaltlake.com/news/category/views/columnists/queershift/">Queer Shift</a>	<li id="menu-item-41449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41449 vce-cat-50"><a href="https://qsaltlake.com/news/category/views/columnists/the-perils-of-petunia-pap-smear/">The Perils of Petunia Pap Smear</a>	<li id="menu-item-30194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30194 vce-cat-13"><a href="https://qsaltlake.com/news/category/views/columnists/whosyourdaddy/">Who&#8217;s Your Daddy</a></ul>
<li id="menu-item-35667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35667"><a href="https://qsaltlake.com/current-q/">Online Edition</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://qsaltlake.com/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">



	

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-42953" class="vce-single post-42953 post type-post status-publish format-standard has-post-thumbnail hentry category-history">

			<header class="entry-header">
							<span class="meta-category"><a href="https://qsaltlake.com/news/category/features/history/" class="category-138">LGBT History Month</a></span>
			
			<h1 class="entry-title">Oct. 22, Barry Manilow</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">6 hours ago</span></div><div class="meta-item comments"><a href="https://qsaltlake.com/news/2017/10/22/oct-22-barry-manilow/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://qsaltlake.com/news/author/staff/">Staff</a></span></span></div><div class="meta-item views">8 Views</div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="248" src="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-810x248.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="LGBT History Month" srcset="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-810x248.jpg 810w, https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-300x92.jpg 300w, https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-768x235.jpg 768w, https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-468x143.jpg 468w, https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1.jpg 980w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

									<div class="meta-author">
					
						
							<div class="meta-author-img">
								<img src="https://qsaltlake.com/wp-content/uploads/2017/08/Q_bug-300x300.gif" width="100" height="100" alt="Staff" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />							</div>
							<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://qsaltlake.com/news/author/staff/">Staff</a></span></span>
							</div>

						
				    </div>
				
					
	    
		
	<div class="entry-content">
		<p><a href="https://qsaltlake.com/wp-content/uploads/2017/10/Barry-Manilow.jpg"><img class="alignleft size-full wp-image-42954" src="https://qsaltlake.com/wp-content/uploads/2017/10/Barry-Manilow.jpg" alt="" width="250" height="286"></a><strong>Oct. 22</strong> – Singer and Songwriter, <strong>Barry Manilow<br></strong>b. June 17, 1943</p>
<p><em>“I’m so private. I always have been.”</em></p><div class="qsalt-injection1" style="float: left; " id="qsalt-830723005"><div style="margin-right: 9px; " id="qsalt-1891861610"><a href="https://qsaltlake.com/linkout/42245" rel="nofollow" target="_blank"><img width="350" height="250" src="https://qsaltlake.com/wp-content/uploads/2017/08/BigGayFunBus_350.gif" alt="" title="BigGayFunBus_350" style="max-width: 100%; height: auto;"></a></div></div>
<p>Barry Manilow is an award-winning American singer and songwriter. He has recorded 47 Top 40 singles and sold more than 80 million albums worldwide, making him one of the best-selling recording artists of all time.</p>
<p>Born Barry Alan Pincus in Brooklyn, New York, he adopted his mother’s maiden name, Manilow, at the time of his bar mitzvah. He attended the New York College of Music and studied musical theater at Julliard.</p>
<p>Early in his career, Manilow earned a living as a pianist, producer and arranger for CBS. He also wrote advertising jingles for clients such as State Farm (“Like a good neighbor, State Farm is there”) and Band-Aid (“I’m stuck on Band-Aid, ’cause Band- Aid’s stuck on me”) and sang jingles for Kentucky Fried Chicken, Pepsi and McDonald’s, including for the hamburger chain’s famous “You deserve a break” campaign.</p>
<p>By 1971 Manilow was playing piano for a then-unknown singer, Bette Midler, in the Continental Baths—a gay bathhouse in New York. He wrote and recorded his own music and arranged and co-produced Midler’s chart-topping 1972 debut album, “The Divine Miss M.”</p>
<p>Manilow’s first big hit came in 1974 with “Mandy,” which reached No. 1 on the Billboard charts. He followed it with a string of hits, albums and television appearances. His international hit “Ready to Take a Chance Again” was nominated for the Oscar for Best Song in 1978. The same year, he met Garry Kief, the man he would marry in 2014 after California legalized same-sex marriage. The longtime couple kept their relationship secret for most of Manilow’s career.</p>
<p>In the early 1980s, Manilow hosted his own variety show on ABC for which he won an Emmy Award. He went on to win another Emmy, four Academy Awards, two American Music Awards and a special Tony Award. He has been nominated for 15 Grammys.</p>
<p>Manilow has toured worldwide. He has performed at many charity events for health organizations and to benefit victims of natural disasters. He created the Barry Manilow Scholarship for the six highest-achieving lyric-writing students at UCLA.</p>
<p>Manilow officially came out two years after making headlines for marrying his longtime partner. He told <em>People</em> magazine that he kept his sexuality secret for fear of disappointing his female fans. Manilow’s first marriage, to a woman, was annulled in 1966.</p>
<p>Barry Manilow is one of the best-selling recording artists of all time.</p>
<p><em>LGBT History Month articles are a Project of <a href="http://www.equalityforum.com/">Equality Forum</a> and are presented with permission.</em></p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F10%2F22%2Foct-22-barry-manilow%2F&amp;t=Oct.+22%2C+Barry+Manilow"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F10%2F22%2Foct-22-barry-manilow%2F&amp;text=Oct.+22%2C+Barry+Manilow"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F10%2F22%2Foct-22-barry-manilow%2F"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F10%2F22%2Foct-22-barry-manilow%2F&amp;media=https%3A%2F%2Fqsaltlake.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fhistorymonth-1.jpg&amp;description=Oct.+22%2C+Barry+Manilow"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F10%2F22%2Foct-22-barry-manilow%2F&amp;title=Oct.+22%2C+Barry+Manilow"></a></li>		</ul>
	</div>
	
	 
</article>
		
					<nav class="prev-next-nav">
		
			
		<div class="vce-next-link">
			<a href="https://qsaltlake.com/news/2017/10/21/alt-garden-club-planning-british-invasion-events/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://qsaltlake.com/wp-content/uploads/2017/10/altgarden-e1508163895804-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Alt. Garden Club planning British Invasion and other events</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-42950 post type-post status-publish format-standard has-post-thumbnail hentry category-history">
	
 		 	<div class="meta-image">			
			<a href="https://qsaltlake.com/news/2017/10/21/oct-21-alain-locke/" title="Oct. 21, Alain Locke">
				<img width="145" height="100" src="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="LGBT History Month" srcset="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://qsaltlake.com/news/category/features/history/" class="category-138">LGBT History Month</a></span>
				<h2 class="entry-title"><a href="https://qsaltlake.com/news/2017/10/21/oct-21-alain-locke/" title="Oct. 21, Alain Locke">Oct. 21, Alain Locke</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-42947 post type-post status-publish format-standard has-post-thumbnail hentry category-history">
	
 		 	<div class="meta-image">			
			<a href="https://qsaltlake.com/news/2017/10/20/oct-20-marsha-p-johnson/" title="Oct. 20, Marsha P. Johnson">
				<img width="145" height="100" src="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="LGBT History Month" srcset="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://qsaltlake.com/news/category/features/history/" class="category-138">LGBT History Month</a></span>
				<h2 class="entry-title"><a href="https://qsaltlake.com/news/2017/10/20/oct-20-marsha-p-johnson/" title="Oct. 20, Marsha P. Johnson">Oct. 20, Marsha P. Johnson</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-42944 post type-post status-publish format-standard has-post-thumbnail hentry category-history">
	
 		 	<div class="meta-image">			
			<a href="https://qsaltlake.com/news/2017/10/19/oct-19-caitlyn-jenner/" title="Oct. 19, Caitlyn Jenner">
				<img width="145" height="100" src="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="LGBT History Month" srcset="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://qsaltlake.com/news/category/features/history/" class="category-138">LGBT History Month</a></span>
				<h2 class="entry-title"><a href="https://qsaltlake.com/news/2017/10/19/oct-19-caitlyn-jenner/" title="Oct. 19, Caitlyn Jenner">Oct. 19, Caitlyn Jenner</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-42941 post type-post status-publish format-standard has-post-thumbnail hentry category-history">
	
 		 	<div class="meta-image">			
			<a href="https://qsaltlake.com/news/2017/10/18/oct-18-taiga-ishikawa/" title="Oct. 18, Taiga Ishikawa">
				<img width="145" height="100" src="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="LGBT History Month" srcset="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://qsaltlake.com/news/category/features/history/" class="category-138">LGBT History Month</a></span>
				<h2 class="entry-title"><a href="https://qsaltlake.com/news/2017/10/18/oct-18-taiga-ishikawa/" title="Oct. 18, Taiga Ishikawa">Oct. 18, Taiga Ishikawa</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-42938 post type-post status-publish format-standard has-post-thumbnail hentry category-history">
	
 		 	<div class="meta-image">			
			<a href="https://qsaltlake.com/news/2017/10/17/oct-17-lorraine-hansberry/" title="Oct. 17, Lorraine Hansberry">
				<img width="145" height="100" src="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="LGBT History Month" srcset="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://qsaltlake.com/news/category/features/history/" class="category-138">LGBT History Month</a></span>
				<h2 class="entry-title"><a href="https://qsaltlake.com/news/2017/10/17/oct-17-lorraine-hansberry/" title="Oct. 17, Lorraine Hansberry">Oct. 17, Lorraine Hansberry</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-42935 post type-post status-publish format-standard has-post-thumbnail hentry category-history">
	
 		 	<div class="meta-image">			
			<a href="https://qsaltlake.com/news/2017/10/16/oct-16-karl-gorath/" title="Oct. 16, Karl Gorath">
				<img width="145" height="100" src="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="LGBT History Month" srcset="https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2017/10/historymonth-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://qsaltlake.com/news/category/features/history/" class="category-138">LGBT History Month</a></span>
				<h2 class="entry-title"><a href="https://qsaltlake.com/news/2017/10/16/oct-16-karl-gorath/" title="Oct. 16, Karl Gorath">Oct. 16, Karl Gorath</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img src="https://qsaltlake.com/wp-content/uploads/2017/08/Q_bug-300x300.gif" width="112" height="112" alt="Staff" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Staff</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://qsaltlake.com/news/author/staff/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
				 <a href="http://qsaltlake.com" target="_blank" class="fa fa-link vce-author-website"></a>							
												
												
												
												
												
												
												
															<a href="http://facebook.com/qsaltlake" target="_blank" class="fa fa-facebook"></a>
								
												
												
												
												
												
												
												
												
												
												
												
												
												
															<a href="http://qsaltlake" target="_blank" class="fa fa-twitter"></a>
								
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/10/22/oct-22-barry-manilow/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://qsaltlake.com/wp-login.php?redirect_to=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F10%2F22%2Foct-22-barry-manilow%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="mks_ads_widget-5" class="widget mks_ads_widget"><h4 class="widget-title">Online Edition</h4>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://qsaltlake.com/current-q/" target="_blank" >
			     				<img src="https://qsaltlake.com/wp-content/uploads/2017/10/1711_cover.jpg" alt="1711_cover.jpg" style="width:257px; height:318px;" width="257"  height="318"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_ads_widget-1" class="widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;" width="300"  height="250">
				     				<div style="margin-right: 9px; " id="qsalt-733616875"><a href="https://qsaltlake.com/linkout/42246" rel="nofollow" target="_blank"><img width="350" height="250" src='https://qsaltlake.com/wp-content/uploads/2017/08/EnlightenLaser_banner_Mustache_350x250.jpg' alt='' title='EnlightenLaser_banner_Mustache_350x250'  style="max-width: 100%; height: auto;"/></a></div>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Featured Posts</h4>
		
		<ul class="vce-post-slider" data-autoplay="">

			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2017/10/21/general-election-nov-7/" class="featured_image_sidebar" title="General election Nov. 7"><span class="vce-post-img"><img width="380" height="260" src="https://qsaltlake.com/wp-content/uploads/2017/10/gayutahflag-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://qsaltlake.com/wp-content/uploads/2017/10/gayutahflag-380x260.jpg 380w, https://qsaltlake.com/wp-content/uploads/2017/10/gayutahflag-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2017/10/21/general-election-nov-7/" title="General election Nov. 7" class="vce-post-link">General election Nov. 7</a>
			 						 				<div class="entry-meta"><div class="meta-item rtime">5 min read</div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2017/10/19/biskupski-kate-kendall-bruce-bastian-keys-city/" class="featured_image_sidebar" title="Biskupski presents Kate Kendall, Bruce Bastian with Keys to the City"><span class="vce-post-img"><img width="380" height="260" src="https://qsaltlake.com/wp-content/uploads/2017/10/CityKeys-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://qsaltlake.com/wp-content/uploads/2017/10/CityKeys-380x260.jpg 380w, https://qsaltlake.com/wp-content/uploads/2017/10/CityKeys-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2017/10/19/biskupski-kate-kendall-bruce-bastian-keys-city/" title="Biskupski presents Kate Kendall, Bruce Bastian with Keys to the City" class="vce-post-link">Biskupski presents Kate Kendall, Bruce Bastian with...</a>
			 						 				<div class="entry-meta"><div class="meta-item rtime">3 min read</div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2017/10/11/man-arrested-murder-matt-holt-pleads-guilty/" class="featured_image_sidebar" title="Man arrested for the murder of Matt Holt pleads guilty"><span class="vce-post-img"><img width="380" height="236" src="https://qsaltlake.com/wp-content/uploads/2017/05/JeffreyRayShepherd-e1495145333806.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://qsaltlake.com/wp-content/uploads/2017/05/JeffreyRayShepherd-e1495145333806.jpg 1176w, https://qsaltlake.com/wp-content/uploads/2017/05/JeffreyRayShepherd-e1495145333806-300x186.jpg 300w, https://qsaltlake.com/wp-content/uploads/2017/05/JeffreyRayShepherd-e1495145333806-768x476.jpg 768w, https://qsaltlake.com/wp-content/uploads/2017/05/JeffreyRayShepherd-e1495145333806-468x290.jpg 468w, https://qsaltlake.com/wp-content/uploads/2017/05/JeffreyRayShepherd-e1495145333806-600x372.jpg 600w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2017/10/11/man-arrested-murder-matt-holt-pleads-guilty/" title="Man arrested for the murder of Matt Holt pleads guilty" class="vce-post-link">Man arrested for the murder of Matt Holt pleads...</a>
			 						 				<div class="entry-meta"><div class="meta-item rtime">1 min read</div></div>
			 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div id="mks_ads_widget-4" class="widget mks_ads_widget"><h4 class="widget-title">Support our sponsors</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;" width="125"  height="125">
				     				<a href="https://qsaltlake.com/linkout/42264" rel="nofollow" target="_blank"><img width="125" height="125" src='https://qsaltlake.com/wp-content/uploads/2017/08/ComfortSystems_web125.gif' alt='' title='ComfortSystems_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;" width="125"  height="125">
				     				<a href="https://qsaltlake.com/linkout/42266" rel="nofollow" target="_blank"><img width="125" height="125" src='https://qsaltlake.com/wp-content/uploads/2017/08/AdvanceCounseling_web125.gif' alt='' title='AdvanceCounseling_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;" width="125"  height="125">
				     				<a href="https://qsaltlake.com/linkout/42249" rel="nofollow" target="_blank"><img width="125" height="125" src='https://qsaltlake.com/wp-content/uploads/2017/08/ThomasTravel125.jpg' alt='' title='ThomasTravel125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;" width="125"  height="125">
				     				<a href="https://qsaltlake.com/linkout/42262" rel="nofollow" target="_blank"><img width="125" height="125" src='https://qsaltlake.com/wp-content/uploads/2017/08/MaglebysCatering_web125.jpg' alt='' title='MaglebysCatering_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;" width="125"  height="125">
				     				<div style="margin-left: 1px; " id="qsalt-514580584"><a href="https://qsaltlake.com/linkout/42243" rel="nofollow" target="_blank"><img width="125" height="125" src='https://qsaltlake.com/wp-content/uploads/2017/08/LGBTQTherapist_web125-1.gif' alt='' title='LGBTQTherapist_web125'  style="max-width: 100%; height: auto;"/></a></div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;" width="125"  height="125">
				     				<a href="https://qsaltlake.com/linkout/42260" rel="nofollow" target="_blank"><img width="125" height="125" src='https://qsaltlake.com/wp-content/uploads/2017/08/HuberAVON_125x125.jpg' alt='' title='HuberAVON_125x125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;" width="125"  height="125">
				     				<a href="https://qsaltlake.com/linkout/42271" rel="nofollow" target="_blank"><img width="125" height="125" src='https://qsaltlake.com/wp-content/uploads/2017/08/LGBTFinancial_web125.jpg' alt='' title='LGBTFinancial_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;" width="125"  height="125">
				     				<a href="https://qsaltlake.com/linkout/42258" rel="nofollow" target="_blank"><img width="125" height="125" src='https://qsaltlake.com/wp-content/uploads/2017/08/DreamKatchers_web125.jpg' alt='' title='DreamKatchers_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div class="vce-sticky"><div id="mks_ads_widget-2" class="widget mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;" width="125"  height="125">
				     				<a href="https://qsaltlake.com/linkout/42268" rel="nofollow" target="_blank"><img width="125" height="125" src='https://qsaltlake.com/wp-content/uploads/2017/08/DJPauly_web125.gif' alt='' title='DJPauly_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;" width="125"  height="125">
				     				<a href="https://qsaltlake.com/linkout/42275" rel="nofollow" target="_blank"><img width="125" height="125" src='https://qsaltlake.com/wp-content/uploads/2017/08/DiverseDiva_web125.jpg' alt='' title='DiverseDiva_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;" width="125"  height="125">
				     				<a href="https://qsaltlake.com/linkout/42251" rel="nofollow" target="_blank"><img width="125" height="125" src='https://qsaltlake.com/wp-content/uploads/2017/08/AlohaBodyWorks_125x125.jpg' alt='' title='AlohaBodyWorks_125x125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;" width="125"  height="125">
				     				<a href="https://qsaltlake.com/linkout/42257" rel="nofollow" target="_blank"><img width="125" height="125" src='https://qsaltlake.com/wp-content/uploads/2017/08/RedRockFinancial_web-1.gif' alt='' title='RedRockFinancial_web'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="vce_posts_widget-10" class="widget vce_posts_widget"><h4 class="widget-title">Most Popular</h4>
		
		<ul class="vce-post-list" data-autoplay="">

			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2014/08/05/byu-listed-fourth-gay-unfriendly-university-america/" class="featured_image_sidebar" title="Movin&#8217; on up: BYU moves from 6th to 4th most &#8220;gay-unfriendly&#8221; university in America"><span class="vce-post-img"><img width="145" height="100" src="https://qsaltlake.com/wp-content/uploads/2014/08/byu.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://qsaltlake.com/wp-content/uploads/2014/08/byu.jpg 587w, https://qsaltlake.com/wp-content/uploads/2014/08/byu-300x204.jpg 300w, https://qsaltlake.com/wp-content/uploads/2014/08/byu-468x318.jpg 468w, https://qsaltlake.com/wp-content/uploads/2014/08/byu-280x192.jpg 280w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2014/08/05/byu-listed-fourth-gay-unfriendly-university-america/" title="Movin&#8217; on up: BYU moves from 6th to 4th most &#8220;gay-unfriendly&#8221; university in America" class="vce-post-link">Movin&#8217; on up: BYU moves from 6th to 4th most...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2013/12/23/state-files-another-emergency-motion-stay-sex-marriage-ruling/" class="featured_image_sidebar" title="State files another emergency motion to stay same-sex marriage ruling"><span class="vce-post-img"><img width="145" height="100" src="https://qsaltlake.com/wp-content/uploads/2017/08/NoPic-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d" alt="" srcset="https://qsaltlake.com/wp-content/uploads/2017/08/NoPic-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2017/08/NoPic-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2013/12/23/state-files-another-emergency-motion-stay-sex-marriage-ruling/" title="State files another emergency motion to stay same-sex marriage ruling" class="vce-post-link">State files another emergency motion to stay same...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2013/07/02/lisonbee-weber-state-packer-fired/" class="featured_image_sidebar" title="WSU professor fired after objecting to Packer Center naming"><span class="vce-post-img"><img width="75" height="100" src="https://qsaltlake.com/wp-content/uploads/2013/07/Lisonbee-1.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://qsaltlake.com/wp-content/uploads/2013/07/Lisonbee-1.jpg 300w, https://qsaltlake.com/wp-content/uploads/2013/07/Lisonbee-1-225x300.jpg 225w" sizes="(max-width: 75px) 100vw, 75px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2013/07/02/lisonbee-weber-state-packer-fired/" title="WSU professor fired after objecting to Packer Center naming" class="vce-post-link">WSU professor fired after objecting to Packer Center...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2010/05/14/straight-ally-faces-legal-battle/" class="featured_image_sidebar" title="Straight Ally Comes to Lesbian&#8217;s Aid at Prop 8 Rally, Faces 18-Month Legal Battle"><span class="vce-post-img"><img width="145" height="100" src="https://qsaltlake.com/wp-content/uploads/2017/08/NoPic-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d" alt="" srcset="https://qsaltlake.com/wp-content/uploads/2017/08/NoPic-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2017/08/NoPic-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2010/05/14/straight-ally-faces-legal-battle/" title="Straight Ally Comes to Lesbian&#8217;s Aid at Prop 8 Rally, Faces 18-Month Legal Battle" class="vce-post-link">Straight Ally Comes to Lesbian&#8217;s Aid at Prop 8...</a>
			 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>				</div>
							<div class="bit-3">
					<div id="vce_posts_widget-11" class="widget vce_posts_widget"><h4 class="widget-title">Talked About</h4>
		
		<ul class="vce-post-list" data-autoplay="">

			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2012/10/16/anti-gay-group-releases-ad-comparing-homosexuality-to-pedophilia/" class="featured_image_sidebar" title="Anti-gay group releases ad comparing homosexuality to pedophilia"><span class="vce-post-img"><img width="145" height="100" src="https://qsaltlake.com/wp-content/uploads/2017/08/brianbrown-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://qsaltlake.com/wp-content/uploads/2017/08/brianbrown-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2017/08/brianbrown-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2012/10/16/anti-gay-group-releases-ad-comparing-homosexuality-to-pedophilia/" title="Anti-gay group releases ad comparing homosexuality to pedophilia" class="vce-post-link">Anti-gay group releases ad comparing homosexuality...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2015/06/11/young-delta-utah-man-robbed-had-die-fag-carved-into-his-arms-forced-to-drink-bleach/" class="featured_image_sidebar" title="Young Delta, Utah man robbed, had &#8216;Die Fag&#8217; carved into his arm, forced to drink bleach"><span class="vce-post-img"><img width="145" height="64" src="https://qsaltlake.com/wp-content/uploads/2015/06/RickyJonesDelta.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://qsaltlake.com/wp-content/uploads/2015/06/RickyJonesDelta.jpg 720w, https://qsaltlake.com/wp-content/uploads/2015/06/RickyJonesDelta-300x133.jpg 300w, https://qsaltlake.com/wp-content/uploads/2015/06/RickyJonesDelta-468x208.jpg 468w, https://qsaltlake.com/wp-content/uploads/2015/06/RickyJonesDelta-600x267.jpg 600w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2015/06/11/young-delta-utah-man-robbed-had-die-fag-carved-into-his-arms-forced-to-drink-bleach/" title="Young Delta, Utah man robbed, had &#8216;Die Fag&#8217; carved into his arm, forced to drink bleach" class="vce-post-link">Young Delta, Utah man robbed, had &#8216;Die...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2014/08/13/facebook-donates-10000-reyes-campaign/" class="featured_image_sidebar" title="Facebook donates $10,000 to Reyes&#8217; campaign"><span class="vce-post-img"><img width="145" height="81" src="https://qsaltlake.com/wp-content/uploads/2014/08/reyes_zuckerberg.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://qsaltlake.com/wp-content/uploads/2014/08/reyes_zuckerberg.png 1919w, https://qsaltlake.com/wp-content/uploads/2014/08/reyes_zuckerberg-300x168.png 300w, https://qsaltlake.com/wp-content/uploads/2014/08/reyes_zuckerberg-468x262.png 468w, https://qsaltlake.com/wp-content/uploads/2014/08/reyes_zuckerberg-600x337.png 600w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2014/08/13/facebook-donates-10000-reyes-campaign/" title="Facebook donates $10,000 to Reyes&#8217; campaign" class="vce-post-link">Facebook donates $10,000 to Reyes&#8217; campaign</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2013/10/28/utah-pride-center-lays-workers-kills-sage-program/" class="featured_image_sidebar" title="Breaking News: Utah Pride Center lays off workers, cuts salaries"><span class="vce-post-img"><img width="145" height="80" src="https://qsaltlake.com/wp-content/uploads/2013/10/UtahPrideCenter.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://qsaltlake.com/wp-content/uploads/2013/10/UtahPrideCenter.jpg 945w, https://qsaltlake.com/wp-content/uploads/2013/10/UtahPrideCenter-300x165.jpg 300w, https://qsaltlake.com/wp-content/uploads/2013/10/UtahPrideCenter-468x257.jpg 468w, https://qsaltlake.com/wp-content/uploads/2013/10/UtahPrideCenter-600x330.jpg 600w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2013/10/28/utah-pride-center-lays-workers-kills-sage-program/" title="Breaking News: Utah Pride Center lays off workers, cuts salaries" class="vce-post-link">Breaking News: Utah Pride Center lays off workers...</a>
			 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>				</div>
							<div class="bit-3">
					<div id="vce_video_widget-2" class="widget vce_video_widget"><h4 class="widget-title">Video of the Day</h4>		<div class="video-widget-inside">
		
			
						
				<iframe width="100%" height="150" src="https://www.youtube.com/embed/XsEMu5UCy0g?showinfo=0;controls=0" frameborder="0" allowfullscreen></iframe>
			
						
				
				
		<div class="clear"></div>
		
		</div>
		
		</div><div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Join Us</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="#" class="instagram_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>instagram</span></a></li>
		  			  		<li><a href="#" class="twitter_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="#" class="facebook_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="#" class="googleplus_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>googleplus</span></a></li>
		  			  		<li><a href="#" class="pinterest_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>pinterest</span></a></li>
		  			  		<li><a href="#" class="rss_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>rss</span></a></li>
		  			  </ul>
		

		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2014. Created by <a href="http://mekshq.com" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-19427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="https://qsaltlake.com/about/">About Us</a></li>
<li id="menu-item-19428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"><a href="https://qsaltlake.com/about/advertising/">Advertising</a></li>
<li id="menu-item-19429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"><a href="https://qsaltlake.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-19426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="https://qsaltlake.com/classifieds/">Classifieds</a></li>
<li id="menu-item-19430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"><a href="https://qsaltlake.com/about/privacy/">Privacy</a></li>
</ul>						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>
		var advanced_ads_adsense_UID = '';
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script> <script type="text/javascript">
  analytics.track("Viewed Post", {"title":"Oct. 22, Barry Manilow","category":"LGBT History Month","noninteraction":true}, {"library":"analytics-wordpress"});
    
</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://qsaltlake.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d2307596e8", post_id : 42953 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/plugins/mailpoet/assets/js/vendor.501aa0d2.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/qsaltlake.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/plugins/mailpoet/assets/js/public.820cdc99.js?ver=3.0.7'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/qsaltlake.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/qsaltlake.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/qsaltlake.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/qsaltlake.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/qsaltlake.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_bfdb1a36695705c576bbda65d1a99eb4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/335/public/assets/js/669.js?ver=1.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"https:\/\/qsaltlake.com\/wp-content\/uploads\/2017\/08\/qsl_logo_small.png","logo":"https:\/\/qsaltlake.com\/wp-content\/uploads\/2017\/08\/QSaltLakeMasthead.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/qsaltlake.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qsaltlake.com/wp-content/themes/voice/js/min.js?ver=2.5'></script>
<script type='text/javascript' src='https://qsaltlake.com/wp-includes/js/wp-embed.min.js?ver=9c7d8601889cc819e7a0a78394cd8966'></script>
<script>var advads_tracking_ads = [];</script><script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('https://qsaltlake.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

</body>
</html>