<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head><link rel="stylesheet" type="text/css" href="https://d1vnmv8narrfs9.cloudfront.net/wp-content/cache/minify/33cdc.css" media="all" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<meta name="description" content="Utah's news and entertainment magazine for the lesbian, gay, bisexual, transgender and ally community" />

<!--[if lt IE 9]>
	<script src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>We Are All Allison Janney | QSaltLake Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://qsaltlake.com/news/2017/12/29/we-are-all-allison-janney/" />
<link rel="publisher" href="https://plus.google.com/113070347121609191291/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We Are All Allison Janney | QSaltLake Magazine" />
<meta property="og:description" content="‘I, Tonya’ actress on Tonya Harding’s queerness, girl crushes and her quest to play a ‘pioneering lesbian’ &nbsp; &nbsp; Allison Janney shares many of your concerns, like, what’s up with the president’s wild contradictions and flat-out lies? And what will happen to the LGBTQ community under his administration? And, of course, something we’ve all wondered from &hellip;" />
<meta property="og:url" content="https://qsaltlake.com/news/2017/12/29/we-are-all-allison-janney/" />
<meta property="og:site_name" content="QSaltLake Magazine" />
<meta property="article:publisher" content="https://facebook.com/qsaltlake/" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2017-12-29T09:00:38+00:00" />
<meta property="article:modified_time" content="2017-12-25T11:04:20+00:00" />
<meta property="og:updated_time" content="2017-12-25T11:04:20+00:00" />
<meta property="fb:admins" content="528783703" />
<meta property="og:image" content="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2012/08/Q_bug.jpg" />
<meta property="og:image:secure_url" content="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2012/08/Q_bug.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/qsaltlake.com\/","name":"QSaltLake Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/qsaltlake.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/qsaltlake.com\/news\/2017\/12\/29\/we-are-all-allison-janney\/","sameAs":["https:\/\/facebook.com\/qsaltlake\/","https:\/\/instagram.com\/qsaltlake","https:\/\/www.linkedin.com\/company\/qsaltlake","https:\/\/plus.google.com\/113070347121609191291\/about","https:\/\/www.youtube.com\/user\/QSaltLake","https:\/\/www.pinterest.com\/qsaltlake\/","https:\/\/twitter.com\/qsaltlake"],"@id":"#organization","name":"QSaltLake Magazine","logo":"https:\/\/qsaltlake.com\/wp-content\/uploads\/2015\/08\/qsaltlakeMagazine_logo_red_black_175x73.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Feed" href="https://qsaltlake.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Comments Feed" href="https://qsaltlake.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; We Are All Allison Janney Comments Feed" href="https://qsaltlake.com/news/2017/12/29/we-are-all-allison-janney/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qsaltlake.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e9d9bcbb338e9517b50424884d4c66a1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize-->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C800%2C600&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='https://d1vnmv8narrfs9.cloudfront.net/wp-content/themes/voice/css/min.css?ver=2.5' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>







<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://d1vnmv8narrfs9.cloudfront.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://d1vnmv8narrfs9.cloudfront.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.2' type='text/css' media='all' />
<![endif]-->

<script type="text/javascript" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/cache/minify/df55d.js"></script>




<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/cache/minify/4f424.js"></script>


<script type="text/javascript">
	!function(){var analytics=window.analytics=window.analytics||[];if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.0";
		window.analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");
	window.analytics.page();
	  }}();
</script>
<link rel='https://api.w.org/' href='https://qsaltlake.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qsaltlake.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1vnmv8narrfs9.cloudfront.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://qsaltlake.com/YvqAx' />
<link rel="alternate" type="application/json+oembed" href="https://qsaltlake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F12%2F29%2Fwe-are-all-allison-janney%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qsaltlake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F12%2F29%2Fwe-are-all-allison-janney%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Chris Azzopardi"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=6082424; 
        var sc_security="0d5c72ba"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/6082424/0/0d5c72ba/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="96178a0064b7670090e48d0056d1bf00a77d00004cea7500a2ac9400d4c7cd00" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//qsaltlake.com/?wordfence_lh=1&hid=BF6B6F804F1B5DECC3EF8136B330E5B7');
</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://qsaltlake.com/news/2017/12/29/we-are-all-allison-janney/amp/" /><link rel="icon" href="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/cropped-Q_bug-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/cropped-Q_bug-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/cropped-Q_bug-180x180.png" />
<meta name="msapplication-TileImage" content="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/cropped-Q_bug-270x270.png" />
<link rel="shortcut icon" href="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/cropped-Q_bug.png" type="image/x-icon" /></head>

<body class="post-template-default single single-post postid-44471 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-30137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30137"><a href="https://qsaltlake.com/subscribe-2/">Subscribe</a></li>
<li id="menu-item-30138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30138"><a title="Gay Salt Lake Business Directory" href="https://qsaltlake.com/business-directory/">QPages</a></li>
<li id="menu-item-30139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30139"><a href="https://qsaltlake.com/classifieds/browse-classifieds/">Classifieds</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-media-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-41777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41777"><a href="https://facebook.com/qsaltlake/"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-41778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41778"><a href="https://twitter.com/QSaltLake"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-41779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41779"><a href="https://www.instagram.com/qsaltlake/"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-41780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41780"><a href="https://www.linkedin.com/company/qsaltlake"><span class="vce-social-name">LinkedIn</span></a></li>
<li id="menu-item-41781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41781"><a href="https://plus.google.com/113070347121609191291"><span class="vce-social-name">Google+</span></a></li>
<li id="menu-item-41782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41782"><a href="https://www.youtube.com/user/QSaltLake"><span class="vce-social-name">YouTube</span></a></li>
<li id="menu-item-41783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41783"><a href="https://www.pinterest.com/qsaltlake/"><span class="vce-social-name">Pinterest</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-2-wrapper header-main-area">	
	<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="https://qsaltlake.com/" title="QSaltLake Magazine" class="has-logo"><img src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/QSaltLakeMasthead.png" alt="QSaltLake Magazine" /></a>
	</span>

<span class="site-description">Utah LGBT news, bars, views, arts</span>	
	

</div>
	<div class="vce-header-ads">
		<div style="margin-right: 9px; " id="qsalt-1672332417"><a href="https://qsaltlake.com/linkout/44266" rel="nofollow" target="_blank"><img width="728" height="90" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/PinkMartini_728x90.jpg' alt='' title='PinkMartini_728x90'  style="max-width: 100%; height: auto;"/></a></div>	</div>
</div>

<div class="header-bottom-wrapper header-left-nav">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-41844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41844"><a href="https://qsaltlake.com/">Home</a><li id="menu-item-30165" class="red menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30165 vce-cat-3"><a href="https://qsaltlake.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30170 vce-cat-4"><a href="https://qsaltlake.com/news/category/news/local/">Local</a>	<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30171 vce-cat-5"><a href="https://qsaltlake.com/news/category/news/national/">National</a>	<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30172 vce-cat-41"><a href="https://qsaltlake.com/news/category/news/world/">World</a></ul>
<li id="menu-item-30203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30203 vce-cat-138"><a href="https://qsaltlake.com/news/category/features/history/">LGBT History Month</a><li id="menu-item-30164" class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30164 vce-cat-20"><a href="https://qsaltlake.com/news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-30202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30202 vce-cat-119"><a href="https://qsaltlake.com/news/category/features/feature-stories/">Feature Stories</a>	<li id="menu-item-30201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30201 vce-cat-53"><a href="https://qsaltlake.com/news/category/features/fabulous-people/">Fabulous People</a>	<li id="menu-item-30200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30200 vce-cat-137"><a href="https://qsaltlake.com/news/category/nightlife/fashion/">Fashion</a>	<li id="menu-item-30206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30206 vce-cat-127"><a href="https://qsaltlake.com/news/category/features/travel/">Travel</a>	<li id="menu-item-30168" class="blue menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-30168"><a href="https://qsaltlake.com/news/type/video/">Video</a></ul>
<li id="menu-item-30166" class="yellow menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-30166 vce-cat-21"><a href="https://qsaltlake.com/news/category/artsandentertainment/">Arts+Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30173 vce-cat-23"><a href="https://qsaltlake.com/news/category/artsandentertainment/artsnews/">Arts News</a>	<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30174 vce-cat-197"><a href="https://qsaltlake.com/news/category/artsandentertainment/comics/">Comics</a>	<li id="menu-item-30176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30176 vce-cat-22"><a href="https://qsaltlake.com/news/category/artsandentertainment/gayagenda/">Gay Agenda</a>	<li id="menu-item-43354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43354 vce-cat-220"><a href="https://qsaltlake.com/news/category/views/gay-writes/">Gay Writes</a>	<li id="menu-item-30175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30175 vce-cat-28"><a href="https://qsaltlake.com/news/category/artsandentertainment/diningguide/">Dining Guide</a>	<li id="menu-item-30177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30177 vce-cat-198"><a href="https://qsaltlake.com/news/category/artsandentertainment/hear-me-out/">Hear Me Out</a>	<li id="menu-item-30178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30178 vce-cat-213"><a href="https://qsaltlake.com/news/category/artsandentertainment/interviews/">Interviews</a>	<li id="menu-item-30179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30179 vce-cat-27"><a href="https://qsaltlake.com/news/category/artsandentertainment/restaurant/">Restaurant Reviews</a>	<li id="menu-item-30180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30180 vce-cat-38"><a href="https://qsaltlake.com/news/category/artsandentertainment/reviews/">Reviews</a>	<li id="menu-item-34619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34619 vce-cat-122"><a href="https://qsaltlake.com/news/category/artsandentertainment/sundance-festival/">Sundance Film Festival</a></ul>
<li id="menu-item-30167" class="green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30167 vce-cat-7"><a href="https://qsaltlake.com/news/category/views/">Views</a>
<ul class="sub-menu">
	<li id="menu-item-30187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30187 vce-cat-139"><a href="https://qsaltlake.com/news/category/views/columnists/mr_manners/">Ask Mr. Manners</a>	<li id="menu-item-30182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30182 vce-cat-124"><a href="https://qsaltlake.com/news/category/views/columnists/creep/">Creep of the Week</a>	<li id="menu-item-30188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30188 vce-cat-37"><a href="https://qsaltlake.com/news/category/views/editorial-cartoon/">Editorial Cartoon</a>	<li id="menu-item-30189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30189 vce-cat-36"><a href="https://qsaltlake.com/news/category/views/guest-editorials/">Guest Editorials</a>	<li id="menu-item-30183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30183 vce-cat-15"><a href="https://qsaltlake.com/news/category/views/columnists/lambdalore/">Lambda Lore</a>	<li id="menu-item-30190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30190 vce-cat-8"><a href="https://qsaltlake.com/news/category/views/letters/">Letters</a>	<li id="menu-item-30184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30184 vce-cat-10"><a href="https://qsaltlake.com/news/category/views/columnists/michaelaaron/">Michael Aaron</a>	<li id="menu-item-30185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30185 vce-cat-18"><a href="https://qsaltlake.com/news/category/views/columnists/health/">Q Health</a>	<li id="menu-item-30186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30186 vce-cat-135"><a href="https://qsaltlake.com/news/category/views/columnists/queershift/">Queer Shift</a>	<li id="menu-item-41449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41449 vce-cat-50"><a href="https://qsaltlake.com/news/category/views/columnists/the-perils-of-petunia-pap-smear/">The Perils of Petunia Pap Smear</a>	<li id="menu-item-30194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30194 vce-cat-13"><a href="https://qsaltlake.com/news/category/views/columnists/whosyourdaddy/">Who&#8217;s Your Daddy</a></ul>
<li id="menu-item-35667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35667"><a href="https://qsaltlake.com/current-q/">Online Edition</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://qsaltlake.com/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">



	

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-44471" class="vce-single post-44471 post type-post status-publish format-standard hentry category-interviews">

			<header class="entry-header">
							<span class="meta-category"><a href="https://qsaltlake.com/news/category/artsandentertainment/interviews/" class="category-213">Interviews</a></span>
			
			<h1 class="entry-title">We Are All Allison Janney</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">2 hours ago</span></div><div class="meta-item comments"><a href="https://qsaltlake.com/news/2017/12/29/we-are-all-allison-janney/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://qsaltlake.com/news/author/chris-azzopardi/">Chris Azzopardi</a></span></span></div><div class="meta-item views">2 Views</div></div>
		</header>
	
	
	
		
	    
		
	<div class="entry-content">
		<p>‘I, Tonya’ actress on Tonya Harding’s queerness, girl crushes and her quest to play a ‘pioneering lesbian’</p>
<p> </p>
<p> </p>
<p>Allison Janney shares many of your concerns, like, what’s up with the president’s wild contradictions and flat-out lies? And what will happen to the LGBTQ community under his administration? And, of course, something we’ve all wondered from time to time, and an issue she definitely plans on addressing with her agent soon, because it’s high time: “Where are all my lesbian roles?”</p><div class="qsalt-injection1" style="float: left; " id="qsalt-1599753865"><div style="margin-right: 9px; " id="qsalt-1114102701"><a href="https://qsaltlake.com/linkout/44269" rel="nofollow" target="_blank"><img width="348" height="250" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/PinkMartini_350x250.jpg" alt="" title="PinkMartini_350x250" srcset="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/PinkMartini_350x250.jpg 348w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/PinkMartini_350x250-300x216.jpg 300w" sizes="(max-width: 348px) 100vw, 348px" style="max-width: 100%; height: auto;"></a></div></div>
<p>Though her latest turn in <em>I, Tonya</em> is not queer by definition – but, as infamous figure-skating icon Tonya Harding’s mother (Harding is played by actress Margot Robbie), one of her very best and most Oscar-buzzy roles, so all is obviously forgiven – the chameleonic 58-year-old actress has delightedly dipped into some impressive gay fare both onstage and in film.</p>
<p>Here, the beloved and soon-to-be-lesbian-somewhere Emmy winner discusses Harding as a queer icon, identifying with the LGBTQ community as an “outsider” herself and kissing “a lot of cool women.”</p>
<p> </p>
<p><strong>LGBTQ people – we are all Tonya.</strong></p>
<p>Right? Everyone identifies with her. Everyone can identify with Tonya because she’s struggling to have a voice, and the powers that be deemed that she was not worthy of having a voice in the figure skating world, didn’t think she fit in. It’s so classic. And then the press vilified her and we were all told what to believe about her, and we kind of believed it, because it was the advent of the 24-hour news cycle. Just spoon-fed to us every day: Tonya, bad; Nancy – princess, good.</p>
<p>So, to do this movie and to see all the different things that were at play in her life makes you have so much more empathy for her. And I was so excited to meet her at the premiere. She was there! I just wanted to hug her and hold her. Sometimes I’m not great with words, and I just wanted to hug her.</p>
<p> </p>
<p><strong>You play her disapproving monster of a mother, LaVona Golden, which will strike a chord with many people in the LGBTQ community who have experienced parental disapproval because of their sexuality.</strong></p>
<p>Oh, sure!</p>
<p> </p>
<p><strong>Tonya has been called a gay icon. Do you see her as a gay icon?</strong></p>
<p>I never have thought about it before, but now that you’re saying it, I understand the reasons why she would be.</p>
<p> </p>
<p><strong>She wanted to be loved for who she was.</strong></p>
<p>Wanting to be loved for who she was! Absolutely, I can see why it would resonate with the gay community – with women too. With anyone who has felt like an underdog or not felt like they had a voice.</p>
<p>As I talk about this movie more and more to people like yourself, I’m learning more about it and why it’s resonating right now. It’s also the concept of truth and what that is, and you know, the media told us what to believe was true and we did, and now in this time that we’re living in with the president (being) wildly contradictory – it’s phenomenal to me what’s going on in the country and in our discourse, and (sighs) I just feel it’s one of the most divisive, scary times I’ve ever experienced in my lifetime, certainly.</p>
<p> </p>
<p><strong>You mentioned Tonya as the “underdog,” a word you have also used to describe yourself.</strong></p>
<p>Yeah.</p>
<p> </p>
<p><strong>Do you think that has anything to do with why you’ve attracted a doting LGBTQ following?</strong></p>
<p>Maybe that’s it! I was always just told I was too tall to act and told I wasn’t pretty enough, that I didn’t have enough edge. Didn’t have this, that. Everyone in the business told me that, and it was heartbreaking to me; and yet I tried to find other things to do, but this was really the only thing I was really meant to be, this time ’round (laughs).</p>
<p>I think it might also just be the characters that I get to play. Some of them speak to the community because they are that underdog character – now I’m trying to make up a theory out of something I haven’t thought about (laughs). But I also think it’s that I love to bring the humanity to every character I play.</p>
<p> </p>
<p><strong>I’m sure that your gay fans also appreciate that you seem to enjoy randomly kissing women.</strong></p>
<p>I do! (Laughs) Oh my gosh, I don’t know if you’ve seen my kiss with Cloris Leachman but that is, like, the best kiss.</p>
<p> </p>
<p><strong>Better than Kate Winslet even?</strong></p>
<p>How about that moment?! That floored me. And I just thought, “Did she just say my name?” (Winslet gushed about Janney at the Hollywood Film Awards in November.) It was one of the funniest moments for me, and I thought, “How can I not just go up and kiss her?” I mean, Meryl Streep, Kate Winslet – I’ve kissed a lot of cool women, and men!</p>
<p> </p>
<p><strong>In our 2016 interview, Meryl Streep told me kissing you was a real “perk.”</strong></p>
<p>She said “perk”? I love her!</p>
<p> </p>
<p><strong>Is that what all the women say about kissing you?</strong></p>
<p>I don’t know! Meryl is the only one I’ve gotten feedback on. Actually, no, Rosie! I got to kiss Rosie. Rosie said I was a good kisser. And Rosie O’Donnell is a great kisser, I have to say. She’s a very good kisser. On (the CBS sitcom) <em>Mom</em>, she plays a woman that I used to have a relationship with and there’s one episode where I kiss her a couple of times and it was really – she’s a good kisser! (Laughs)</p>
<p> </p>
<p><strong>What was the moment in your career you knew you had an LGBTQ following?</strong></p>
<p>I feel like (1999’s) <em>Drop Dead Gorgeous</em> was the start of that for me. And it was a slow dawning, awakening, realization that was happening, and I thought that was the highest show of honor to be embraced by the gay community. It was like, “OK, you guys know.”</p>
<p>To me, it’s a high honor to be recognized and embraced by the gay community. I don’t want to say something stereotypical, but a lot of the men that I know who are my dear friends have a real appreciation for women who are strong and powerful and kickass. They really, really love strong women. They’re not afraid of women the way that some heterosexual men are. But they love a strong dame. They love a dame! So, that’s high praise. It’s high praise coming from the gays. So I am thrilled that I am in that club.</p>
<p> </p>
<p><strong>Of the lesbian characters you’ve played, from Sally in <em>The Hours</em> to your lesbian roles in stage productions like Eve Ensler’s <em>Ladies</em> and Alan Ball’s <em>Five Women Wearing the Same Dress</em>, which do you wish you could’ve gotten to know more?</strong></p>
<p>Probably my character in <em>The Hours</em> with Meryl. I would’ve liked to have gotten to know Sally and really explored that relationship. You know, my famous story with her with that kiss is that she gave me a facelift. She didn’t like the way we were lit in the scene and she said, “I’m gonna do you a favor, honey.” So she placed her hands on the side of my face and lifted it ever so gently. When you watch it next, look at that – it’s pretty great. A little Meryl lift. I got a little lift from Meryl. It was fantastic.</p>
<p> </p>
<p><strong>If you were to play another lesbian role, who would be your ideal co-star?</strong></p>
<p>Whoa. Well, I kind of have a girl crush on Margot Robbie right now! (Laughs) She is so talented and so friggin’ beautiful – it’s kind of remarkable. I just find myself staring at her, like, how can anything be that beautiful? And she’s a really good actress, and you know, why not? Margot is on my mind right now, so I’m saying Margot.</p>
<p> </p>
<p><strong>There have been Tonya Harding impersonators, and after this film, I fully expect a few LaVona Golden queens.</strong></p>
<p>Oh my god, do you really?</p>
<p> </p>
<p><strong>Her name alone is made for the stage at some gay bar, don’t you think?</strong></p>
<p>It is a great name: LaVona! There was already someone on Halloween who dressed as LaVona. It was on Twitter and it made me laugh. It was a guy who dressed as LaVona, with the bowl haircut and the bird and the fur coat. It’s a real unique look.</p>
<p> </p>
<p><strong>Does looking the part help you get into character?</strong></p>
<p>Oh god, yes. With that, especially. It was three hours of hair and makeup getting that look with the bird, and it was really liberating too. I thought I was gonna be horrified and not be able to look at myself in the mirror, and it was fascinating – I wanted to look at myself all the time! I was like, “God, this is so cool!” It felt just so different, and I didn’t see myself. I felt really confident in doing what I had to do. The look was so perfect and so great, and it made me excited to do my scenes.</p>
<p> </p>
<p><strong>I hope you got to keep a piece of LaVona.</strong></p>
<p>I didn’t! But I was thinking about seeing if that bird could be adopted because I kind of fell in love with him. He lives in southern Georgia and he’s so lovely. But I do have three dogs and I don’t want there to be an unfortunate situation there.</p>
<p> </p>
<p><strong>Yeah, maybe give it to somebody who doesn’t have an animal that will eat it.</strong></p>
<p>Yes! That’s always something to think about before you get a bird. (Laughs)</p>
<p> </p>
<p><strong>You’ve said you like to use your platform and acting to support important causes, which you’ve done in projects like 2009’s <em>Funny or Die’s Prop 8</em> –<em> The Musical</em>. Do you recall the point in your life or career when you became passionate about queer issues?</strong></p>
<p>I have so many gay friends in my world, and having such close friends in the gay community made me more aware of different issues. So, I’d naturally get involved through my friends. It happened when I came out to L.A. and I was doing <em>West Wing</em>. Once you start becoming someone – you know, a celebrity person – you realize, “Actually, I could help just by showing up there and by doing this.” It was a wonderful thing to realize, that I could use my name for something good other than the acting.</p>
<p> </p>
<p><strong>Does it feel even more important right now to take on projects that can make a difference?</strong></p>
<p>Yes, yes! It really does. And I don’t know what I’m gonna be asked to do next, but I hope that I will be able to contribute.</p>
<p> </p>
<p><strong>I think now is the right time for another lesbian role, just sayin’.</strong></p>
<p>OK, alright. I’m gonna start looking for one. Will you start looking for one for me? Should I do a biopic of – I’m trying to think, what lesbian should I play? I think it’s gotta be a character that’s not written yet.</p>
<p> </p>
<p><strong>Considering your trove of lesbian parts, I’m surprised lesbian roles aren’t just rolling in for you.</strong></p>
<p>I don’t know – I don’t think so! I’m gonna have to call my agent: “Where are all my lesbian roles?” Oh, a pioneering lesbian! Amelia Earhart. I don’t know if she was. I’m gonna get on that though. I’m gonna start looking. That’s a good thing to put in my head.</p>
<p> </p>
<p><em>As editor of Q Syndicate, the international LGBTQ wire service, Chris Azzopardi has interviewed a multitude of superstars, including Meryl Streep, Mariah Carey and Beyoncé. Reach him via his website at www.chris-azzopardi.com and on Twitter (@chrisazzopardi).</em></p>
<div class="qsalt-endofcontent" id="qsalt-1591953970"><div style="margin-right: 9px; " id="qsalt-158619176"><a href="https://qsaltlake.com/linkout/42245" rel="nofollow" target="_blank"><img width="350" height="250" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/BigGayFunBus_350.gif' alt='' title='BigGayFunBus_350'  style="max-width: 100%; height: auto;"/></a></div></div>	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F12%2F29%2Fwe-are-all-allison-janney%2F&amp;t=We+Are+All+Allison+Janney"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F12%2F29%2Fwe-are-all-allison-janney%2F&amp;text=We+Are+All+Allison+Janney"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F12%2F29%2Fwe-are-all-allison-janney%2F"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F12%2F29%2Fwe-are-all-allison-janney%2F&amp;media=&amp;description=We+Are+All+Allison+Janney"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F12%2F29%2Fwe-are-all-allison-janney%2F&amp;title=We+Are+All+Allison+Janney"></a></li>		</ul>
	</div>
	
	 
</article>
		
					<nav class="prev-next-nav">
		
			
		<div class="vce-next-link">
			<a href="https://qsaltlake.com/news/2017/12/28/deep-inside-hollywood-20/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/deepinhollywood-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/deepinhollywood-375x195.jpg 375w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/deepinhollywood-300x157.jpg 300w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/deepinhollywood-468x245.jpg 468w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/deepinhollywood.jpg 640w" sizes="(max-width: 375px) 100vw, 375px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Deep Inside Hollywood</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-44323 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews">
	
 		 	<div class="meta-image">			
			<a href="https://qsaltlake.com/news/2017/12/20/martha-stewart-still-mother/" title="Martha Stewart: Still your other mother">
				<img width="145" height="100" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/martha-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/martha-145x100.jpg 145w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/martha-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://qsaltlake.com/news/category/artsandentertainment/interviews/" class="category-213">Interviews</a></span>
				<h2 class="entry-title"><a href="https://qsaltlake.com/news/2017/12/20/martha-stewart-still-mother/" title="Martha Stewart: Still your other mother">Martha Stewart: Still your other mother</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-44383 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews">
	
 		 	<div class="meta-image">			
			<a href="https://qsaltlake.com/news/2017/12/18/teaser-carson-jones-zaddy-zookeeper/" title="Teaser: Carson Jones, The Zaddy Zookeeper">
				<img width="145" height="100" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/carsonjones-e1513621583182-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/carsonjones-e1513621583182-145x100.jpg 145w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/carsonjones-e1513621583182-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://qsaltlake.com/news/category/artsandentertainment/interviews/" class="category-213">Interviews</a></span>
				<h2 class="entry-title"><a href="https://qsaltlake.com/news/2017/12/18/teaser-carson-jones-zaddy-zookeeper/" title="Teaser: Carson Jones, The Zaddy Zookeeper">Teaser: Carson Jones, The Zaddy Zookeeper</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-44030 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews">
	
 		 	<div class="meta-image">			
			<a href="https://qsaltlake.com/news/2017/12/07/love-richard-jenkins/" title="Love is Richard Jenkins">
				<img width="145" height="100" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/shape_of_water-e1512665248323-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/shape_of_water-e1512665248323-145x100.jpg 145w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/shape_of_water-e1512665248323-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://qsaltlake.com/news/category/artsandentertainment/interviews/" class="category-213">Interviews</a></span>
				<h2 class="entry-title"><a href="https://qsaltlake.com/news/2017/12/07/love-richard-jenkins/" title="Love is Richard Jenkins">Love is Richard Jenkins</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-43912 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews">
	
 		 	<div class="meta-image">			
			<a href="https://qsaltlake.com/news/2017/12/01/reba-mcentire-country-conduit/" title="Reba McEntire: Your country ‘conduit’">
				<img width="145" height="100" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/reba-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/reba-145x100.jpg 145w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/reba-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://qsaltlake.com/news/category/artsandentertainment/interviews/" class="category-213">Interviews</a></span>
				<h2 class="entry-title"><a href="https://qsaltlake.com/news/2017/12/01/reba-mcentire-country-conduit/" title="Reba McEntire: Your country ‘conduit’">Reba McEntire: Your country ‘conduit’</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-43872 post type-post status-publish format-standard has-post-thumbnail hentry category-artsnews category-interviews">
	
 		 	<div class="meta-image">			
			<a href="https://qsaltlake.com/news/2017/11/27/diva-deborah-cox-proud-motivated-strong-fearless/" title="Diva Deborah Cox: Proud. Motivated. Strong. Fearless.">
				<img width="145" height="100" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/11/bodyguard-1-e1512174184658-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/11/bodyguard-1-e1512174184658-145x100.jpg 145w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/11/bodyguard-1-e1512174184658-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://qsaltlake.com/news/category/artsandentertainment/artsnews/" class="category-23">Arts News</a> <span>&bull;</span> <a href="https://qsaltlake.com/news/category/artsandentertainment/interviews/" class="category-213">Interviews</a></span>
				<h2 class="entry-title"><a href="https://qsaltlake.com/news/2017/11/27/diva-deborah-cox-proud-motivated-strong-fearless/" title="Diva Deborah Cox: Proud. Motivated. Strong. Fearless.">Diva Deborah Cox: Proud. Motivated. Strong. Fearless.</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-43713 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews">
	
 		 	<div class="meta-image">			
			<a href="https://qsaltlake.com/news/2017/11/21/american-unbridled/" title="American unbridled">
				<img width="145" height="100" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/11/Kelly-Clarkson-press-photo-2015-billboard-1548-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/11/Kelly-Clarkson-press-photo-2015-billboard-1548-145x100.jpg 145w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/11/Kelly-Clarkson-press-photo-2015-billboard-1548-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://qsaltlake.com/news/category/artsandentertainment/interviews/" class="category-213">Interviews</a></span>
				<h2 class="entry-title"><a href="https://qsaltlake.com/news/2017/11/21/american-unbridled/" title="American unbridled">American unbridled</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='https://secure.gravatar.com/avatar/070311082d96128f2d84743f11926d8a?s=112&#038;d=mm&#038;r=pg' srcset="https://secure.gravatar.com/avatar/070311082d96128f2d84743f11926d8a?s=224&#038;d=mm&#038;r=pg 2x" class='avatar avatar-112 photo' height='112' width='112' />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Chris Azzopardi</h4>
			<div class="data-entry-content">
				<p>Chris Azzopardi is the editor of Q Syndicate, the international LGBT wire service. He’s also the proud recipient of an “I adore you, daaahhhling!” from Mariah Carey. Reach him via his website at chris-azzopardi.com and on Twitter @chrisazzopardi.</p>
			</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://qsaltlake.com/news/author/chris-azzopardi/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/12/29/we-are-all-allison-janney/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://qsaltlake.com/wp-login.php?redirect_to=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2017%2F12%2F29%2Fwe-are-all-allison-janney%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="mks_ads_widget-7" class="widget mks_ads_widget"><h4 class="widget-title">Online Edition</h4>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://qsaltlake.com/current-q/" target="_blank" >
			     				<img src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/qsl1801_small.jpg" alt="qsl1801_small.jpg" style="width:257px; height:321px;" width="257"  height="321"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_ads_widget-1" class="widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;">
				     				<div style="margin-right: 9px; " id="qsalt-703356995"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "qsaltlake0d-20";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Shop Related Products";
amzn_assoc_default_search_phrase = "gay";
amzn_assoc_default_category = "HomeGarden";
amzn_assoc_linkid = "179537efaae1fbc215a125346cf8ecbf";
amzn_assoc_default_browse_node = "1055398";
amzn_assoc_search_bar = "false";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Featured Posts</h4>
		
		<ul class="vce-post-slider" data-autoplay="">

			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2017/12/20/first-openly-lesbian-judge-confirmed-utah/" class="featured_image_sidebar" title="First openly lesbian judge confirmed in Utah"><span class="vce-post-img"><img width="380" height="260" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/CamilleNeider_family-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/CamilleNeider_family-380x260.jpg 380w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/CamilleNeider_family-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2017/12/20/first-openly-lesbian-judge-confirmed-utah/" title="First openly lesbian judge confirmed in Utah" class="vce-post-link">First openly lesbian judge confirmed in Utah</a>
			 						 				<div class="entry-meta"><div class="meta-item rtime">5 min read</div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2017/12/20/mayor-jackie-biskupski-proclaim-dec-21-homeless-persons-memorial-day/" class="featured_image_sidebar" title="Mayor Jackie Biskupski to proclaim Dec. 21, “Homeless Persons’ Memorial Day”"><span class="vce-post-img"><img width="380" height="260" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/HomelessVigilSlider-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/HomelessVigilSlider-380x260.jpg 380w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/HomelessVigilSlider-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2017/12/20/mayor-jackie-biskupski-proclaim-dec-21-homeless-persons-memorial-day/" title="Mayor Jackie Biskupski to proclaim Dec. 21, “Homeless Persons’ Memorial Day”" class="vce-post-link">Mayor Jackie Biskupski to proclaim Dec. 21...</a>
			 						 				<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://qsaltlake.com/news/2017/12/17/ten-years-later-survivor-winner-todd-herzog/" class="featured_image_sidebar" title="Ten years later: &#8216;Survivor&#8217; winner Todd Herzog"><span class="vce-post-img"><img width="380" height="260" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2007/12/Todd_Herzog-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2007/12/Todd_Herzog-380x260.jpg 380w, https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2007/12/Todd_Herzog-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="https://qsaltlake.com/news/2017/12/17/ten-years-later-survivor-winner-todd-herzog/" title="Ten years later: &#8216;Survivor&#8217; winner Todd Herzog" class="vce-post-link">Ten years later: &#8216;Survivor&#8217; winner Todd...</a>
			 						 				<div class="entry-meta"><div class="meta-item rtime">1 min read</div></div>
			 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div id="mks_ads_widget-4" class="widget mks_ads_widget"><h4 class="widget-title">Support our sponsors</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<a href="https://qsaltlake.com/linkout/42249" rel="nofollow" target="_blank"><img width="125" height="125" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/ThomasTravel125.jpg' alt='' title='ThomasTravel125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<a href="https://qsaltlake.com/linkout/42266" rel="nofollow" target="_blank"><img width="125" height="125" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/AdvanceCounseling_web125.gif' alt='' title='AdvanceCounseling_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<a href="https://qsaltlake.com/linkout/42260" rel="nofollow" target="_blank"><img width="125" height="125" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/HuberAVON_125x125.jpg' alt='' title='HuberAVON_125x125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<a href="https://qsaltlake.com/linkout/42268" rel="nofollow" target="_blank"><img width="125" height="125" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/DJPauly_web125.gif' alt='' title='DJPauly_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div style="margin-left: 1px; " id="qsalt-1134250008"><a href="https://qsaltlake.com/linkout/42243" rel="nofollow" target="_blank"><img width="125" height="125" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/LGBTQTherapist_web125-1.gif' alt='' title='LGBTQTherapist_web125'  style="max-width: 100%; height: auto;"/></a></div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<a href="https://qsaltlake.com/linkout/42264" rel="nofollow" target="_blank"><img width="125" height="125" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/ComfortSystems_web125.gif' alt='' title='ComfortSystems_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<a href="https://qsaltlake.com/linkout/42255" rel="nofollow" target="_blank"><img width="125" height="125" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/Assist2Sell_web_125.gif' alt='' title='Assist2Sell_web_125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<a href="https://qsaltlake.com/linkout/42262" rel="nofollow" target="_blank"><img width="125" height="125" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/MaglebysCatering_web125.jpg' alt='' title='MaglebysCatering_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_ads_widget-6" class="widget mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:600px;">
				     				<div style="margin-right: 9px; " id="qsalt-604654135"><!-- 300x600_HalfPage [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285616 = window.plc285616 || 0;
document.write('<'+'div id="placement_285616_'+plc285616+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285616, [300,600], 'placement_285616_'+opt.place, opt); }, opt: { place: plc285616++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div class="vce-sticky"><div id="mks_ads_widget-2" class="widget mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<a href="https://qsaltlake.com/linkout/42271" rel="nofollow" target="_blank"><img width="125" height="125" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/LGBTFinancial_web125.jpg' alt='' title='LGBTFinancial_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<a href="https://qsaltlake.com/linkout/42257" rel="nofollow" target="_blank"><img width="125" height="125" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/RedRockFinancial_web-1.gif' alt='' title='RedRockFinancial_web'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<a href="https://qsaltlake.com/linkout/42275" rel="nofollow" target="_blank"><img width="125" height="125" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/DiverseDiva_web125.jpg' alt='' title='DiverseDiva_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<a href="https://qsaltlake.com/linkout/42273" rel="nofollow" target="_blank"><img width="125" height="125" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/08/WiscombeMemorial_web125.gif' alt='' title='WiscombeMemorial_web125'  style="max-width: 100%; height: auto;"/></a>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
									</div>
							<div class="bit-3">
									</div>
							<div class="bit-3">
					<div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Join Us</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="#" title="Instagram" class="instagram_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>instagram</span></a></li>
		  			  		<li><a href="#" title="Twitter" class="twitter_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="#" title="Facebook" class="facebook_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="#" title="" class="googleplus_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>googleplus</span></a></li>
		  			  		<li><a href="#" title="Pinterest" class="pinterest_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>pinterest</span></a></li>
		  			  		<li><a href="#" title="RSS" class="rss_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>rss</span></a></li>
		  			  </ul>
		

		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2014. Created by <a href="http://mekshq.com" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-19427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="https://qsaltlake.com/about/">About Us</a></li>
<li id="menu-item-19428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"><a href="https://qsaltlake.com/about/advertising/">Advertising</a></li>
<li id="menu-item-19429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"><a href="https://qsaltlake.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-19426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="https://qsaltlake.com/classifieds/">Classifieds</a></li>
<li id="menu-item-19430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"><a href="https://qsaltlake.com/about/privacy/">Privacy</a></li>
</ul>						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>
		var advanced_ads_adsense_UID = '';
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script> <script type="text/javascript">
  analytics.track("Viewed Post", {"title":"We Are All Allison Janney","category":"Interviews","noninteraction":true}, {"library":"analytics-wordpress"});
    
</script>
<div class="qsalt-popup advads-layer advads-layer-exit advads-close advads-sticky" data-width="0" data-height="0" data-position="center" style="display: none; z-index: 9999; position: fixed; margin-left: -0px; margin-bottom: -0px; bottom: 50%; left: 50%; " id="qsalt-357309838"><a href="https://qsaltlake.com/linkout/44313" rel="nofollow" target="_blank"><img width="1200" height="628" src='https://d1vnmv8narrfs9.cloudfront.net/wp-content/uploads/2017/12/MagicSpace_PinkMartini_1200x628.jpg' alt='' title='MagicSpace_PinkMartini_1200x628'  style="max-width: 100%; height: auto;"/></a><span class="advads-close-button" title="close" style="width: 15px; height: 15px; background: #fff; position: absolute; top: 0; line-height: 15px; text-align: center; cursor: pointer; right:0">×</span></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads_items.close_functions[ 'qsalt-357309838' ] = function() {advads.close( '#qsalt-357309838' ); if ( can_remove_background ( 'qsalt-357309838' ) ) { jQuery( ".advads-background" ).remove(); }; };jQuery( '#qsalt-357309838' ).on( 'click', '.advads-close-button', function() { var close_function = advads_items.close_functions[ 'qsalt-357309838' ];if ( typeof close_function === 'function' ) {close_function(); }});});</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://qsaltlake.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "30ed9a4d5d", post_id : 44471 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/qsaltlake.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>

<script type="text/javascript" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/cache/minify/802ef.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"https:\/\/qsaltlake.com\/wp-content\/uploads\/2017\/08\/qsl_logo_small.png","logo":"https:\/\/qsaltlake.com\/wp-content\/uploads\/2017\/08\/QSaltLakeMasthead.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/qsaltlake.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>

<script type="text/javascript" src="https://d1vnmv8narrfs9.cloudfront.net/wp-content/cache/minify/f2c6d.js"></script>

<script>var advads_tracking_ads = [];</script><script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('https://qsaltlake.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4462/267 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Content Delivery Network via Amazon Web Services: CloudFront: d1vnmv8narrfs9.cloudfront.net
Minified using disk

Served from: qsaltlake.com @ 2017-12-29 10:59:40 by W3 Total Cache
-->