<!DOCTYPE html>
<!--[if IE 8]><html
class="ie8"><![endif]-->
<!--[if IE 9]><html
class="ie9"><![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://qsaltlake.com/wp-content/cache/minify/67e07.default.include.f7c851.css" media="all" /> <script type="text/javascript" src="https://qsaltlake.com/wp-content/cache/minify/67e07.default.include.752be8.js"></script> <meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><meta
name="description" content="Utah's news and entertainment magazine for the lesbian, gay, bisexual, transgender and ally community" /><!--[if lt IE 9]> <script src="https://qsaltlake.com/wp-content/themes/voice/js/html5.js"></script> <![endif]--><title>Dana Rohrabacher okay with discriminatory home sales</title><link
rel="canonical" href="https://qsaltlake.com/news/2018/06/06/dana-rohrabacher/" /><link
rel="publisher" href="https://plus.google.com/113070347121609191291/about"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Dana Rohrabacher okay with discriminatory home sales" /><meta
property="og:description" content="I wrote this column on Memorial Day, a day when we as a country mourn our lost veterans and give thanks for service members past and present. Although, for many Americans, it’s a day to grill burgers, drink beer and maybe put on a T-shirt with an eagle on it or American-flag swimsuits. Mostly I &hellip;" /><meta
property="og:url" content="https://qsaltlake.com/news/2018/06/06/dana-rohrabacher/" /><meta
property="og:site_name" content="QSaltLake Magazine" /><meta
property="article:publisher" content="https://facebook.com/qsaltlake/" /><meta
property="article:section" content="Creep of the Week" /><meta
property="article:published_time" content="2018-06-06T14:23:04+00:00" /><meta
property="article:modified_time" content="2018-06-06T13:30:38+00:00" /><meta
property="og:updated_time" content="2018-06-06T13:30:38+00:00" /><meta
property="og:image" content="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/03154709/Dana-Rohrabacher.jpg" /><meta
property="og:image:secure_url" content="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/03154709/Dana-Rohrabacher.jpg" /><meta
property="og:image:width" content="900" /><meta
property="og:image:height" content="400" /><meta
property="og:image:alt" content="Dana Rohrabacher" /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Feed" href="https://qsaltlake.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Comments Feed" href="https://qsaltlake.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Dana Rohrabacher Comments Feed" href="https://qsaltlake.com/news/2018/06/06/dana-rohrabacher/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qsaltlake.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c5733088c24d6f3f2878269937fb0248"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <script>/*<![CDATA[*/advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='contact-form-7-css'  href='https://qsaltlake.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' /><link
rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C800%2C600&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='screen' /><style id='vce_style-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='meks-social-widget-css'  href='https://qsaltlake.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.5' type='text/css' media='all' /><link
rel='stylesheet' id='awpcp-frontend-style-css'  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<!--[if lte IE 6]><link
rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]><link
rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' />
<![endif]--> <script type='text/javascript' src='https://qsaltlake.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/882/public/assets/js/advanced.js?ver=1.8.29'></script> <script type='text/javascript'>var advanced_ads_responsive={"reload_on_resize":"0"};</script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/703/public/assets/js/62.js?ver=1.7.3'></script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/289/591/197/assets/js/899.js?ver=2.1.4'></script> <script type="text/javascript">/*<![CDATA[*/!function(){var analytics=window.analytics=window.analytics||[];if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.0";window.analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");window.analytics.page();}}();/*]]>*/</script> <link
rel='https://api.w.org/' href='https://qsaltlake.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qsaltlake.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qsaltlake.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://qsaltlake.com/?p=47936' /><link
rel="alternate" type="application/json+oembed" href="https://qsaltlake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F06%2F06%2Fdana-rohrabacher%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://qsaltlake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F06%2F06%2Fdana-rohrabacher%2F&#038;format=xml" /> <script type="text/javascript">var _statcounter=_statcounter||[];_statcounter.push({"tags":{"author":"DAnne Witkowski"}});</script>  <script>var sc_project=6082424;var sc_security="0d5c72ba";var sc_invisible=1;var scJsHost=(("https:"==document.location.protocol)?"https://secure.":"http://www.");</script> <script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script> <noscript><div
class="statcounter"><a
title="web analytics" href="https://statcounter.com/"><img
class="statcounter" src="https://c.statcounter.com/6082424/0/0d5c72ba/1/" alt="web analytics" /></a></div></noscript>
 <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//qsaltlake.com/?wordfence_lh=1&hid=B46A61A2861E0EC40A1987C76803E74B');/*]]>*/</script><script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><script type="text/javascript">;var advadsCfpQueue=[],advadsCfpExpHours=3;var advadsCfpClickLimit=3;;var advadsCfpPath='';var advadsCfpDomain='';var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script> <style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><link
rel="amphtml" href="https://qsaltlake.com/news/2018/06/06/dana-rohrabacher/amp/"><link
rel="icon" href="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163059/cropped-Q_bug-300x300.png" sizes="32x32" /><link
rel="icon" href="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163059/cropped-Q_bug-300x300.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163059/cropped-Q_bug-300x300.png" /><meta
name="msapplication-TileImage" content="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163059/cropped-Q_bug-300x300.png" /><link
rel="shortcut icon" href="https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug.png" type="image/x-icon" /></head><body
class="post-template-default single single-post postid-47936 single-format-standard unknown vce-sid-right"><div
id="vce-main"><header
id="header" class="main-header"><div
class="top-header"><div
class="container"><div
class="vce-wrap-left"><ul
id="vce_top_navigation_menu" class="top-nav-menu"><li
id="menu-item-30137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30137"><a
href="https://qsaltlake.com/subscribe-2/">Subscribe</a></li><li
id="menu-item-30138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30138"><a
title="Gay Salt Lake Business Directory" href="https://qsaltlake.com/business-directory/">QPages</a></li><li
id="menu-item-30139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30139"><a
href="https://qsaltlake.com/classifieds/browse-classifieds/">Classifieds</a></li></ul></div><div
class="vce-wrap-right"><div
class="menu-social-media-menu-container"><ul
id="vce_social_menu" class="soc-nav-menu"><li
id="menu-item-41777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41777"><a
href="https://facebook.com/qsaltlake/"><span
class="vce-social-name">Facebook</span></a></li><li
id="menu-item-41778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41778"><a
href="https://twitter.com/QSaltLake"><span
class="vce-social-name">Twitter</span></a></li><li
id="menu-item-41779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41779"><a
href="https://www.instagram.com/qsaltlake/"><span
class="vce-social-name">Instagram</span></a></li><li
id="menu-item-41780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41780"><a
href="https://www.linkedin.com/company/qsaltlake"><span
class="vce-social-name">LinkedIn</span></a></li><li
id="menu-item-41781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41781"><a
href="https://plus.google.com/113070347121609191291"><span
class="vce-social-name">Google+</span></a></li><li
id="menu-item-41782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41782"><a
href="https://www.youtube.com/user/QSaltLake"><span
class="vce-social-name">YouTube</span></a></li><li
id="menu-item-41783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41783"><a
href="https://www.pinterest.com/qsaltlake/"><span
class="vce-social-name">Pinterest</span></a></li></ul></div></div></div></div><div
class="container header-2-wrapper header-main-area"><div
class="vce-res-nav">
<a
class="vce-responsive-nav" href="#sidr-main"><i
class="fa fa-bars"></i></a></div><div
class="site-branding">
<span
class="site-title">
<a
href="https://qsaltlake.com/" title="QSaltLake Magazine" class="has-logo"><img
src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163103/QSaltLakeMasthead.png" alt="QSaltLake Magazine" /></a>
</span><span
class="site-description">Utah LGBT news, bars, views, arts</span></div><div
class="vce-header-ads"><div
style="margin-right: 9px; " id="qsalt-1273701704"><a
data-bid="1" href="https://qsaltlake.com/linkout/47621" rel="nofollow" target="_blank"><img
width="728" height="90" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/16112831/SRBSpotGraphic_QBanner.jpg' alt='' title='SRBSpotGraphic_QBanner'  style=" max-width: 100%; height: auto;"/></a></div></div></div><div
class="header-bottom-wrapper header-left-nav"><div
class="container">
<nav
id="site-navigation" class="main-navigation" role="navigation"><ul
id="vce_main_navigation_menu" class="nav-menu"><li
id="menu-item-41844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41844"><a
href="https://qsaltlake.com/">Home</a><li
id="menu-item-30165" class="red menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30165 vce-cat-3"><a
href="https://qsaltlake.com/news/category/news/">News</a><ul
class="sub-menu"><li
id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30170 vce-cat-4"><a
href="https://qsaltlake.com/news/category/news/local/">Local</a><li
id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30171 vce-cat-5"><a
href="https://qsaltlake.com/news/category/news/national/">National</a><li
id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30172 vce-cat-41"><a
href="https://qsaltlake.com/news/category/news/world/">World</a></ul><li
id="menu-item-47355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47355 vce-cat-310"><a
href="https://qsaltlake.com/news/category/features/utah-pride-2018/">Utah Pride 2018</a><li
id="menu-item-30164" class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30164 vce-cat-20"><a
href="https://qsaltlake.com/news/category/features/">Features</a><ul
class="sub-menu"><li
id="menu-item-30202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30202 vce-cat-119"><a
href="https://qsaltlake.com/news/category/features/feature-stories/">Feature Stories</a><li
id="menu-item-30201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30201 vce-cat-53"><a
href="https://qsaltlake.com/news/category/features/fabulous-people/">Fabulous People</a><li
id="menu-item-30200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30200 vce-cat-137"><a
href="https://qsaltlake.com/news/category/nightlife/fashion/">Fashion</a><li
id="menu-item-30206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30206 vce-cat-127"><a
href="https://qsaltlake.com/news/category/features/travel/">Travel</a><li
id="menu-item-30168" class="blue menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-30168"><a
href="https://qsaltlake.com/news/type/video/">Video</a></ul><li
id="menu-item-30166" class="yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30166 vce-cat-21"><a
href="https://qsaltlake.com/news/category/artsandentertainment/">Arts+Entertainment</a><ul
class="sub-menu"><li
id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30173 vce-cat-23"><a
href="https://qsaltlake.com/news/category/artsandentertainment/artsnews/">Arts News</a><li
id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30174 vce-cat-197"><a
href="https://qsaltlake.com/news/category/artsandentertainment/comics/">Comics</a><li
id="menu-item-30176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30176 vce-cat-22"><a
href="https://qsaltlake.com/news/category/artsandentertainment/gayagenda/">Gay Agenda</a><li
id="menu-item-43354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43354 vce-cat-220"><a
href="https://qsaltlake.com/news/category/views/gay-writes/">Gay Writes</a><li
id="menu-item-30175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30175 vce-cat-28"><a
href="https://qsaltlake.com/news/category/artsandentertainment/diningguide/">Dining Guide</a><li
id="menu-item-30177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30177 vce-cat-198"><a
href="https://qsaltlake.com/news/category/artsandentertainment/hear-me-out/">Hear Me Out</a><li
id="menu-item-30178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30178 vce-cat-213"><a
href="https://qsaltlake.com/news/category/artsandentertainment/interviews/">Interviews</a><li
id="menu-item-30179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30179 vce-cat-27"><a
href="https://qsaltlake.com/news/category/artsandentertainment/restaurant/">Restaurant Reviews</a><li
id="menu-item-30180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30180 vce-cat-38"><a
href="https://qsaltlake.com/news/category/artsandentertainment/reviews/">Reviews</a><li
id="menu-item-34619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34619 vce-cat-122"><a
href="https://qsaltlake.com/news/category/artsandentertainment/sundance-festival/">Sundance Film Festival</a></ul><li
id="menu-item-30167" class="green menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-30167 vce-cat-7"><a
href="https://qsaltlake.com/news/category/views/">Views</a><ul
class="sub-menu"><li
id="menu-item-30187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30187 vce-cat-139"><a
href="https://qsaltlake.com/news/category/views/columnists/mr_manners/">Ask Mr. Manners</a><li
id="menu-item-30182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30182 vce-cat-124"><a
href="https://qsaltlake.com/news/category/views/columnists/creep/">Creep of the Week</a><li
id="menu-item-30188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30188 vce-cat-37"><a
href="https://qsaltlake.com/news/category/views/editorial-cartoon/">Editorial Cartoon</a><li
id="menu-item-30189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30189 vce-cat-36"><a
href="https://qsaltlake.com/news/category/views/guest-editorials/">Guest Editorials</a><li
id="menu-item-30183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30183 vce-cat-15"><a
href="https://qsaltlake.com/news/category/views/columnists/lambdalore/">Lambda Lore</a><li
id="menu-item-30190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30190 vce-cat-8"><a
href="https://qsaltlake.com/news/category/views/letters/">Letters</a><li
id="menu-item-30184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30184 vce-cat-10"><a
href="https://qsaltlake.com/news/category/views/columnists/michaelaaron/">Michael Aaron</a><li
id="menu-item-30185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30185 vce-cat-18"><a
href="https://qsaltlake.com/news/category/views/columnists/health/">Q Health</a><li
id="menu-item-30186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30186 vce-cat-135"><a
href="https://qsaltlake.com/news/category/views/columnists/queershift/">Queer Shift</a><li
id="menu-item-41449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41449 vce-cat-50"><a
href="https://qsaltlake.com/news/category/views/columnists/the-perils-of-petunia-pap-smear/">The Perils of Petunia Pap Smear</a><li
id="menu-item-30194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30194 vce-cat-13"><a
href="https://qsaltlake.com/news/category/views/columnists/whosyourdaddy/">Who&#8217;s Your Daddy</a></ul><li
id="menu-item-35667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35667"><a
href="https://qsaltlake.com/current-q/">Online Edition</a><li
class="search-header-wrap"><a
class="search_header" href="javascript:void(0)"><i
class="fa fa-search"></i></a><ul
class="search-header-form-ul"><li><form
class="search-header-form" action="https://qsaltlake.com/" method="get">
<input
name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div
id="main-wrapper"><div
id="content" class="container site-content vce-sid-right"><div
id="primary" class="vce-main-content"><main
id="main" class="main-box main-box-single">
<article
id="post-47936" class="vce-single post-47936 post type-post status-publish format-standard has-post-thumbnail hentry category-creep"><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/views/columnists/creep/" class="category-124">Creep of the Week</a></span><h1 class="entry-title">Dana Rohrabacher</h1><div
class="entry-meta"><div
class="meta-item date"><span
class="updated">7 hours ago</span></div><div
class="meta-item comments"><a
href="https://qsaltlake.com/news/2018/06/06/dana-rohrabacher/#respond">Add Comment</a></div><div
class="meta-item author"><span
class="vcard author"><span
class="fn">by <a
href="https://qsaltlake.com/news/author/danne-witkowski/">DAnne Witkowski</a></span></span></div></div>
</header><div
class="meta-image">
<img
width="810" height="360" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/03154709/Dana-Rohrabacher-810x360.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Dana Rohrabacher" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/03154709/Dana-Rohrabacher-810x360.jpg 810w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/03154709/Dana-Rohrabacher-300x133.jpg 300w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/03154709/Dana-Rohrabacher-768x341.jpg 768w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/03154709/Dana-Rohrabacher-468x208.jpg 468w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/03154709/Dana-Rohrabacher.jpg 900w" sizes="(max-width: 810px) 100vw, 810px" /></div><div
class="meta-author"><div
class="meta-author-img"></div><div
class="meta-author-wrapped">Written by <span
class="vcard author"><span
class="fn"><a
href="https://qsaltlake.com/news/author/danne-witkowski/">DAnne Witkowski</a></span></span></div></div><div
class="entry-content"><p>I wrote this column on Memorial Day, a day when we as a country mourn our lost veterans and give thanks for service members past and present. Although, for many Americans, it’s a day to grill burgers, drink beer and maybe put on a T-shirt with an eagle on it or American-flag swimsuits.</p><p>Mostly I feel sad this Memorial Day. Sad that our veterans and current service members have such an utterly incompetent and unworthy commander-in-chief. America owes them all an apology.</p><div
class="qsalt-injection1" style="float: left; " id="qsalt-570327864"><div
style="margin-right: 9px; " id="qsalt-1526003380"><a
data-bid="1" href="https://qsaltlake.com/linkout/47216" rel="nofollow" target="_blank"><img
width="300" height="350" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/01183606/UAF_Q_300x350_May2018.jpg" alt="" title="UAF_Q_300x350_May2018" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/01183606/UAF_Q_300x350_May2018.jpg 300w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/01183606/UAF_Q_300x350_May2018-257x300.jpg 257w" sizes="(max-width: 300px) 100vw, 300px" style=" max-width: 100%; height: auto;"></a></div></div><p>I’m also sad about the 1,500 or so children that U.S. Immigration and Customs Enforcement has ripped from their parents and put into “foster homes or whatever” only to lose track of them. It’s a nightmare, catastrophic, and sickening. It’s happening right here, right now.</p><p>I’m also sad because the NFL will punish players who kneel for the National Anthem in protest of police murdering unarmed black and brown men, women and children. If you’re outraged by people kneeling during the anthem, but you haven’t managed to muster that same amount of outrage for the many homeless veterans in this country, I’m going to go out on a limb and say your issue isn’t respect for troops so much as it is contempt for black and brown people.</p><p>But I’m not just sad; I’m angry. And I hope you are, too. There’s so much work to do to stem the tide into the cesspool of Trumpism. But one of the most important things you can do is to work to elect decent people to government. You must vote, but not only that, involve yourself in a campaign. Volunteer to make phone calls, knock on doors, talk to voters. Many great candidates are running across the country, and they need your help. You are busy — I get it, we all are — but do you want to look at your children/nephews/fur babies years from now and say, “When Trump was president I binge-watched all of the seasons of ‘The Great British Baking Show’ and ‘BoJack Horseman’ because I just couldn’t even.” No. No, you do not.</p><p>Because that’s how people like Rep. Dana Rohrabacher, R-CA, continue to hold office. Rohrabacher, a name that comes up repeatedly in the Russia investigation that is not a hoax, recently declared that it should be lawful for people to refuse to sell houses to gays.</p><p>“Every homeowner should be able to make a decision not to sell their home to someone [if] they don’t agree with their lifestyle,” Rohrabacher told a group of Realtors according to the <em>OC Register</em>.</p><p>In case you want to give him the benefit of the doubt, don’t. Because later when asked for clarification he doubled down.</p><p>“We’ve drawn a line on racism, but I don’t think we should extend that line,” Rohrabacher said. “A homeowner should not be required to be in business with someone they think is doing something that is immoral.”</p><p>First of all, I have some strong doubts that Rohrabacher is even cool with the line drawn at racism.</p><p>Secondly, for anyone who was wondering where the fight over bakers making cakes for gay weddings was heading, this is it. It’s why cakes matter. It was never about cakes. It’s about real people’s lives.</p><p>Thankfully, this display of anti-gay animosity led the National Association of Realtors to stop contributions supporting Rohrabacher.</p><p>“We certainly hope that Congress will … support the elimination of housing discrimination based on sexual orientation or gender identity,” the NAR declared in a statement.</p><p>I’m also happy to report that Rohrabacher faces many challengers in this next election. According to the OCR, Rohrabacher “is facing 15 challengers, including eight Democrats” and, “For the first time in 15 terms, Rohrabacher, a perennial shoo-in, might finally have cause to worry about his incumbency.”</p><p>As he should. Because he is trash.</p><p>If you’re in Orange County, find someone running against Rohrabacher and add them to your dance card.</p><p>If you live elsewhere in the country, no doubt you have a Rohrabacher to battle. Put on your volunteer armor and get to work.</p><p><em>D’Anne Witkowski is a poet, writer, and comedian living in Michigan with her wife and son. She has been writing about LGBT politics for over a decade. Follow her on Twitter @MamaDWitkowski.</em></p><p
class="bawpvc-ajax-counter" data-id="47936"> 0</p><div
class="qsalt-endofcontent" id="qsalt-98090228"><div
style="margin-right: 9px; " id="qsalt-1181639426"><a
data-bid="1" href="https://qsaltlake.com/linkout/47686" rel="nofollow" target="_blank"><img
width="300" height="250" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/21111532/rivendell_meetRose.jpg' alt='' title='rivendell_meetRose'  style=" max-width: 100%; height: auto;"/></a></div></div></div>
<footer
class="entry-footer"><div
class="meta-tags"></div>
</footer><div
class="vce-share-bar"><ul
class="vce-share-items"><li><a
class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F06%2F06%2Fdana-rohrabacher%2F&amp;t=Dana+Rohrabacher"></a></li><li><a
class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F06%2F06%2Fdana-rohrabacher%2F&amp;text=Dana+Rohrabacher"></a></li><li><a
class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F06%2F06%2Fdana-rohrabacher%2F"></a></li><li><a
class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F06%2F06%2Fdana-rohrabacher%2F&amp;media=https%3A%2F%2Fs3-us-west-1.amazonaws.com%2Fqsaltlakecom%2Fwp-content%2Fuploads%2F2018%2F06%2F03154709%2FDana-Rohrabacher.jpg&amp;description=Dana+Rohrabacher"></a></li><li><a
class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F06%2F06%2Fdana-rohrabacher%2F&amp;title=Dana+Rohrabacher"></a></li></ul></div>
</article>
<nav
class="prev-next-nav"><div
class="vce-next-link">
<a
href="https://qsaltlake.com/news/2018/06/06/open-letter-to-city-weekly-from-worthless-drag-queen/" rel="prev"><span
class="img-wrp"><img
width="375" height="195" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163057/NoPic-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163057/NoPic-375x195.jpg 375w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163057/NoPic-300x156.jpg 300w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163057/NoPic-468x243.jpg 468w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163057/NoPic.jpg 600w" sizes="(max-width: 375px) 100vw, 375px" /><span
class="vce-pn-ico"><i
class="fa fa fa-chevron-right"></i></span></span><span
class="vce-prev-next-link">Open letter to City Weekly from a &#8216;worthless drag queen&#8217;</span></a></div>
</nav>
</main><div
class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div
class="main-box-inside"><article
class="vce-post vce-lay-d post-47812 post type-post status-publish format-standard has-post-thumbnail hentry category-creep"><div
class="meta-image">
<a
href="https://qsaltlake.com/news/2018/05/29/matt-barber/" title="Matt Barber">
<img
width="145" height="100" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/27135325/MattBarber-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/27135325/MattBarber-145x100.jpg 145w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/27135325/MattBarber-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/views/columnists/creep/" class="category-124">Creep of the Week</a></span><h2 class="entry-title"><a
href="https://qsaltlake.com/news/2018/05/29/matt-barber/" title="Matt Barber">Matt Barber</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-47676 post type-post status-publish format-standard has-post-thumbnail hentry category-creep"><div
class="meta-image">
<a
href="https://qsaltlake.com/news/2018/05/23/prison-transgender/" title="Donald Trump">
<img
width="145" height="100" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/21104123/Trump-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/21104123/Trump-145x100.jpg 145w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/21104123/Trump-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/views/columnists/creep/" class="category-124">Creep of the Week</a></span><h2 class="entry-title"><a
href="https://qsaltlake.com/news/2018/05/23/prison-transgender/" title="Donald Trump">Donald Trump</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-47286 post type-post status-publish format-standard has-post-thumbnail hentry category-creep"><div
class="meta-image">
<a
href="https://qsaltlake.com/news/2018/05/09/jim-bridenstine/" title="Jim Bridenstine">
<img
width="145" height="100" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/06212749/Jim-Bridenstine-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/06212749/Jim-Bridenstine-145x100.jpg 145w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/06212749/Jim-Bridenstine-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/views/columnists/creep/" class="category-124">Creep of the Week</a></span><h2 class="entry-title"><a
href="https://qsaltlake.com/news/2018/05/09/jim-bridenstine/" title="Jim Bridenstine">Jim Bridenstine</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-47156 post type-post status-publish format-standard has-post-thumbnail hentry category-creep"><div
class="meta-image">
<a
href="https://qsaltlake.com/news/2018/05/01/donald-trump-2/" title="Donald Trump">
<img
width="145" height="100" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/04/29110905/180424-donald-trump-se-545p_0fe4aa70b4e7494e4e4609b5cb8d0bf0-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/04/29110905/180424-donald-trump-se-545p_0fe4aa70b4e7494e4e4609b5cb8d0bf0-145x100.jpg 145w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/04/29110905/180424-donald-trump-se-545p_0fe4aa70b4e7494e4e4609b5cb8d0bf0-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/views/columnists/creep/" class="category-124">Creep of the Week</a></span><h2 class="entry-title"><a
href="https://qsaltlake.com/news/2018/05/01/donald-trump-2/" title="Donald Trump">Donald Trump</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-46987 post type-post status-publish format-standard has-post-thumbnail hentry category-creep"><div
class="meta-image">
<a
href="https://qsaltlake.com/news/2018/04/25/creep-matt-walsh/" title="Matt Walsh">
<img
width="145" height="100" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/04/25140249/mattwalsh-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/04/25140249/mattwalsh-145x100.png 145w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/04/25140249/mattwalsh-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/views/columnists/creep/" class="category-124">Creep of the Week</a></span><h2 class="entry-title"><a
href="https://qsaltlake.com/news/2018/04/25/creep-matt-walsh/" title="Matt Walsh">Matt Walsh</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-46789 post type-post status-publish format-standard has-post-thumbnail hentry category-creep"><div
class="meta-image">
<a
href="https://qsaltlake.com/news/2018/04/18/massresistance/" title="MassResistance">
<img
width="145" height="100" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/04/15181800/MO-MR-site_560-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="MassResistance" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/04/15181800/MO-MR-site_560-145x100.jpg 145w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/04/15181800/MO-MR-site_560-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/views/columnists/creep/" class="category-124">Creep of the Week</a></span><h2 class="entry-title"><a
href="https://qsaltlake.com/news/2018/04/18/massresistance/" title="MassResistance">MassResistance</a></h2>
</header></article></div></div>
<section
class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div
class="main-box-inside"><div
class="data-image"></div><div
class="data-content"><h4 class="author-title">DAnne Witkowski</h4><div
class="data-entry-content"><p>D'Anne Witkowski is a poet, writer and comedian living with her wife and son. She has been writing about LGBT politics for over a decade. Follow her on Twitter @MamaDWitkowski.</p></div></div></div><div
class="vce-content-outside"><div
class="data-links">
<a
href="https://qsaltlake.com/news/author/danne-witkowski/" class="vce-author-link vce-button">View all posts</a></div><div
class="vce-author-links"></div></div></section><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/news/2018/06/06/dana-rohrabacher/#respond" style="display:none;">X</a></small></h3><p
class="must-log-in">You must be <a
href="https://qsaltlake.com/wp-login.php?redirect_to=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F06%2F06%2Fdana-rohrabacher%2F">logged in</a> to post a comment.</p></div></div><aside
id="sidebar" class="sidebar right"><div
id="mks_ads_widget-7" class="widget mks_ads_widget"><h4 class="widget-title">Online Edition</h4><ul
class="mks_adswidget_ul custom"><li
data-showind="0">
<a
href="https://qsaltlake.com/current-q/" target="_blank" >
<img
src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/15161625/qsl1806_257x321.jpg" alt="qsl1806_257x321.jpg" style="width:257px; height:321px;" width="257"  height="321"/>
</a></li></ul></div><div
id="mks_ads_widget-1" class="widget mks_ads_widget"><ul
class="mks_adswidget_ul large"><li
data-showind="0"><div
style="width:300px; height:250px;"><div
style="margin-right: 9px; " id="qsalt-692763766"><a
data-bid="1" href="https://qsaltlake.com/linkout/47668" rel="nofollow" target="_blank"><img
width="300" height="250" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/05/21102827/Meet-Rose-Banner.jpg' alt='' title='Meet-Rose-Banner'  style=" max-width: 100%; height: auto;"/></a></div></div></li></ul></div><div
id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Featured Posts</h4><ul
class="vce-post-slider" data-autoplay=""><li>
<a
href="https://qsaltlake.com/news/2018/06/06/arts-fest-amplified-concerts/" class="featured_image_sidebar" title="UAF adds &#8216;customized concert experience&#8217; to this year&#8217;s festival"><span
class="vce-post-img"><img
width="380" height="244" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/06101353/gomez_528-380x244.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="Arts Fest Amplified" /></span></a><div
class="vce-posts-wrap">
<a
href="https://qsaltlake.com/news/2018/06/06/arts-fest-amplified-concerts/" title="UAF adds &#8216;customized concert experience&#8217; to this year&#8217;s festival" class="vce-post-link">UAF adds &#8216;customized concert experience&#8217;...</a><div
class="entry-meta"><div
class="meta-item rtime">4 min read</div></div></div></li><li>
<a
href="https://qsaltlake.com/news/2018/06/06/uglcc-offers-reward-for-information-on-anti-gay-attack-outside-utah-pride-festival/" class="featured_image_sidebar" title="UGLCC offers reward for information on anti-gay attack outside Utah Pride Festival"><span
class="vce-post-img"><img
width="380" height="260" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/06081353/UGLCC-logo-2015-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="UGLCC reward" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/06081353/UGLCC-logo-2015-380x260.jpg 380w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/06081353/UGLCC-logo-2015-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a><div
class="vce-posts-wrap">
<a
href="https://qsaltlake.com/news/2018/06/06/uglcc-offers-reward-for-information-on-anti-gay-attack-outside-utah-pride-festival/" title="UGLCC offers reward for information on anti-gay attack outside Utah Pride Festival" class="vce-post-link">UGLCC offers reward for information on anti-gay...</a><div
class="entry-meta"><div
class="meta-item rtime">2 min read</div></div></div></li><li>
<a
href="https://qsaltlake.com/news/2018/06/05/two-men-chased-called-homophobic-slurs-outside-utah-pride-festival-dessert-shop-worker-injured/" class="featured_image_sidebar" title="Two men chased, called homophobic slurs outside Utah Pride Festival; dessert shop worker injured"><span
class="vce-post-img"><img
width="380" height="260" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/05124113/police_lights-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/05124113/police_lights-380x260.jpg 380w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/06/05124113/police_lights-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a><div
class="vce-posts-wrap">
<a
href="https://qsaltlake.com/news/2018/06/05/two-men-chased-called-homophobic-slurs-outside-utah-pride-festival-dessert-shop-worker-injured/" title="Two men chased, called homophobic slurs outside Utah Pride Festival; dessert shop worker injured" class="vce-post-link">Two men chased, called homophobic slurs outside Utah...</a><div
class="entry-meta"><div
class="meta-item rtime">5 min read</div></div></div></li></ul></div><div
id="mks_ads_widget-4" class="widget mks_ads_widget"><h4 class="widget-title">Support our sponsors</h4><ul
class="mks_adswidget_ul small"><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42242" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05162534/FriarTuck_125x125.jpg' alt='' title='FriarTuck_125x125'  style=" max-width: 100%; height: auto;"/></a></div></li><li
data-showind="0"><div
style="width:125px; height:125px;"><div
style="margin-left: 1px; " id="qsalt-2141284269"><a
data-bid="1" href="https://qsaltlake.com/linkout/42243" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05162535/LGBTQTherapist_web125-1.gif' alt='' title='LGBTQTherapist_web125'  style=" max-width: 100%; height: auto;"/></a></div></div></li><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42249" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163025/ThomasTravel125.jpg' alt='' title='ThomasTravel125'  style=" max-width: 100%; height: auto;"/></a></div></li><li
data-showind="0"><div
style="width:125px; height:125px;"></div></li><li
data-showind="0"><div
style="width:125px; height:125px;"></div></li><li
data-showind="0"><div
style="width:125px; height:125px;"></div></li><li
data-showind="0"><div
style="width:125px; height:125px;"></div></li><li
data-showind="0"><div
style="width:125px; height:125px;"></div></li></ul></div><div
id="mks_ads_widget-6" class="widget mks_ads_widget"><h4 class="widget-title">Advertisement</h4><ul
class="mks_adswidget_ul custom"><li
data-showind="0"><div
style="width:300px; height:600px;"></div></li></ul></div><div
class="vce-sticky"><div
id="mks_ads_widget-2" class="widget mks_ads_widget"><h4 class="widget-title">Advertisement</h4><ul
class="mks_adswidget_ul small"><li
data-showind="0"><div
style="width:125px; height:125px;"></div></li><li
data-showind="0"><div
style="width:125px; height:125px;"></div></li><li
data-showind="0"><div
style="width:125px; height:125px;"></div></li><li
data-showind="0"><div
style="width:125px; height:125px;"></div></li></ul></div></div>	</aside></div><footer
id="footer" class="site-footer"><div
class="container"><div
class="container-fix"><div
class="bit-3"></div><div
class="bit-3"></div><div
class="bit-3"><div
id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Join Us</h4><ul
class="mks_social_widget_ul"><li><a
href="#" title="Instagram" class="instagram_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li><li><a
href="#" title="Twitter" class="twitter_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li><li><a
href="#" title="Facebook" class="facebook_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li><li><a
href="#" title="" class="googleplus_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>googleplus</span></a></li><li><a
href="#" title="Pinterest" class="pinterest_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li><li><a
href="#" title="RSS" class="rss_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li></ul></div></div></div></div><div
class="container-full site-info"><div
class="container"><div
class="vce-wrap-left"><p>Copyright &copy; 2014. Created by <a
href="http://mekshq.com" target="_blank">Meks</a>. Powered by <a
href="http://www.wordpress.org" target="_blank">WordPress</a>.</p></div><div
class="vce-wrap-right"><ul
id="vce_footer_menu" class="bottom-nav-menu"><li
id="menu-item-19427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a
href="https://qsaltlake.com/about/">About Us</a></li><li
id="menu-item-19428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"><a
href="https://qsaltlake.com/about/advertising/">Advertising</a></li><li
id="menu-item-19429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"><a
href="https://qsaltlake.com/about/contact-us/">Contact Us</a></li><li
id="menu-item-19426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a
href="https://qsaltlake.com/classifieds/">Classifieds</a></li><li
id="menu-item-19430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"><a
href="https://qsaltlake.com/about/privacy/">Privacy</a></li></ul></div></div></div></footer></div></div><a
href="javascript:void(0)" id="back-top"><i
class="fa fa-angle-up"></i></a> <script>/*<![CDATA[*/var advanced_ads_ga_UID='';var advanced_ads_ga_anonymIP=true;advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();/*]]>*/</script> <script type="text/javascript">analytics.track("Viewed Post",{"title":"Dana Rohrabacher","category":"Creep of the Week","noninteraction":true},{"library":"analytics-wordpress"});</script> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='96178a0064b7670090e48d0056d1bf00a77d00004cea7500a2ac9400d4c7cd00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/qsaltlake.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/335/public/assets/js/669.js?ver=1.6.1'></script> <script type='text/javascript'>var advanced_ads_sticky_settings={"check_position_fixed":""};</script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/85/public/assets/js/504.js?ver=1.7.5'></script> <script type='text/javascript'>var vce_js_settings={"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"https:\/\/qsaltlake.com\/wp-content\/uploads\/2017\/08\/qsl_logo_small.png","logo":"https:\/\/s3-us-west-1.amazonaws.com\/qsaltlakecom\/wp-content\/uploads\/2017\/08\/05163103\/QSaltLakeMasthead.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/qsaltlake.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/themes/voice/js/min.js?ver=2.5'></script> <script type="text/javascript">var advads_tracking_ads={};var advads_tracking_urls=[];var advads_gatracking_uids=[];var advads_tracking_methods=[];var advads_tracking_parallel=[];var advads_tracking_linkbases=[];var advads_gatracking_allads=[];var advads_gatracking_anonym=true;</script><script>/*<![CDATA[*/jQuery(document).ready(function($){$('.bawpvc-ajax-counter').each(function(i){var $id=$(this).data('id');var t=this;var n=1;$.get('https://qsaltlake.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n,function(html){$(t).html(html);})});});/*]]>*/</script> <script type="text/javascript" src="https://qsaltlake.com/wp-content/cache/minify/67e07.default.include-footer.d77e83.js"></script> </body></html>