<!DOCTYPE html>
<!--[if IE 8]><html
class="ie8"><![endif]-->
<!--[if IE 9]><html
class="ie9"><![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://qsaltlake.com/wp-content/cache/minify/67e07.default.include.9ee070.css" media="all" /> <script type="text/javascript" src="https://qsaltlake.com/wp-content/cache/minify/67e07.default.include.3f82fd.js"></script> <meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><meta
name="description" content="Utah's news and entertainment magazine for the lesbian, gay, bisexual, transgender and ally community" /><!--[if lt IE 9]> <script src="https://qsaltlake.com/wp-content/themes/voice/js/html5.js"></script> <![endif]--><title>Sen. Mike Lee seeks to stalemate the EEOC | QSaltLake Magazine</title><link
rel="canonical" href="https://qsaltlake.com/news/2018/12/18/sen-mike-lee-seeks-to-stalemate-the-eeoc/" /><link
rel="publisher" href="https://plus.google.com/113070347121609191291/about"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Sen. Mike Lee seeks to stalemate the EEOC | QSaltLake Magazine" /><meta
property="og:description" content="Senator Mike Lee (R-Utah) is barring Chai Feldblum, an Equal Employment Opportunity Commissioner, and a lesbian, whom the Trump administration nominated to keep her Democratic chair for another term from confirmation through unanimous consent. According to Vox, Lee&#8217;s objection is that Feldblum (pictured above) wants to “use the might of government to stamp out traditional marriage supporters” and called for &hellip;" /><meta
property="og:url" content="https://qsaltlake.com/news/2018/12/18/sen-mike-lee-seeks-to-stalemate-the-eeoc/" /><meta
property="og:site_name" content="QSaltLake Magazine" /><meta
property="article:publisher" content="https://facebook.com/qsaltlake/" /><meta
property="article:author" content="http://facebook.com/qsaltlake" /><meta
property="article:section" content="Local" /><meta
property="article:published_time" content="2018-12-18T17:51:35+00:00" /><meta
property="article:modified_time" content="2018-12-18T17:52:11+00:00" /><meta
property="og:updated_time" content="2018-12-18T17:52:11+00:00" /><meta
property="og:image" content="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/18104732/Chai_Feldblum_Credit_US_Department_of_Agriculture_Public_Domain_CNA.jpg" /><meta
property="og:image:secure_url" content="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/18104732/Chai_Feldblum_Credit_US_Department_of_Agriculture_Public_Domain_CNA.jpg" /><meta
property="og:image:width" content="760" /><meta
property="og:image:height" content="507" /><meta
property="og:image:alt" content="mike lee chai feldblum" /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Feed" href="https://qsaltlake.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Comments Feed" href="https://qsaltlake.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="QSaltLake Magazine &raquo; Sen. Mike Lee seeks to stalemate the EEOC Comments Feed" href="https://qsaltlake.com/news/2018/12/18/sen-mike-lee-seeks-to-stalemate-the-eeoc/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qsaltlake.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a6a206acd466a10a1f8dcba3dcf787a9"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <script>/*<![CDATA[*/advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='wp-block-library-css'  href='https://qsaltlake.com/wp-includes/css/dist/block-library/style.min.css?ver=a6a206acd466a10a1f8dcba3dcf787a9' type='text/css' media='all' /><link
crossorigin="anonymous" rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C800%2C600&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='screen' /><style id='vce_style-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='meks-ads-widget-css'  href='https://qsaltlake.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /><link
rel='stylesheet' id='meks-social-widget-css'  href='https://qsaltlake.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.5' type='text/css' media='all' /><link
rel='stylesheet' id='meks-themeforest-widget-css'  href='https://qsaltlake.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' /><link
rel='stylesheet' id='awpcp-frontend-style-css'  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.3' type='text/css' media='all' />
<!--[if lte IE 6]><link
rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]><link
rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.3' type='text/css' media='all' />
<![endif]--> <script type='text/javascript' src='https://qsaltlake.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/882/public/assets/js/advanced.js?ver=1.10.12'></script> <script type='text/javascript'>var advanced_ads_responsive={"reload_on_resize":"0"};</script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/703/public/assets/js/62.js?ver=1.8.4'></script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/289/591/197/assets/js/899.js?ver=2.2.2'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/qsaltlake.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};</script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/289/591/188/625/633.js?ver=2.2.2'></script> <script type="text/javascript">/*<![CDATA[*/!function(){var analytics=window.analytics=window.analytics||[];if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.0";window.analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");window.analytics.page();}}();/*]]>*/</script> <link
rel='https://api.w.org/' href='https://qsaltlake.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qsaltlake.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qsaltlake.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://qsaltlake.com/?p=51145' /><link
rel="alternate" type="application/json+oembed" href="https://qsaltlake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F12%2F18%2Fsen-mike-lee-seeks-to-stalemate-the-eeoc%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://qsaltlake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F12%2F18%2Fsen-mike-lee-seeks-to-stalemate-the-eeoc%2F&#038;format=xml" /> <script type="text/javascript">var _statcounter=_statcounter||[];_statcounter.push({"tags":{"author":"QSaltLake Staff"}});</script>  <script>var sc_project=6082424;var sc_security="0d5c72ba";var sc_invisible=1;var scJsHost=(("https:"==document.location.protocol)?"https://secure.":"http://www.");</script> <script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script> <noscript><div
class="statcounter"><a
title="web analytics" href="https://statcounter.com/"><img
class="statcounter" src="https://c.statcounter.com/6082424/0/0d5c72ba/1/" alt="web analytics" /></a></div></noscript>
 <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//qsaltlake.com/?wordfence_lh=1&hid=BC9543961B06A9B007CF426FDECB6F6C');/*]]>*/</script><script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><script type="text/javascript">;var advadsCfpQueue=[],advadsCfpExpHours=3;var advadsCfpClickLimit=3;;var advadsCfpPath='';var advadsCfpDomain='';var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script> <style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><link
rel="amphtml" href="https://qsaltlake.com/news/2018/12/18/sen-mike-lee-seeks-to-stalemate-the-eeoc/amp/"><link
rel="icon" href="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163059/cropped-Q_bug-300x300.png" sizes="32x32" /><link
rel="icon" href="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163059/cropped-Q_bug-300x300.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163059/cropped-Q_bug-300x300.png" /><meta
name="msapplication-TileImage" content="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163059/cropped-Q_bug-300x300.png" /><link
rel="shortcut icon" href="https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug.png" type="image/x-icon" /></head><body
class="post-template-default single single-post postid-51145 single-format-standard unknown vce-sid-right"><div
id="vce-main"><header
id="header" class="main-header"><div
class="top-header"><div
class="container"><div
class="vce-wrap-left"><ul
id="vce_top_navigation_menu" class="top-nav-menu"><li
id="menu-item-49376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49376"><a
href="https://qsaltlake.com/find-us/">Find Us</a></li><li
id="menu-item-49375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49375"><a
href="https://qsaltlake.com/current-q/">Online Edition</a></li><li
id="menu-item-49372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49372"><a
href="http://qpages.com">QPages</a></li><li
id="menu-item-30139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30139"><a
href="https://qsaltlake.com/classifieds/browse-classifieds/">Classifieds</a></li><li
id="menu-item-49373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49373"><a
href="http://qmedia.group">QMedia Group</a></li><li
id="menu-item-49377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49377"><a
href="https://qsaltlake.com/about/advertising/">Advertising</a></li></ul></div><div
class="vce-wrap-right"><div
class="menu-social-media-menu-container"><ul
id="vce_social_menu" class="soc-nav-menu"><li
id="menu-item-41777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41777"><a
href="https://facebook.com/qsaltlake/"><span
class="vce-social-name">Facebook</span></a></li><li
id="menu-item-41778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41778"><a
href="https://twitter.com/QSaltLake"><span
class="vce-social-name">Twitter</span></a></li><li
id="menu-item-41779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41779"><a
href="https://www.instagram.com/qsaltlake/"><span
class="vce-social-name">Instagram</span></a></li><li
id="menu-item-41780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41780"><a
href="https://www.linkedin.com/company/qsaltlake"><span
class="vce-social-name">LinkedIn</span></a></li><li
id="menu-item-41781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41781"><a
href="https://plus.google.com/113070347121609191291"><span
class="vce-social-name">Google+</span></a></li><li
id="menu-item-41782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41782"><a
href="https://www.youtube.com/user/QSaltLake"><span
class="vce-social-name">YouTube</span></a></li><li
id="menu-item-41783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41783"><a
href="https://www.pinterest.com/qsaltlake/"><span
class="vce-social-name">Pinterest</span></a></li></ul></div></div></div></div><div
class="container header-2-wrapper header-main-area"><div
class="vce-res-nav">
<a
class="vce-responsive-nav" href="#sidr-main"><i
class="fa fa-bars"></i></a></div><div
class="site-branding">
<span
class="site-title">
<a
href="https://qsaltlake.com/" title="QSaltLake Magazine" class="has-logo"><img
src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163103/QSaltLakeMasthead.png" alt="QSaltLake Magazine" /></a>
</span><span
class="site-description">Utah LGBT news, bars, views, arts</span></div><div
class="vce-header-ads">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42235" rel="nofollow" target="_blank"><img
width="728" height="90" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2012/08/05165637/EnlightenLaser_banner_hair_728x90.gif' alt=''  style=" max-width: 100%; height: auto;"/></a></div></div><div
class="header-bottom-wrapper header-left-nav"><div
class="container">
<nav
id="site-navigation" class="main-navigation" role="navigation"><ul
id="vce_main_navigation_menu" class="nav-menu"><li
id="menu-item-41844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41844"><a
href="https://qsaltlake.com/">Home</a><li
id="menu-item-30165" class="red menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-30165 vce-cat-3"><a
href="https://qsaltlake.com/news/category/news/">News</a><ul
class="sub-menu"><li
id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30170 vce-cat-4"><a
href="https://qsaltlake.com/news/category/news/local/">Local</a><li
id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30171 vce-cat-5"><a
href="https://qsaltlake.com/news/category/news/national/">National</a><li
id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30172 vce-cat-41"><a
href="https://qsaltlake.com/news/category/news/world/">World</a></ul><li
id="menu-item-30164" class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30164 vce-cat-20"><a
href="https://qsaltlake.com/news/category/features/">Features</a><ul
class="sub-menu"><li
id="menu-item-30202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30202 vce-cat-119"><a
href="https://qsaltlake.com/news/category/features/feature-stories/">Feature Stories</a><li
id="menu-item-30201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30201 vce-cat-53"><a
href="https://qsaltlake.com/news/category/features/fabulous-people/">Fabulous People</a><li
id="menu-item-30200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30200 vce-cat-137"><a
href="https://qsaltlake.com/news/category/nightlife/fashion/">Fashion</a><li
id="menu-item-30206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30206 vce-cat-127"><a
href="https://qsaltlake.com/news/category/features/travel/">Travel</a><li
id="menu-item-47355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47355 vce-cat-310"><a
href="https://qsaltlake.com/news/category/features/utah-pride-2018/">Utah Pride 2018</a><li
id="menu-item-30168" class="blue menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-30168"><a
href="https://qsaltlake.com/news/type/video/">Video</a></ul><li
id="menu-item-30166" class="yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30166 vce-cat-21"><a
href="https://qsaltlake.com/news/category/artsandentertainment/">Arts+Entertainment</a><ul
class="sub-menu"><li
id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30173 vce-cat-23"><a
href="https://qsaltlake.com/news/category/artsandentertainment/artsnews/">Arts News</a><li
id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30174 vce-cat-197"><a
href="https://qsaltlake.com/news/category/artsandentertainment/comics/">Comics</a><li
id="menu-item-30176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30176 vce-cat-22"><a
href="https://qsaltlake.com/news/category/artsandentertainment/gayagenda/">Gay Agenda</a><li
id="menu-item-43354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43354 vce-cat-220"><a
href="https://qsaltlake.com/news/category/views/gay-writes/">Gay Writes</a><li
id="menu-item-30175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30175 vce-cat-28"><a
href="https://qsaltlake.com/news/category/artsandentertainment/diningguide/">Dining Guide</a><li
id="menu-item-30177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30177 vce-cat-198"><a
href="https://qsaltlake.com/news/category/artsandentertainment/hear-me-out/">Hear Me Out</a><li
id="menu-item-30178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30178 vce-cat-213"><a
href="https://qsaltlake.com/news/category/artsandentertainment/interviews/">Interviews</a><li
id="menu-item-30179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30179 vce-cat-27"><a
href="https://qsaltlake.com/news/category/artsandentertainment/restaurant/">Restaurant Reviews</a><li
id="menu-item-30180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30180 vce-cat-38"><a
href="https://qsaltlake.com/news/category/artsandentertainment/reviews/">Reviews</a><li
id="menu-item-34619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34619 vce-cat-122"><a
href="https://qsaltlake.com/news/category/artsandentertainment/sundance-festival/">Sundance Film Festival</a></ul><li
id="menu-item-30167" class="green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30167 vce-cat-7"><a
href="https://qsaltlake.com/news/category/views/">Views</a><ul
class="sub-menu"><li
id="menu-item-30187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30187 vce-cat-139"><a
href="https://qsaltlake.com/news/category/views/columnists/mr_manners/">Ask Mr. Manners</a><li
id="menu-item-30182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30182 vce-cat-124"><a
href="https://qsaltlake.com/news/category/views/columnists/creep/">Creep of the Week</a><li
id="menu-item-30188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30188 vce-cat-37"><a
href="https://qsaltlake.com/news/category/views/editorial-cartoon/">Editorial Cartoon</a><li
id="menu-item-30189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30189 vce-cat-36"><a
href="https://qsaltlake.com/news/category/views/guest-editorials/">Guest Editorials</a><li
id="menu-item-30183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30183 vce-cat-15"><a
href="https://qsaltlake.com/news/category/views/columnists/lambdalore/">Lambda Lore</a><li
id="menu-item-30190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30190 vce-cat-8"><a
href="https://qsaltlake.com/news/category/views/letters/">Letters</a><li
id="menu-item-30184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30184 vce-cat-10"><a
href="https://qsaltlake.com/news/category/views/columnists/michaelaaron/">Michael Aaron</a><li
id="menu-item-30185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30185 vce-cat-18"><a
href="https://qsaltlake.com/news/category/views/columnists/health/">Q Health</a><li
id="menu-item-30186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30186 vce-cat-135"><a
href="https://qsaltlake.com/news/category/views/columnists/queershift/">Queer Shift</a><li
id="menu-item-41449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41449 vce-cat-50"><a
href="https://qsaltlake.com/news/category/views/columnists/the-perils-of-petunia-pap-smear/">The Perils of Petunia Pap Smear</a><li
id="menu-item-30194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30194 vce-cat-13"><a
href="https://qsaltlake.com/news/category/views/columnists/whosyourdaddy/">Who&#8217;s Your Daddy</a></ul><li
id="menu-item-35667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35667"><a
href="https://qsaltlake.com/current-q/">Online Edition</a><li
id="menu-item-49317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49317"><a
href="https://qsaltlake.com/find-us/">Find Us</a><li
class="search-header-wrap"><a
class="search_header" href="javascript:void(0)"><i
class="fa fa-search"></i></a><ul
class="search-header-form-ul"><li><form
class="search-header-form" action="https://qsaltlake.com/" method="get">
<input
name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div
id="main-wrapper"><div
id="content" class="container site-content vce-sid-right"><div
id="primary" class="vce-main-content"><main
id="main" class="main-box main-box-single">
<article
id="post-51145" class="vce-single post-51145 post type-post status-publish format-standard has-post-thumbnail hentry category-local"><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/news/local/" class="category-4">Local</a></span><h1 class="entry-title">Sen. Mike Lee seeks to stalemate the EEOC</h1><div
class="entry-meta"><div
class="meta-item date"><span
class="updated">5 hours ago</span></div><div
class="meta-item comments"><a
href="https://qsaltlake.com/news/2018/12/18/sen-mike-lee-seeks-to-stalemate-the-eeoc/#respond">Add Comment</a></div><div
class="meta-item author"><span
class="vcard author"><span
class="fn">by <a
href="https://qsaltlake.com/news/author/staff/">Staff</a></span></span></div></div>
</header><div
class="meta-image">
<img
width="760" height="507" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/18104732/Chai_Feldblum_Credit_US_Department_of_Agriculture_Public_Domain_CNA.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="mike lee chai feldblum" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/18104732/Chai_Feldblum_Credit_US_Department_of_Agriculture_Public_Domain_CNA.jpg 760w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/18104732/Chai_Feldblum_Credit_US_Department_of_Agriculture_Public_Domain_CNA-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/18104732/Chai_Feldblum_Credit_US_Department_of_Agriculture_Public_Domain_CNA-468x312.jpg 468w" sizes="(max-width: 760px) 100vw, 760px" /></div><div
class="meta-author"><div
class="meta-author-img">
<img
alt='' src='https://secure.gravatar.com/avatar/ed95a9f5b1eb4557af07166e2e998d27?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ed95a9f5b1eb4557af07166e2e998d27?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div
class="meta-author-wrapped">Written by <span
class="vcard author"><span
class="fn"><a
href="https://qsaltlake.com/news/author/staff/">Staff</a></span></span></div></div><div
class="entry-content"><p>Senator Mike Lee (R-Utah) is barring Chai Feldblum, an Equal Employment Opportunity Commissioner, and a lesbian, whom the Trump administration nominated to keep her Democratic chair for another term from confirmation through unanimous consent. According to Vox, Lee&#8217;s objection is that Feldblum (pictured above) wants to “use the might of government to stamp out traditional marriage supporters” and called for a nominee “who respects the institution of marriage and religious freedom for all Americans.”</p><p>On the other hand Senator Patty Murray (D-Wash.) has pledged to block unanimous consent votes on all other GOP labor nominees unless Feldblum and Mark Pearce, re-nominated for his Democratic seat on the National Labor relations Board, are confirmed by unanimous consent.</p><p>“In this moment, when sexual assault and harassment in the workplace are at the forefront of our national conversation, this is the wrong message to send to women, to workers, and to businesses,” Murray said.</p><p>And the prominent hitch in the process is that there are two seats currently vacant on the EEOC, and Feldblum’s current term expires December 31. If the Senate doesn’t vote to confirm the new slate of nominees by then, the EEOC will have only two commissioners left. That means the commission won’t have a quorum and will be unable to make certain big decisions.</p><p>Chase Thomas, executive director of Alliance for a Better Utah, also refutes Lee&#8217;s stance, issuing the following response:<br></p><p>“Like the time when he shut down the federal government in 2013, Senator Lee is showing us once again that it’s ‘his way or the highway.’ Despite assurances from the nominee that she respects and supports religious freedom, Lee is latching on to her support for the rights of LGBTQ Americans as an apparent disqualification for her service. This is an affront to not only his LGBTQ constituents, but to the spirit of compromise that Utahns embrace, as evidenced by Utah’s historic workplace discrimination legislation that protects both LGBTQ and religious rights. We deserve a functioning EEOC that protects the rights of all Americans, and to have Senator Lee standing in the way of that happening is a disservice to all.”</p><p>Photo courtesy of U.S. Department of Agriculture</p></div>
<footer
class="entry-footer"><div
class="meta-tags"></div>
</footer><div
class="vce-share-bar"><ul
class="vce-share-items"><li><a
class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F12%2F18%2Fsen-mike-lee-seeks-to-stalemate-the-eeoc%2F&amp;t=Sen.+Mike+Lee+seeks+to+stalemate+the+EEOC"></a></li><li><a
class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F12%2F18%2Fsen-mike-lee-seeks-to-stalemate-the-eeoc%2F&amp;text=Sen.+Mike+Lee+seeks+to+stalemate+the+EEOC"></a></li><li><a
class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F12%2F18%2Fsen-mike-lee-seeks-to-stalemate-the-eeoc%2F"></a></li><li><a
class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F12%2F18%2Fsen-mike-lee-seeks-to-stalemate-the-eeoc%2F&amp;media=https%3A%2F%2Fs3-us-west-1.amazonaws.com%2Fqsaltlakecom%2Fwp-content%2Fuploads%2F2018%2F12%2F18104732%2FChai_Feldblum_Credit_US_Department_of_Agriculture_Public_Domain_CNA.jpg&amp;description=Sen.+Mike+Lee+seeks+to+stalemate+the+EEOC"></a></li><li><a
class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F12%2F18%2Fsen-mike-lee-seeks-to-stalemate-the-eeoc%2F&amp;title=Sen.+Mike+Lee+seeks+to+stalemate+the+EEOC"></a></li></ul></div>
</article>
<nav
class="prev-next-nav"><div
class="vce-next-link">
<a
href="https://qsaltlake.com/news/2018/12/18/saoirse-ronan-rules/" rel="prev"><span
class="img-wrp"><img
width="375" height="195" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/16122955/SaoirseRonan1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /><span
class="vce-pn-ico"><i
class="fa fa fa-chevron-right"></i></span></span><span
class="vce-prev-next-link">Saoirse Ronan rules</span></a></div>
</nav>
</main><div
class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div
class="main-box-inside"><article
class="vce-post vce-lay-d post-50759 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-sundance-festival"><div
class="meta-image">
<a
href="https://qsaltlake.com/news/2018/12/17/queer-guide-to-sundance-film-festival/" title="Queer Guide to Sundance Film Festival">
<img
width="145" height="100" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/11/30132828/sundance_animals-e1543609798190-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/11/30132828/sundance_animals-e1543609798190-145x100.jpg 145w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/11/30132828/sundance_animals-e1543609798190-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/news/local/" class="category-4">Local</a> <span>&bull;</span> <a
href="https://qsaltlake.com/news/category/artsandentertainment/sundance-festival/" class="category-122">Sundance Film Festival</a></span><h2 class="entry-title"><a
href="https://qsaltlake.com/news/2018/12/17/queer-guide-to-sundance-film-festival/" title="Queer Guide to Sundance Film Festival">Queer Guide to Sundance Film Festival</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-51073 post type-post status-publish format-standard has-post-thumbnail hentry category-local"><div
class="meta-image">
<a
href="https://qsaltlake.com/news/2018/12/14/salt-lake-man-assaulted-after-ghosting-a-grindr-conversation/" title="Salt Lake man says he was assaulted after ghosting a Grindr conversation">
<img
width="145" height="100" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/14183442/Grindr-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/14183442/Grindr-145x100.jpg 145w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/14183442/Grindr-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/news/local/" class="category-4">Local</a></span><h2 class="entry-title"><a
href="https://qsaltlake.com/news/2018/12/14/salt-lake-man-assaulted-after-ghosting-a-grindr-conversation/" title="Salt Lake man says he was assaulted after ghosting a Grindr conversation">Salt Lake man says he was assaulted after ghosting a...</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-51060 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-national"><div
class="meta-image">
<a
href="https://qsaltlake.com/news/2018/12/14/mama-dragons-provides-monster-support-for-lgbtq-children-across-u-s/" title="Mama Dragons provides monster support for LGBTQ children across U.S.">
<img
width="145" height="100" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/14110615/mamadragons-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/14110615/mamadragons-145x100.jpg 145w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/14110615/mamadragons-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/news/local/" class="category-4">Local</a> <span>&bull;</span> <a
href="https://qsaltlake.com/news/category/news/national/" class="category-5">National</a></span><h2 class="entry-title"><a
href="https://qsaltlake.com/news/2018/12/14/mama-dragons-provides-monster-support-for-lgbtq-children-across-u-s/" title="Mama Dragons provides monster support for LGBTQ children across U.S.">Mama Dragons provides monster support for LGBTQ...</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-51017 post type-post status-publish format-video has-post-thumbnail hentry category-local post_format-post-format-video"><div
class="meta-image">
<a
href="https://qsaltlake.com/news/2018/12/12/equality-utah-releases-video-on-conversion-therapy/" title="Equality Utah releases video on conversion therapy">
<img
width="145" height="100" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/12175950/EUVideo_ConversionTherapy-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/12175950/EUVideo_ConversionTherapy-145x100.jpg 145w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/12175950/EUVideo_ConversionTherapy-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />									<span
class="vce-format-icon">
<i
class="fa fa-play"></i>
</span>
</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/news/local/" class="category-4">Local</a></span><h2 class="entry-title"><a
href="https://qsaltlake.com/news/2018/12/12/equality-utah-releases-video-on-conversion-therapy/" title="Equality Utah releases video on conversion therapy">Equality Utah releases video on conversion therapy</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-50971 post type-post status-publish format-standard has-post-thumbnail hentry category-local"><div
class="meta-image">
<a
href="https://qsaltlake.com/news/2018/12/10/dabakis-releases-poll-data-a-day-before-announcing-whether-he-will-run-for-slc-mayor/" title="Dabakis releases poll data a day before announcing whether he will run for SLC mayor">
<img
width="145" height="100" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/03/12101733/jimdabakis-e1520871510488-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/03/12101733/jimdabakis-e1520871510488-145x100.jpg 145w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/03/12101733/jimdabakis-e1520871510488-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/news/local/" class="category-4">Local</a></span><h2 class="entry-title"><a
href="https://qsaltlake.com/news/2018/12/10/dabakis-releases-poll-data-a-day-before-announcing-whether-he-will-run-for-slc-mayor/" title="Dabakis releases poll data a day before announcing whether he will run for SLC mayor">Dabakis releases poll data a day before announcing...</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-50834 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-health"><div
class="meta-image">
<a
href="https://qsaltlake.com/news/2018/12/07/uofu-healths-free-prep-clinic-is-a-game-changer-in-hiv-prevention/" title="UofU Health&#8217;s free PrEP Clinic is a game-changer in HIV prevention">
<img
width="145" height="100" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/07093455/prepclinic1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/07093455/prepclinic1-145x100.jpg 145w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/07093455/prepclinic1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="https://qsaltlake.com/news/category/news/local/" class="category-4">Local</a> <span>&bull;</span> <a
href="https://qsaltlake.com/news/category/views/columnists/health/" class="category-18">Q Health</a></span><h2 class="entry-title"><a
href="https://qsaltlake.com/news/2018/12/07/uofu-healths-free-prep-clinic-is-a-game-changer-in-hiv-prevention/" title="UofU Health&#8217;s free PrEP Clinic is a game-changer in HIV prevention">UofU Health&#8217;s free PrEP Clinic is a game-changer...</a></h2>
</header></article></div></div>
<section
class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div
class="main-box-inside"><div
class="data-image">
<img
alt='' src='https://secure.gravatar.com/avatar/ed95a9f5b1eb4557af07166e2e998d27?s=112&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ed95a9f5b1eb4557af07166e2e998d27?s=224&#038;d=mm&#038;r=pg 2x' class='avatar avatar-112 photo' height='112' width='112' /></div><div
class="data-content"><h4 class="author-title">Staff</h4><div
class="data-entry-content"></div></div></div><div
class="vce-content-outside"><div
class="data-links">
<a
href="https://qsaltlake.com/news/author/staff/" class="vce-author-link vce-button">View all posts</a></div><div
class="vce-author-links">
<a
href="http://qsaltlake.com" target="_blank" class="fa fa-link vce-author-website"></a>
<a
href="http://facebook.com/qsaltlake" target="_blank" class="fa fa-facebook"></a>
<a
href="http://qsaltlake" target="_blank" class="fa fa-twitter"></a></div></div></section><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/news/2018/12/18/sen-mike-lee-seeks-to-stalemate-the-eeoc/#respond" style="display:none;">X</a></small></h3><p
class="must-log-in">You must be <a
href="https://qsaltlake.com/wp-login.php?redirect_to=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2018%2F12%2F18%2Fsen-mike-lee-seeks-to-stalemate-the-eeoc%2F">logged in</a> to post a comment.</p></div></div><aside
id="sidebar" class="sidebar right"><div
id="mks_ads_widget-7" class="widget mks_ads_widget"><h4 class="widget-title">Online Edition</h4><ul
class="mks_adswidget_ul custom"><li
data-showind="0">
<a
href="https://qsaltlake.com/current-q/" target="_blank" >
<img
src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/12125813/qsl_1812A_anim_300.gif" alt="qsl_1812A_anim_300.gif" style="width:321px; height:321px;" width="321"  height="321"/>
</a></li></ul></div><div
id="mks_ads_widget-1" class="widget mks_ads_widget"><ul
class="mks_adswidget_ul large"><li
data-showind="0"><div
style="width:300px; height:250px;"></div></li></ul></div><div
id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Featured Posts</h4><ul
class="vce-post-slider" data-autoplay=""><li>
<a
href="https://qsaltlake.com/news/2018/12/18/sen-mike-lee-seeks-to-stalemate-the-eeoc/" class="featured_image_sidebar" title="Sen. Mike Lee seeks to stalemate the EEOC"><span
class="vce-post-img"><img
width="380" height="260" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/18104732/Chai_Feldblum_Credit_US_Department_of_Agriculture_Public_Domain_CNA-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="mike lee chai feldblum" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/18104732/Chai_Feldblum_Credit_US_Department_of_Agriculture_Public_Domain_CNA-380x260.jpg 380w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/18104732/Chai_Feldblum_Credit_US_Department_of_Agriculture_Public_Domain_CNA-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a><div
class="vce-posts-wrap">
<a
href="https://qsaltlake.com/news/2018/12/18/sen-mike-lee-seeks-to-stalemate-the-eeoc/" title="Sen. Mike Lee seeks to stalemate the EEOC" class="vce-post-link">Sen. Mike Lee seeks to stalemate the EEOC</a><div
class="entry-meta"><div
class="meta-item rtime">2 min read</div></div></div></li><li>
<a
href="https://qsaltlake.com/news/2018/12/17/queer-guide-to-sundance-film-festival/" class="featured_image_sidebar" title="Queer Guide to Sundance Film Festival"><span
class="vce-post-img"><img
width="380" height="260" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/11/30132828/sundance_animals-e1543609798190-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/11/30132828/sundance_animals-e1543609798190-380x260.jpg 380w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/11/30132828/sundance_animals-e1543609798190-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a><div
class="vce-posts-wrap">
<a
href="https://qsaltlake.com/news/2018/12/17/queer-guide-to-sundance-film-festival/" title="Queer Guide to Sundance Film Festival" class="vce-post-link">Queer Guide to Sundance Film Festival</a><div
class="entry-meta"><div
class="meta-item rtime">11 min read</div></div></div></li><li>
<a
href="https://qsaltlake.com/news/2018/12/14/salt-lake-man-assaulted-after-ghosting-a-grindr-conversation/" class="featured_image_sidebar" title="Salt Lake man says he was assaulted after ghosting a Grindr conversation"><span
class="vce-post-img"><img
width="380" height="260" src="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/14183442/Grindr-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/14183442/Grindr-380x260.jpg 380w, https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2018/12/14183442/Grindr-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a><div
class="vce-posts-wrap">
<a
href="https://qsaltlake.com/news/2018/12/14/salt-lake-man-assaulted-after-ghosting-a-grindr-conversation/" title="Salt Lake man says he was assaulted after ghosting a Grindr conversation" class="vce-post-link">Salt Lake man says he was assaulted after ghosting a...</a><div
class="entry-meta"><div
class="meta-item rtime">3 min read</div></div></div></li></ul></div><div
id="mks_ads_widget-4" class="widget mks_ads_widget"><h4 class="widget-title">Support our sponsors</h4><ul
class="mks_adswidget_ul small"><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42262" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05162828/MaglebysCatering_web125.jpg' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42242" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05162534/FriarTuck_125x125.jpg' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42266" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05162827/AdvanceCounseling_web125.gif' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42257" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05162534/RedRockFinancial_web-1.gif' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42255" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163028/Assist2Sell_web_125.gif' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42249" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05163025/ThomasTravel125.jpg' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li><li
data-showind="0"><div
style="width:125px; height:125px;"><div
style="margin-left: 1px; " id="qsalt-1116621325"><a
data-bid="1" href="https://qsaltlake.com/linkout/42243" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05162535/LGBTQTherapist_web125-1.gif' alt=''  style=" max-width: 100%; height: auto;"/></a></div></div></li><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42273" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05162826/WiscombeMemorial_web125.gif' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li></ul></div><div
id="mks_ads_widget-6" class="widget mks_ads_widget"><h4 class="widget-title">Advertisement</h4><ul
class="mks_adswidget_ul custom"><li
data-showind="0"><div
style="width:300px; height:600px;"></div></li></ul></div><div
class="vce-sticky"><div
id="mks_ads_widget-2" class="widget mks_ads_widget"><h4 class="widget-title">Advertisement</h4><ul
class="mks_adswidget_ul small"><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42251" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05162534/AlohaBodyWorks_125x125.jpg' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42258" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05162829/DreamKatchers_web125.jpg' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42260" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05162533/HuberAVON_125x125.jpg' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li><li
data-showind="0"><div
style="width:125px; height:125px;">
<a
data-bid="1" href="https://qsaltlake.com/linkout/42271" rel="nofollow" target="_blank"><img
width="125" height="125" src='https://s3-us-west-1.amazonaws.com/qsaltlakecom/wp-content/uploads/2017/08/05162827/LGBTFinancial_web125.jpg' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li></ul></div></div>	</aside></div><footer
id="footer" class="site-footer"><div
class="container"><div
class="container-fix"><div
class="bit-3"></div><div
class="bit-3"></div><div
class="bit-3"><div
id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Join Us</h4><ul
class="mks_social_widget_ul"><li><a
href="#" title="Instagram" class="instagram_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li><li><a
href="#" title="Twitter" class="twitter_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li><li><a
href="#" title="Facebook" class="facebook_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li><li><a
href="#" title="" class="googleplus_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>googleplus</span></a></li><li><a
href="#" title="Pinterest" class="pinterest_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li><li><a
href="#" title="RSS" class="rss_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li></ul></div></div></div></div><div
class="container-full site-info"><div
class="container"><div
class="vce-wrap-left"><p>Copyright &copy; 2014. Created by <a
href="http://mekshq.com" target="_blank">Meks</a>. Powered by <a
href="http://www.wordpress.org" target="_blank">WordPress</a>.</p></div><div
class="vce-wrap-right"><ul
id="vce_footer_menu" class="bottom-nav-menu"><li
id="menu-item-19427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a
href="https://qsaltlake.com/about/">About Us</a></li><li
id="menu-item-19428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"><a
href="https://qsaltlake.com/about/advertising/">Advertising</a></li><li
id="menu-item-19429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"><a
href="https://qsaltlake.com/about/contact-us/">Contact Us</a></li><li
id="menu-item-19426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a
href="https://qsaltlake.com/classifieds/">Classifieds</a></li><li
id="menu-item-19430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"><a
href="https://qsaltlake.com/about/privacy/">Privacy</a></li></ul></div></div></div></footer></div></div><a
href="javascript:void(0)" id="back-top"><i
class="fa fa-angle-up"></i></a> <script type="text/javascript">analytics.track("Viewed Post",{"title":"Sen. Mike Lee seeks to stalemate the EEOC","category":"Local","noninteraction":true},{"library":"analytics-wordpress"});</script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/335/public/assets/js/669.js?ver=1.6.2'></script> <script type='text/javascript'>var advanced_ads_sticky_settings={"check_position_fixed":""};</script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/85/public/assets/js/504.js?ver=1.7.7'></script> <script type='text/javascript'>var vce_js_settings={"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"https:\/\/qsaltlake.com\/wp-content\/uploads\/2017\/08\/qsl_logo_small.png","logo":"https:\/\/s3-us-west-1.amazonaws.com\/qsaltlakecom\/wp-content\/uploads\/2017\/08\/05163103\/QSaltLakeMasthead.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/qsaltlake.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/themes/voice/js/min.js?ver=2.5'></script> <script type='text/javascript'>var advadsTracking={"ajaxurl":"https:\/\/qsaltlake.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};</script> <script type='text/javascript' src='https://qsaltlake.com/wp-content/uploads/134/557/public/assets/js/62.js?ver=1.8.13'></script> <script>/*<![CDATA[*/var advads_placement_tests=[];var advads_passive_ads={};var advads_passive_groups={};var advads_passive_placements={};var advads_ajax_queries=[];var advads_has_ads=[["42235","ad",null],["42262","ad",null],["42242","ad",null],["42266","ad",null],["42257","ad",null],["42255","ad",null],["42249","ad",null],["42243","ad",null],["42273","ad",null],["42251","ad",null],["42258","ad",null],["42260","ad",null],["42271","ad",null]];var advads_js_items=[];(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(window.advanced_ads_pro){advanced_ads_pro.process_passive_cb();}else if(window.console&&window.console.log){console.log('Advanced Ads Pro: cache-busting can not be initialized');}});/*]]>*/</script><script type="text/javascript">var advads_tracking_ads={};var advads_tracking_urls=[];var advads_gatracking_uids=[];var advads_tracking_methods=[];var advads_tracking_parallel=[];var advads_tracking_linkbases=[];var advads_gatracking_allads=[];var advads_gatracking_anonym=true;</script> <script type="text/javascript" src="https://qsaltlake.com/wp-content/cache/minify/67e07.default.include-footer.897324.js"></script> </body></html>