<!DOCTYPE html>
<!--[if IE 8]><html
class=ie8><![endif]-->
<!--[if IE 9]><html
class=ie9><![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><meta
name=description content="Utah's news and entertainment magazine for the lesbian, gay, bisexual, transgender and ally community"><!--[if lt IE 9]> <script src=https://qsaltlake.com/wp-content/themes/voice/js/html5.js></script> <![endif]--><title>SLAC annual fundraiser; Salt Lake Unity Fest | QSaltLake Magazine</title><link
rel=canonical href=https://qsaltlake.com/news/2019/07/31/slac-annual-fundraiser-salt-lake-unity-fest/><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="SLAC annual fundraiser; Salt Lake Unity Fest | QSaltLake Magazine"><meta
property=og:description content="THE PARTY: SLAC Fundraiser Salt Lake Acting Company&#8217;s annual fundraiser, THE PARTY, returns Aug. 10. This fully-catered, fully-liquored event includes a performance of SATURDAY&#8217;S VOYEUR 2019, an exclusive meet and greet with the Voyeur cast, a live and silent auction, and a costume contest; the costume with the most divine revelation gets a flippin&#8217; awesome &hellip;"><meta
property=og:url content=https://qsaltlake.com/news/2019/07/31/slac-annual-fundraiser-salt-lake-unity-fest/><meta
property=og:site_name content="QSaltLake Magazine"><meta
property=article:publisher content=https://facebook.com/qsaltlake/><meta
property=article:author content=http://facebook.com/qsaltlake><meta
property=article:section content="Save The Date"><meta
property=article:published_time content=2019-07-31T21:37:00+00:00><meta
property=og:image content=https://qsaltlake.com/wp-content/uploads/2019/07/saltlakeunityfest-e1564608858535.jpg><meta
property=og:image:secure_url content=https://qsaltlake.com/wp-content/uploads/2019/07/saltlakeunityfest-e1564608858535.jpg><meta
property=og:image:width content=922><meta
property=og:image:height content=363> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://qsaltlake.com/#website","url":"https://qsaltlake.com/","name":"QSaltLake Magazine","potentialAction":{"@type":"SearchAction","target":"https://qsaltlake.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://qsaltlake.com/news/2019/07/31/slac-annual-fundraiser-salt-lake-unity-fest/#primaryimage","url":"https://qsaltlake.com/wp-content/uploads/2019/07/saltlakeunityfest-e1564608858535.jpg","width":922,"height":363},{"@type":"WebPage","@id":"https://qsaltlake.com/news/2019/07/31/slac-annual-fundraiser-salt-lake-unity-fest/#webpage","url":"https://qsaltlake.com/news/2019/07/31/slac-annual-fundraiser-salt-lake-unity-fest/","inLanguage":"en-US","name":"SLAC annual fundraiser; Salt Lake Unity Fest | QSaltLake Magazine","isPartOf":{"@id":"https://qsaltlake.com/#website"},"primaryImageOfPage":{"@id":"https://qsaltlake.com/news/2019/07/31/slac-annual-fundraiser-salt-lake-unity-fest/#primaryimage"},"datePublished":"2019-07-31T21:37:00+00:00","dateModified":"2019-07-31T21:37:00+00:00","author":{"@id":"https://qsaltlake.com/#/schema/person/9efc883d22797865f854dd05bf73b20e"}},{"@type":["Person"],"@id":"https://qsaltlake.com/#/schema/person/9efc883d22797865f854dd05bf73b20e","name":"Staff","image":{"@type":"ImageObject","@id":"https://qsaltlake.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ed95a9f5b1eb4557af07166e2e998d27?s=96&d=mm&r=pg","caption":"Staff"},"sameAs":["http://facebook.com/qsaltlake","https://twitter.com/qsaltlake"]}]}</script> <link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="QSaltLake Magazine &raquo; Feed" href=https://qsaltlake.com/feed/><link
rel=alternate type=application/rss+xml title="QSaltLake Magazine &raquo; Comments Feed" href=https://qsaltlake.com/comments/feed/><link
rel=alternate type=application/rss+xml title="QSaltLake Magazine &raquo; SLAC annual fundraiser; Salt Lake Unity Fest Comments Feed" href=https://qsaltlake.com/news/2019/07/31/slac-annual-fundraiser-salt-lake-unity-fest/feed/> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qsaltlake.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c3a90f4a6ffeb5731284939fce6bf8b2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet href=https://qsaltlake.com/wp-content/cache/minify/543e6.css media=all><link
rel=stylesheet id=vce_font_0-css  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500%2C600&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type=text/css media=screen><link
rel=stylesheet id=vce_style-css  href='https://qsaltlake.com/wp-content/themes/voice/css/min.css?ver=2.5' type=text/css media='screen, print'><style id=vce_style-inline-css>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</style><link
rel=stylesheet href=https://qsaltlake.com/wp-content/cache/minify/abc28.css media=all><link
rel=stylesheet id=awpcp-font-awesome-css  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type=text/css media=all><link
rel=stylesheet href=https://qsaltlake.com/wp-content/cache/minify/9fb6c.css media=all><!--[if lte IE 6]><link
rel=stylesheet id=awpcp-frontend-style-ie-6-css  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.0' type=text/css media=all>
<![endif]-->
<!--[if lte IE 7]><link
rel=stylesheet id=awpcp-frontend-style-lte-ie-7-css  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.0' type=text/css media=all>
<![endif]--> <script src=https://qsaltlake.com/wp-content/cache/minify/5a66b.js></script> <script>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <script src=https://qsaltlake.com/wp-content/cache/minify/7334c.js></script> <script>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/qsaltlake.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]}};</script> <script src=https://qsaltlake.com/wp-content/cache/minify/9725e.js></script> <link
rel=https://api.w.org/ href=https://qsaltlake.com/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://qsaltlake.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://qsaltlake.com/wp-includes/wlwmanifest.xml><link
rel=shortlink href='https://qsaltlake.com/?p=55115'><link
rel=alternate type=application/json+oembed href="https://qsaltlake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2019%2F07%2F31%2Fslac-annual-fundraiser-salt-lake-unity-fest%2F"><link
rel=alternate type=text/xml+oembed href="https://qsaltlake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2019%2F07%2F31%2Fslac-annual-fundraiser-salt-lake-unity-fest%2F&#038;format=xml"> <script>var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "QSaltLake Staff"}});</script>  <script>var sc_project=6082424;
			var sc_security="0d5c72ba";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");</script> <script
src=https://secure.statcounter.com/counter/counter.js
				async></script> <noscript><div
class=statcounter><a
title="web analytics" href=https://statcounter.com/><img
class=statcounter src=https://c.statcounter.com/6082424/0/0d5c72ba/1/ alt="web analytics"></a></div></noscript>
<style>.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7813263454276332",
enable_page_level_ads: true,
});</script> <link
rel=icon href=https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-300x300.png sizes=32x32><link
rel=icon href=https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-300x300.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-300x300.png><meta
name=msapplication-TileImage content=https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-300x300.png><link
rel="shortcut icon" href=https://qsaltlake.com/wp-content/uploads/2019/05/favicon.ico type=image/x-icon></head><body
class="post-template-default single single-post postid-55115 single-format-standard unknown vce-sid-right"><div
id=vce-main><header
id=header class=main-header><div
class=top-header><div
class=container><div
class=vce-wrap-left><ul
id=vce_top_navigation_menu class=top-nav-menu><li
id=menu-item-49376 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49376"><a
href=https://qsaltlake.com/find-us/>Find Us</a></li><li
id=menu-item-49375 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49375"><a
href=https://qsaltlake.com/current-q/>Online Edition</a></li><li
id=menu-item-49372 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49372"><a
href=http://qpages.com>QPages</a></li><li
id=menu-item-30139 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30139"><a
href=https://qsaltlake.com/classifieds/browse-classifieds/>Classifieds</a></li><li
id=menu-item-49373 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49373"><a
href=http://qmedia.group>QMedia Group</a></li><li
id=menu-item-49377 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49377"><a
href=https://qsaltlake.com/about/advertising/>Advertising</a></li></ul></div><div
class=vce-wrap-right><div
class=menu-social-media-menu-container><ul
id=vce_social_menu class=soc-nav-menu><li
id=menu-item-41777 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41777"><a
href=https://facebook.com/qsaltlake/><span
class=vce-social-name>Facebook</span></a></li><li
id=menu-item-41778 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41778"><a
href=https://twitter.com/QSaltLake><span
class=vce-social-name>Twitter</span></a></li><li
id=menu-item-41779 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41779"><a
href=https://www.instagram.com/qsaltlake/><span
class=vce-social-name>Instagram</span></a></li><li
id=menu-item-41780 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41780"><a
href=https://www.linkedin.com/company/qsaltlake><span
class=vce-social-name>LinkedIn</span></a></li><li
id=menu-item-41781 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41781"><a
href=https://plus.google.com/113070347121609191291><span
class=vce-social-name>Google+</span></a></li><li
id=menu-item-41782 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41782"><a
href=https://www.youtube.com/user/QSaltLake><span
class=vce-social-name>YouTube</span></a></li><li
id=menu-item-41783 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41783"><a
href=https://www.pinterest.com/qsaltlake/><span
class=vce-social-name>Pinterest</span></a></li></ul></div></div></div></div><div
class="container header-2-wrapper header-main-area"><div
class=vce-res-nav>
<a
class=vce-responsive-nav href=#sidr-main><i
class="fa fa-bars"></i></a></div><div
class=site-branding>
<span
class=site-title>
<a
href=https://qsaltlake.com/ title="QSaltLake Magazine" class=has-logo><img
src=https://qsaltlake.com/wp-content/uploads/2017/08/QSaltLakeMasthead.png alt="QSaltLake Magazine"></a>
</span><span
class=site-description>Utah LGBT news, bars, views, arts</span></div><div
class=vce-header-ads>
<a
data-bid=1 href=https://qsaltlake.com/linkout/42235 rel=nofollow target=_blank><img
width=728 height=90 src=https://qsaltlake.com/wp-content/uploads/2017/08/EnlightenLaser_banner_hair_728x90.gif alt></a></div></div><div
class="header-bottom-wrapper header-left-nav"><div
class=container><nav
id=site-navigation class=main-navigation role=navigation><ul
id=vce_main_navigation_menu class=nav-menu><li
id=menu-item-41844 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41844"><a
href=https://qsaltlake.com/>Home</a><li
id=menu-item-30165 class="red menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30165 vce-cat-3"><a
href=https://qsaltlake.com/news/category/news/>News</a><ul
class=sub-menu><li
id=menu-item-30170 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30170 vce-cat-4"><a
href=https://qsaltlake.com/news/category/news/local/>Local</a><li
id=menu-item-30171 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30171 vce-cat-5"><a
href=https://qsaltlake.com/news/category/news/national/>National</a><li
id=menu-item-30172 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30172 vce-cat-41"><a
href=https://qsaltlake.com/news/category/news/world/>World</a></ul><li
id=menu-item-30164 class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30164 vce-cat-20"><a
href=https://qsaltlake.com/news/category/features/>Features</a><ul
class=sub-menu><li
id=menu-item-30202 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30202 vce-cat-119"><a
href=https://qsaltlake.com/news/category/features/feature-stories/>Feature Stories</a><li
id=menu-item-30201 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30201 vce-cat-53"><a
href=https://qsaltlake.com/news/category/features/fabulous-people/>Fabulous People</a><li
id=menu-item-30200 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30200 vce-cat-137"><a
href=https://qsaltlake.com/news/category/nightlife/fashion/>Fashion</a><li
id=menu-item-30206 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30206 vce-cat-127"><a
href=https://qsaltlake.com/news/category/features/travel/>Travel</a><li
id=menu-item-47355 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47355 vce-cat-310"><a
href=https://qsaltlake.com/news/category/features/utah-pride-2018/>Utah Pride 2018</a><li
id=menu-item-30168 class="blue menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-30168"><a
href=https://qsaltlake.com/news/type/video/>Video</a></ul><li
id=menu-item-30166 class="yellow menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-30166 vce-cat-21"><a
href=https://qsaltlake.com/news/category/artsandentertainment/>Arts+Entertainment</a><ul
class=sub-menu><li
id=menu-item-30173 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30173 vce-cat-23"><a
href=https://qsaltlake.com/news/category/artsandentertainment/artsnews/>Arts News</a><li
id=menu-item-30174 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30174 vce-cat-197"><a
href=https://qsaltlake.com/news/category/artsandentertainment/comics/>Comics</a><li
id=menu-item-30176 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30176 vce-cat-22"><a
href=https://qsaltlake.com/news/category/artsandentertainment/gayagenda/>Gay Agenda</a><li
id=menu-item-43354 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43354 vce-cat-220"><a
href=https://qsaltlake.com/news/category/views/gay-writes/>Gay Writes</a><li
id=menu-item-30175 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30175 vce-cat-28"><a
href=https://qsaltlake.com/news/category/artsandentertainment/diningguide/>Dining Guide</a><li
id=menu-item-30177 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30177 vce-cat-198"><a
href=https://qsaltlake.com/news/category/artsandentertainment/hear-me-out/>Hear Me Out</a><li
id=menu-item-30178 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30178 vce-cat-213"><a
href=https://qsaltlake.com/news/category/artsandentertainment/interviews/>Interviews</a><li
id=menu-item-30179 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30179 vce-cat-27"><a
href=https://qsaltlake.com/news/category/artsandentertainment/restaurant/>Restaurant Reviews</a><li
id=menu-item-30180 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30180 vce-cat-38"><a
href=https://qsaltlake.com/news/category/artsandentertainment/reviews/>Reviews</a><li
id=menu-item-34619 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34619 vce-cat-122"><a
href=https://qsaltlake.com/news/category/artsandentertainment/sundance-festival/>Sundance Film Festival</a></ul><li
id=menu-item-30167 class="green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30167 vce-cat-7"><a
href=https://qsaltlake.com/news/category/views/>Views</a><ul
class=sub-menu><li
id=menu-item-30187 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30187 vce-cat-139"><a
href=https://qsaltlake.com/news/category/views/columnists/mr_manners/>Ask Mr. Manners</a><li
id=menu-item-30182 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30182 vce-cat-124"><a
href=https://qsaltlake.com/news/category/views/columnists/creep/>Creep of the Week</a><li
id=menu-item-30188 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30188 vce-cat-37"><a
href=https://qsaltlake.com/news/category/views/editorial-cartoon/>Editorial Cartoon</a><li
id=menu-item-30189 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30189 vce-cat-36"><a
href=https://qsaltlake.com/news/category/views/guest-editorials/>Guest Editorials</a><li
id=menu-item-30183 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30183 vce-cat-15"><a
href=https://qsaltlake.com/news/category/views/columnists/lambdalore/>Lambda Lore</a><li
id=menu-item-30190 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30190 vce-cat-8"><a
href=https://qsaltlake.com/news/category/views/letters/>Letters</a><li
id=menu-item-30184 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30184 vce-cat-10"><a
href=https://qsaltlake.com/news/category/views/columnists/michaelaaron/>Michael Aaron</a><li
id=menu-item-30185 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30185 vce-cat-18"><a
href=https://qsaltlake.com/news/category/views/columnists/health/>Q Health</a><li
id=menu-item-30186 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30186 vce-cat-135"><a
href=https://qsaltlake.com/news/category/views/columnists/queershift/>Queer Shift</a><li
id=menu-item-41449 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41449 vce-cat-50"><a
href=https://qsaltlake.com/news/category/views/columnists/the-perils-of-petunia-pap-smear/>The Perils of Petunia Pap Smear</a><li
id=menu-item-30194 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30194 vce-cat-13"><a
href=https://qsaltlake.com/news/category/views/columnists/whosyourdaddy/>Who&#8217;s Your Daddy</a></ul><li
id=menu-item-35667 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35667"><a
href=https://qsaltlake.com/current-q/>Online Edition</a><li
id=menu-item-49317 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49317"><a
href=https://qsaltlake.com/find-us/>Find Us</a><li
class=search-header-wrap><a
class=search_header href=javascript:void(0)><i
class="fa fa-search"></i></a><ul
class=search-header-form-ul><li><form
class=search-header-form action=https://qsaltlake.com/ method=get>
<input
name=s class=search-input size=20 type=text value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..."></form></li></ul></li></ul></nav></div></div></header><div
id=main-wrapper><div
id=content class="container site-content vce-sid-right"><div
id=primary class=vce-main-content><main
id=main class="main-box main-box-single"><article
id=post-55115 class="vce-single post-55115 post type-post status-publish format-standard has-post-thumbnail hentry category-save-the-date"><header
class=entry-header>
<span
class=meta-category><a
href=https://qsaltlake.com/news/category/artsandentertainment/events/save-the-date/ class=category-103>Save The Date</a></span><h1 class="entry-title">SLAC annual fundraiser; Salt Lake Unity Fest</h1><div
class=entry-meta><div
class="meta-item date"><span
class=updated>55 mins ago</span></div><div
class="meta-item comments"><a
href=https://qsaltlake.com/news/2019/07/31/slac-annual-fundraiser-salt-lake-unity-fest/#respond>Add Comment</a></div><div
class="meta-item author"><span
class="vcard author"><span
class=fn>by <a
href=https://qsaltlake.com/news/author/staff/>Staff</a></span></span></div></div></header><div
class=meta-image>
<img
width=810 height=319 src=https://qsaltlake.com/wp-content/uploads/2019/07/saltlakeunityfest-e1564608858535-810x319.jpg class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt srcset="https://qsaltlake.com/wp-content/uploads/2019/07/saltlakeunityfest-e1564608858535-810x319.jpg 810w, https://qsaltlake.com/wp-content/uploads/2019/07/saltlakeunityfest-e1564608858535-300x118.jpg 300w, https://qsaltlake.com/wp-content/uploads/2019/07/saltlakeunityfest-e1564608858535-768x302.jpg 768w, https://qsaltlake.com/wp-content/uploads/2019/07/saltlakeunityfest-e1564608858535-468x184.jpg 468w, https://qsaltlake.com/wp-content/uploads/2019/07/saltlakeunityfest-e1564608858535-640x252.jpg 640w, https://qsaltlake.com/wp-content/uploads/2019/07/saltlakeunityfest-e1564608858535.jpg 922w" sizes="(max-width: 810px) 100vw, 810px"></div><div
class=meta-author><div
class=meta-author-img>
<img
alt src='https://secure.gravatar.com/avatar/ed95a9f5b1eb4557af07166e2e998d27?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ed95a9f5b1eb4557af07166e2e998d27?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height=100 width=100></div><div
class=meta-author-wrapped>Written by <span
class="vcard author"><span
class=fn><a
href=https://qsaltlake.com/news/author/staff/>Staff</a></span></span></div></div><div
class=entry-content><h4><strong>THE PARTY: SLAC Fundraiser</strong></h4><p>Salt Lake Acting Company’s annual fundraiser, THE PARTY, returns Aug. 10. This fully-catered, fully-liquored event includes a performance of SATURDAY’S VOYEUR 2019, an exclusive meet and greet with the <em>Voyeur</em> cast, a live and silent auction, and a costume contest; the costume with the most divine revelation gets a flippin’ awesome prize, so dress in your finest <em>Voyeur</em>-themed costume… and remember modest is hottest (except for when it’s not).</p><p>The auction items so far include:</p><div
id=qsalt-d38135b634ba073276db467cc3435dc4></div><ul><li>Elton John concert tickets</li><li>Powder Mountain and Deer Valley ski experiences</li><li>2020 Sundance Film Festival passes</li><li>Yellowstone National Park getaway</li><li>Custom beehive quilt from AB Quilting Studio</li><li>Lifetime subscription to SLAC</li><li>Walk-on role in <em>Voyeur</em></li></ul><p>THE PARTY will be held Aug. 10, at the Salt Lake Acting Company, 168 W. 500 North, Salt Lake City, 5:30 pm (7 pm showtime). This is a 21+ event, and tickets are $100-125, <a
href="https://tickets.saltlakeactingcompany.org/TheatreManager/1/online?performance=4679">saltlakeactingcompany.org</a></p><h4 class="ox-dfe07ef6c0-MsoNormal"><b>Salt Lake Unity Fest</b></h4><p
class=ox-dfe07ef6c0-MsoNormal>The Salt Lake Unity Fest is a multi-day event that brings together the LGBTQ+ community, united, for sports and festivities. This annual festival will include sport competitions and fun nightly events that will showcase the festive urban amenities of Salt Lake.</p><p
class=ox-dfe07ef6c0-MsoNormal>“Sports Festivals are popping up all over the country and the LGBTQ community deserves to be introduced to an incredibly welcoming, inclusive, and urban city that can host a sports fest,” says Michelle McCardell, event organizer.</p><p
class=ox-dfe07ef6c0-MsoNormal>The Salt Lake Unity Fest will be held Dec. 12-15, 2019, at the Salt Palace Convention Center in Salt Lake City. Sporting competitions include volleyball, pickleball, basketball, dodgeball, swimming, bowling, futsal, roller derby and e-sports. Nightly events will include opening ceremonies, games, dancing, performances, and much more.</p><p>Until August 31, <a
href=https://saltlakeunityfest.ticketspice.com/salt-lake-unity-fest>registration</a> for the Salt Lake Unity Fest will be $100 per person. The fee includes registration in any of the nine sports, as well as admittance into the daily festival and nightly events.</p><p>Additionally, the Unity Fest needs volunteers. More information can be found at: <a
href=https://www.saltlakeunityfest.com/volunteer target=_blank rel="noopener noreferrer">www.saltlakeunityfest.com/volunteer</a></p><div
id=qsalt-3a7628ba5eedf4752989dfc675eca251></div></div><footer
class=entry-footer><div
class=meta-tags></div></footer><div
class=vce-share-bar><ul
class=vce-share-items><li><a
class="fa fa-facebook" href=javascript:void(0); data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2019%2F07%2F31%2Fslac-annual-fundraiser-salt-lake-unity-fest%2F&amp;t=SLAC+annual+fundraiser%3B+Salt+Lake+Unity+Fest"></a></li><li><a
class="fa fa-twitter" href=javascript:void(0); data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2019%2F07%2F31%2Fslac-annual-fundraiser-salt-lake-unity-fest%2F&amp;text=SLAC+annual+fundraiser%3B+Salt+Lake+Unity+Fest"></a></li><li><a
class="fa fa-google-plus" href=javascript:void(0); data-url="https://plus.google.com/share?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2019%2F07%2F31%2Fslac-annual-fundraiser-salt-lake-unity-fest%2F"></a></li><li><a
class="fa fa-pinterest" href=javascript:void(0); data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2019%2F07%2F31%2Fslac-annual-fundraiser-salt-lake-unity-fest%2F&amp;media=https%3A%2F%2Fqsaltlake.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fsaltlakeunityfest-e1564608858535.jpg&amp;description=SLAC+annual+fundraiser%3B+Salt+Lake+Unity+Fest"></a></li><li><a
class="fa fa-linkedin" href=javascript:void(0); data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2019%2F07%2F31%2Fslac-annual-fundraiser-salt-lake-unity-fest%2F&amp;title=SLAC+annual+fundraiser%3B+Salt+Lake+Unity+Fest"></a></li></ul></div></article><nav
class=prev-next-nav><div
class=vce-next-link>
<a
href=https://qsaltlake.com/news/2019/07/31/6-tons-of-fun-alternatives-to-your-traditional-gay-getaway/ rel=prev><span
class=img-wrp><img
width=375 height=195 src=https://qsaltlake.com/wp-content/uploads/2019/07/Tour-375x195.jpg class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt><span
class=vce-pn-ico><i
class="fa fa fa-chevron-right"></i></span></span><span
class=vce-prev-next-link>6 tons-of-fun alternatives to your traditional gay getaway</span></a></div></nav></main><div
class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div
class=main-box-inside><article
class="vce-post vce-lay-d post-53405 post type-post status-publish format-standard has-post-thumbnail hentry category-artsnews category-save-the-date"><div
class=meta-image>
<a
href=https://qsaltlake.com/news/2019/03/27/53405/ title="SLC Gallery Stroll presents local photographer, mountaineer Mark Twight">
<img
width=145 height=100 src=https://qsaltlake.com/wp-content/uploads/2019/03/marktwight-145x100.jpeg class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt srcset="https://qsaltlake.com/wp-content/uploads/2019/03/marktwight-145x100.jpeg 145w, https://qsaltlake.com/wp-content/uploads/2019/03/marktwight-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px">		</a></div><header
class=entry-header>
<span
class=meta-category><a
href=https://qsaltlake.com/news/category/artsandentertainment/artsnews/ class=category-23>Arts News</a> <span>&bull;</span> <a
href=https://qsaltlake.com/news/category/artsandentertainment/events/save-the-date/ class=category-103>Save The Date</a></span><h2 class="entry-title"><a
href=https://qsaltlake.com/news/2019/03/27/53405/ title="SLC Gallery Stroll presents local photographer, mountaineer Mark Twight">SLC Gallery Stroll presents local photographer...</a></h2></header></article><article
class="vce-post vce-lay-d post-53376 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-save-the-date category-utah-pride-2019"><div
class=meta-image>
<a
href=https://qsaltlake.com/news/2019/03/25/utah-pride-festival-to-expand-parade-festival-apps-open/ title="Utah Pride Festival to expand; parade, festival apps open">
<img
width=145 height=100 src=https://qsaltlake.com/wp-content/uploads/2019/03/stonewall50-e1553536561563-145x100.jpg class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Utah Pride Days" srcset="https://qsaltlake.com/wp-content/uploads/2019/03/stonewall50-e1553536561563-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2019/03/stonewall50-e1553536561563-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px">		</a></div><header
class=entry-header>
<span
class=meta-category><a
href=https://qsaltlake.com/news/category/news/local/ class=category-4>Local</a> <span>&bull;</span> <a
href=https://qsaltlake.com/news/category/artsandentertainment/events/save-the-date/ class=category-103>Save The Date</a> <span>&bull;</span> <a
href=https://qsaltlake.com/news/category/utah-pride-2019/ class=category-314>Utah Pride 2019</a></span><h2 class="entry-title"><a
href=https://qsaltlake.com/news/2019/03/25/utah-pride-festival-to-expand-parade-festival-apps-open/ title="Utah Pride Festival to expand; parade, festival apps open">Utah Pride Festival to expand; parade, festival apps...</a></h2></header></article><article
class="vce-post vce-lay-d post-53214 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-save-the-date"><div
class=meta-image>
<a
href=https://qsaltlake.com/news/2019/03/22/united-jewish-federation-of-utah-commemorates-lgbt-of-all-faiths/ title="United Jewish Federation of Utah commemorates LGBT of all faiths">
<img
width=145 height=100 src=https://qsaltlake.com/wp-content/uploads/2019/03/jewishseder-145x100.jpg class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Passover Seder" srcset="https://qsaltlake.com/wp-content/uploads/2019/03/jewishseder-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2019/03/jewishseder-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px">		</a></div><header
class=entry-header>
<span
class=meta-category><a
href=https://qsaltlake.com/news/category/news/local/ class=category-4>Local</a> <span>&bull;</span> <a
href=https://qsaltlake.com/news/category/artsandentertainment/events/save-the-date/ class=category-103>Save The Date</a></span><h2 class="entry-title"><a
href=https://qsaltlake.com/news/2019/03/22/united-jewish-federation-of-utah-commemorates-lgbt-of-all-faiths/ title="United Jewish Federation of Utah commemorates LGBT of all faiths">United Jewish Federation of Utah commemorates LGBT of...</a></h2></header></article><article
class="vce-post vce-lay-d post-53316 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-save-the-date"><div
class=meta-image>
<a
href=https://qsaltlake.com/news/2019/03/19/bonanza-campout-festival-returns-for-year-4/ title="Bonanza Campout festival returns for year 4">
<img
width=145 height=100 src=https://qsaltlake.com/wp-content/uploads/2019/03/bonanzacampout2-145x100.jpeg class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="bonanza campout" srcset="https://qsaltlake.com/wp-content/uploads/2019/03/bonanzacampout2-145x100.jpeg 145w, https://qsaltlake.com/wp-content/uploads/2019/03/bonanzacampout2-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px">		</a></div><header
class=entry-header>
<span
class=meta-category><a
href=https://qsaltlake.com/news/category/news/local/ class=category-4>Local</a> <span>&bull;</span> <a
href=https://qsaltlake.com/news/category/artsandentertainment/events/save-the-date/ class=category-103>Save The Date</a></span><h2 class="entry-title"><a
href=https://qsaltlake.com/news/2019/03/19/bonanza-campout-festival-returns-for-year-4/ title="Bonanza Campout festival returns for year 4">Bonanza Campout festival returns for year 4</a></h2></header></article><article
class="vce-post vce-lay-d post-53197 post type-post status-publish format-standard has-post-thumbnail hentry category-artsnews category-local category-save-the-date"><div
class=meta-image>
<a
href=https://qsaltlake.com/news/2019/03/13/3rd-annual-loveloud-fest-announced-pre-sale-tix-available-today/ title="Kesha to headline 3rd LoveLoud Fest; pre-sale tix available today">
<img
width=145 height=100 src=https://qsaltlake.com/wp-content/uploads/2019/03/kesha_900x458-145x100.jpg class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt srcset="https://qsaltlake.com/wp-content/uploads/2019/03/kesha_900x458-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2019/03/kesha_900x458-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px">		</a></div><header
class=entry-header>
<span
class=meta-category><a
href=https://qsaltlake.com/news/category/artsandentertainment/artsnews/ class=category-23>Arts News</a> <span>&bull;</span> <a
href=https://qsaltlake.com/news/category/news/local/ class=category-4>Local</a> <span>&bull;</span> <a
href=https://qsaltlake.com/news/category/artsandentertainment/events/save-the-date/ class=category-103>Save The Date</a></span><h2 class="entry-title"><a
href=https://qsaltlake.com/news/2019/03/13/3rd-annual-loveloud-fest-announced-pre-sale-tix-available-today/ title="Kesha to headline 3rd LoveLoud Fest; pre-sale tix available today">Kesha to headline 3rd LoveLoud Fest; pre-sale tix...</a></h2></header></article><article
class="vce-post vce-lay-d post-53166 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-save-the-date"><div
class=meta-image>
<a
href=https://qsaltlake.com/news/2019/03/11/events-happening-this-weekend/ title="Events happening this weekend">
<img
width=145 height=100 src=https://qsaltlake.com/wp-content/uploads/2019/03/danielleagami-145x100.jpg class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="weekend events in utah" srcset="https://qsaltlake.com/wp-content/uploads/2019/03/danielleagami-145x100.jpg 145w, https://qsaltlake.com/wp-content/uploads/2019/03/danielleagami-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px">		</a></div><header
class=entry-header>
<span
class=meta-category><a
href=https://qsaltlake.com/news/category/artsandentertainment/events/ class=category-24>Events</a> <span>&bull;</span> <a
href=https://qsaltlake.com/news/category/artsandentertainment/events/save-the-date/ class=category-103>Save The Date</a></span><h2 class="entry-title"><a
href=https://qsaltlake.com/news/2019/03/11/events-happening-this-weekend/ title="Events happening this weekend">Events happening this weekend</a></h2></header></article></div></div><section
class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div
class=main-box-inside><div
class=data-image>
<img
alt src='https://secure.gravatar.com/avatar/ed95a9f5b1eb4557af07166e2e998d27?s=112&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ed95a9f5b1eb4557af07166e2e998d27?s=224&#038;d=mm&#038;r=pg 2x' class='avatar avatar-112 photo' height=112 width=112></div><div
class=data-content><h4 class="author-title">Staff</h4><div
class=data-entry-content></div></div></div><div
class=vce-content-outside><div
class=data-links>
<a
href=https://qsaltlake.com/news/author/staff/ class="vce-author-link vce-button">View all posts</a></div><div
class=vce-author-links>
<a
href=http://qsaltlake.com target=_blank class="fa fa-link vce-author-website"></a>
<a
href=http://facebook.com/qsaltlake target=_blank class="fa fa-facebook"></a>
<a
href=http://qsaltlake target=_blank class="fa fa-twitter"></a></div></div></section><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a
rel=nofollow id=cancel-comment-reply-link href=/news/2019/07/31/slac-annual-fundraiser-salt-lake-unity-fest/#respond style=display:none;>X</a></small></h3><p
class=must-log-in>You must be <a
href="https://qsaltlake.com/wp-login.php?redirect_to=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2019%2F07%2F31%2Fslac-annual-fundraiser-salt-lake-unity-fest%2F">logged in</a> to post a comment.</p></div></div><aside
id=sidebar class="sidebar right"><div
id=mks_ads_widget-7 class="widget mks_ads_widget"><h4 class="widget-title">Online Edition</h4><ul
class="mks_adswidget_ul custom"><li
data-showind=0>
<a
href=https://qsaltlake.com/current-q/ target=_blank >
<img
src=https://qsaltlake.com/wp-content/uploads/2019/07/qsl1908_01_300x375.jpg alt=qsl1908_01_300x375.jpg style="width:300px; height:375px;" width=300  height=375>
</a></li></ul></div><div
id=mks_ads_widget-1 class="widget mks_ads_widget"><ul
class="mks_adswidget_ul large"><li
data-showind=0><div
style="width:300px; height:250px;"><div
style="margin-right: 9px; " id=qsalt-1067553174><a
data-bid=1 href=https://qsaltlake.com/linkout/42246 rel=nofollow target=_blank><img
width=350 height=250 src=https://qsaltlake.com/wp-content/uploads/2017/08/EnlightenLaser_banner_Mustache_350x250.jpg alt></a></div></div></li></ul></div><div
id=vce_posts_widget-2 class="widget vce_posts_widget"><h4 class="widget-title">Featured Posts</h4><ul
class=vce-post-slider data-autoplay><li>
<a
href=https://qsaltlake.com/news/2019/07/29/summer-safety-hot-weather-pet-tips/ class=featured_image_sidebar title="Summer safety, hot weather pet tips"><span
class=vce-post-img><img
width=380 height=260 src=https://qsaltlake.com/wp-content/uploads/2019/07/pantingdog-380x260.jpg class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt srcset="https://qsaltlake.com/wp-content/uploads/2019/07/pantingdog-380x260.jpg 380w, https://qsaltlake.com/wp-content/uploads/2019/07/pantingdog-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px"></span></a><div
class=vce-posts-wrap>
<a
href=https://qsaltlake.com/news/2019/07/29/summer-safety-hot-weather-pet-tips/ title="Summer safety, hot weather pet tips" class=vce-post-link>Summer safety, hot weather pet tips</a><div
class=entry-meta><div
class="meta-item rtime">3 min read</div></div></div></li><li>
<a
href=https://qsaltlake.com/news/2019/07/23/prri-poll-ranks-utah-2nd-highest-in-lgbtq-protections/ class=featured_image_sidebar title="PRRI poll ranks Utah 2nd highest in LGBTQ protections"><span
class=vce-post-img><img
width=380 height=260 src=https://qsaltlake.com/wp-content/uploads/2019/07/lgbtqflags-380x260.jpg class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt srcset="https://qsaltlake.com/wp-content/uploads/2019/07/lgbtqflags-380x260.jpg 380w, https://qsaltlake.com/wp-content/uploads/2019/07/lgbtqflags-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px"></span></a><div
class=vce-posts-wrap>
<a
href=https://qsaltlake.com/news/2019/07/23/prri-poll-ranks-utah-2nd-highest-in-lgbtq-protections/ title="PRRI poll ranks Utah 2nd highest in LGBTQ protections" class=vce-post-link>PRRI poll ranks Utah 2nd highest in LGBTQ protections</a><div
class=entry-meta><div
class="meta-item rtime">2 min read</div></div></div></li><li>
<a
href=https://qsaltlake.com/news/2019/07/23/primary-election-ballots-for-the-salt-lake-mayoral-race-are-in-the-mail/ class=featured_image_sidebar title="Primary election ballots for the Salt Lake Mayoral race are in the mail"><span
class=vce-post-img><img
width=380 height=260 src=https://qsaltlake.com/wp-content/uploads/2019/07/SaltLakeCityFlag-380x260.jpg class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt srcset="https://qsaltlake.com/wp-content/uploads/2019/07/SaltLakeCityFlag-380x260.jpg 380w, https://qsaltlake.com/wp-content/uploads/2019/07/SaltLakeCityFlag-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px"></span></a><div
class=vce-posts-wrap>
<a
href=https://qsaltlake.com/news/2019/07/23/primary-election-ballots-for-the-salt-lake-mayoral-race-are-in-the-mail/ title="Primary election ballots for the Salt Lake Mayoral race are in the mail" class=vce-post-link>Primary election ballots for the Salt Lake Mayoral...</a><div
class=entry-meta><div
class="meta-item rtime">1 min read</div></div></div></li></ul></div><div
id=mks_ads_widget-4 class="widget mks_ads_widget"><h4 class="widget-title">Support our sponsors</h4><ul
class="mks_adswidget_ul small"><li
data-showind=0><div
style="width:125px; height:125px;">
<a
data-bid=1 href=https://qsaltlake.com/linkout/42249 rel=nofollow target=_blank><img
width=125 height=125 src=https://qsaltlake.com/wp-content/uploads/2017/08/ThomasTravel125.jpg alt></a></div></li><li
data-showind=0><div
style="width:125px; height:125px;">
<a
data-bid=1 href=https://qsaltlake.com/linkout/42266 rel=nofollow target=_blank><img
width=125 height=125 src=https://qsaltlake.com/wp-content/uploads/2017/08/AdvanceCounseling_web125.gif alt></a></div></li><li
data-showind=0><div
style="width:125px; height:125px;">
<a
data-bid=1 href=https://qsaltlake.com/linkout/50205 rel=nofollow target=_blank><img
width=125 height=125 src=https://qsaltlake.com/wp-content/uploads/2018/10/ColonRectal_QSLbutton-1.jpg alt></a></div></li><li
data-showind=0><div
style="width:125px; height:125px;">
<a
data-bid=1 href=https://qsaltlake.com/linkout/42258 rel=nofollow target=_blank><img
width=125 height=125 src=https://qsaltlake.com/wp-content/uploads/2017/08/DreamKatchers_web125.jpg alt></a></div></li><li
data-showind=0><div
style="width:125px; height:125px;">
<a
data-bid=1 href=https://qsaltlake.com/linkout/42242 rel=nofollow target=_blank><img
width=125 height=157 src=https://qsaltlake.com/wp-content/uploads/2017/08/FriarTuck_125.jpg alt></a></div></li><li
data-showind=0><div
style="width:125px; height:125px;"><div
style="margin-left: 1px; " id=qsalt-1678733576><a
data-bid=1 href=https://qsaltlake.com/linkout/42243 rel=nofollow target=_blank><img
width=125 height=125 src=https://qsaltlake.com/wp-content/uploads/2017/08/LGBTQTherapist_web125.gif alt></a></div></div></li><li
data-showind=0><div
style="width:125px; height:125px;">
<a
data-bid=1 href=https://qsaltlake.com/linkout/42251 rel=nofollow target=_blank><img
width=125 height=125 src=https://qsaltlake.com/wp-content/uploads/2017/08/AlohaBodyWorks_125x125.jpg alt></a></div></li><li
data-showind=0><div
style="width:125px; height:125px;">
<a
data-bid=1 href=https://qsaltlake.com/linkout/42255 rel=nofollow target=_blank><img
width=125 height=125 src=https://qsaltlake.com/wp-content/uploads/2017/08/Assist2Sell_web_125.gif alt></a></div></li></ul></div><div
id=mks_ads_widget-6 class="widget mks_ads_widget"><h4 class="widget-title">Advertisement</h4><ul
class="mks_adswidget_ul custom"><li
data-showind=0><div
style="width:300px; height:600px;"></div></li></ul></div><div
class=vce-sticky><div
id=mks_ads_widget-2 class="widget mks_ads_widget"><h4 class="widget-title">Advertisement</h4><ul
class="mks_adswidget_ul small"><li
data-showind=0><div
style="width:125px; height:125px;">
<a
data-bid=1 href=https://qsaltlake.com/linkout/42262 rel=nofollow target=_blank><img
width=125 height=125 src=https://qsaltlake.com/wp-content/uploads/2017/08/MaglebysCatering_web125.jpg alt></a></div></li><li
data-showind=0><div
style="width:125px; height:125px;">
<a
data-bid=1 href=https://qsaltlake.com/linkout/51271 rel=nofollow target=_blank><img
width=125 height=125 src=https://qsaltlake.com/wp-content/uploads/2018/12/SmokerGuru_qsl_125x125.jpg alt></a></div></li><li
data-showind=0><div
style="width:125px; height:125px;">
<a
data-bid=1 href=https://qsaltlake.com/linkout/42271 rel=nofollow target=_blank><img
width=125 height=125 src=https://qsaltlake.com/wp-content/uploads/2017/08/LGBTFinancial_web125.jpg alt></a></div></li><li
data-showind=0><div
style="width:125px; height:125px;"></div></li></ul></div></div></aside></div><footer
id=footer class=site-footer><div
class=container><div
class=container-fix><div
class=bit-3></div><div
class=bit-3></div><div
class=bit-3></div></div></div><div
class="container-full site-info"><div
class=container><div
class=vce-wrap-left><p>Copyright &copy; 2014. Created by <a
href=http://mekshq.com target=_blank>Meks</a>. Powered by <a
href=http://www.wordpress.org target=_blank>WordPress</a>.</p></div><div
class=vce-wrap-right><ul
id=vce_footer_menu class=bottom-nav-menu><li
id=menu-item-19427 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a
href=https://qsaltlake.com/about/>About Us</a></li><li
id=menu-item-19428 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"><a
href=https://qsaltlake.com/about/advertising/>Advertising</a></li><li
id=menu-item-19429 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"><a
href=https://qsaltlake.com/about/contact-us/>Contact Us</a></li><li
id=menu-item-19426 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a
href=https://qsaltlake.com/classifieds/>Classifieds</a></li><li
id=menu-item-19430 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"><a
href=https://qsaltlake.com/about/privacy/>Privacy</a></li></ul></div></div></div></footer></div></div><a
href=javascript:void(0) id=back-top><i
class="fa fa-angle-up"></i></a> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script>var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"https:\/\/qsaltlake.com\/wp-content\/uploads\/2017\/08\/qsl_logo_small.png","logo":"https:\/\/qsaltlake.com\/wp-content\/uploads\/2017\/08\/QSaltLakeMasthead.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/qsaltlake.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <script defer src=https://qsaltlake.com/wp-content/cache/minify/a34c3.js></script> <script>var advadsTracking = {"ajaxurl":"https:\/\/qsaltlake.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};</script> <script defer src=https://qsaltlake.com/wp-content/cache/minify/62658.js></script> <script>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</script><script>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</script> </body></html>