<!DOCTYPE html><html
lang=en-US><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><meta
http-equiv=x-dns-prefetch-control content=on><meta
name=description content="Utah's magazine fot the LGBTQ and ally community"><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Final day for mail-in ballots, in-person vote tomorrow | QSaltLake Magazine"><meta
property=og:description content="Utah's magazine fot the LGBTQ and ally community"><meta
property=og:url content=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/><meta
property=og:site_name content="QSaltLake Magazine"><meta
property=article:publisher content=https://facebook.com/qsaltlake/><meta
property=article:author content=http://facebook.com/qsaltlake><meta
property=article:section content=Local><meta
property=article:published_time content=2019-11-04T19:56:37+00:00><meta
property=article:modified_time content=2019-11-04T19:59:21+00:00><meta
property=og:updated_time content=2019-11-04T19:59:21+00:00><meta
property=og:image content=https://qsaltlake.com/wp-content/uploads/2019/11/EU_Endorsements_2.jpg><meta
property=og:image:secure_url content=https://qsaltlake.com/wp-content/uploads/2019/11/EU_Endorsements_2.jpg><meta
property=og:image:width content=900><meta
property=og:image:height content=449><meta
http-equiv=X-UA-Compatible content="IE=edge"><meta
name=theme-color content=#ff2b58><meta
name=generator content="AMP Plugin v1.4.0; mode=standard; experiences=website"><meta
name=msapplication-TileImage content=https://qsaltlake.com/wp-content/uploads/2019/05/Q_bug-300x300.png><title>Final day for mail-in ballots, in-person vote tomorrow | QSaltLake Magazine</title><link
rel=preconnect href=https://cdn.ampproject.org><link
rel=dns-prefetch href=//cdnjs.cloudflare.com><link
rel=dns-prefetch href=//ajax.googleapis.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//fonts.gstatic.com><link
rel=dns-prefetch href=//s.gravatar.com><link
rel=dns-prefetch href=//www.google-analytics.com><link
rel=dns-prefetch href=//s.w.org><link
rel=preload as=script href=https://cdn.ampproject.org/v0.js><link
rel=preload as=image href=https://qsaltlake.com/wp-content/uploads/2018/09/QSaltLakeMasthead_redblackonwhite.png type=image/png><link
rel=preload as=image href=https://qsaltlake.com/wp-content/uploads/2018/09/QSaltLakeMasthead_redblackonwhite.png type=image/png><link
rel=preload as=font href=https://qsaltlake.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2 type=font/woff2 crossorigin=anonymous><link
rel=preload as=font href=https://qsaltlake.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff type=font/woff crossorigin=anonymous><link
rel=preload as=script href=https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js><script async src=https://cdn.ampproject.org/v0.js></script><script src=https://cdn.ampproject.org/v0/amp-anim-0.1.js async custom-element=amp-anim></script><script src=https://cdn.ampproject.org/v0/amp-form-0.1.js async custom-element=amp-form></script><script src=https://cdn.ampproject.org/v0/amp-bind-0.1.js async custom-element=amp-bind></script><style amp-custom>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</style><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://qsaltlake.com/xmlrpc.php><link
rel=canonical href=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/><script type=application/ld+json class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qsaltlake.com/#organization","name":"QSaltLake Magazine","url":"https://qsaltlake.com/","sameAs":["https://facebook.com/qsaltlake/","https://instagram.com/qsaltlake","https://www.linkedin.com/company/qsaltlake","https://www.youtube.com/user/QSaltLake","https://www.pinterest.com/qsaltlake/","https://twitter.com/qsaltlake"],"logo":{"@type":"ImageObject","@id":"https://qsaltlake.com/#logo","url":"https://qsaltlake.com/wp-content/uploads/2017/08/qsl_logo_small.png","width":144,"height":40,"caption":"QSaltLake Magazine"},"image":{"@id":"https://qsaltlake.com/#logo"}},{"@type":"WebSite","@id":"https://qsaltlake.com/#website","url":"https://qsaltlake.com/","name":"QSaltLake Magazine","publisher":{"@id":"https://qsaltlake.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://qsaltlake.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/#primaryimage","url":"https://qsaltlake.com/wp-content/uploads/2019/11/EU_Endorsements_2.jpg","width":900,"height":449},{"@type":"WebPage","@id":"https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/#webpage","url":"https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/","inLanguage":"en-US","name":"Final day for mail-in ballots, in-person vote tomorrow | QSaltLake Magazine","isPartOf":{"@id":"https://qsaltlake.com/#website"},"primaryImageOfPage":{"@id":"https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/#primaryimage"},"datePublished":"2019-11-04T19:56:37+00:00","dateModified":"2019-11-04T19:59:21+00:00","description":"Utah's magazine fot the LGBTQ and ally community"},{"@type":"Article","@id":"https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/#article","isPartOf":{"@id":"https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/#webpage"},"author":{"@id":"https://qsaltlake.com/#/schema/person/9efc883d22797865f854dd05bf73b20e"},"headline":"Final day for mail-in ballots, in-person vote tomorrow","datePublished":"2019-11-04T19:56:37+00:00","dateModified":"2019-11-04T19:59:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/#webpage"},"publisher":{"@id":"https://qsaltlake.com/#organization"},"image":{"@id":"https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/#primaryimage"},"articleSection":"Local"},{"@type":["Person"],"@id":"https://qsaltlake.com/#/schema/person/9efc883d22797865f854dd05bf73b20e","name":"Staff","image":{"@type":"ImageObject","@id":"https://qsaltlake.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ed95a9f5b1eb4557af07166e2e998d27?s=96&d=mm&r=pg","caption":"Staff"},"sameAs":["http://facebook.com/qsaltlake","https://twitter.com/qsaltlake"]}]}</script><link
rel=alternate type=application/rss+xml title="QSaltLake Magazine » Feed" href=https://qsaltlake.com/feed/><link
rel=alternate type=application/rss+xml title="QSaltLake Magazine » Comments Feed" href=https://qsaltlake.com/comments/feed/><link
rel=alternate type=application/rss+xml title="QSaltLake Magazine » Final day for mail-in ballots, in-person vote tomorrow Comments Feed" href=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/feed/><!--[if lte IE 6]><link
rel=stylesheet id=awpcp-frontend-style-ie-6-css  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.6' type=text/css media=all>
<![endif]--><!--[if lte IE 7]><link
rel=stylesheet id=awpcp-frontend-style-lte-ie-7-css  href='https://qsaltlake.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.6' type=text/css media=all><style id=awpcp-frontend-style-lte-ie-7-inline-css>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</style><![endif]--><link
rel=https://api.w.org/ href=https://qsaltlake.com/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://qsaltlake.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://qsaltlake.com/wp-includes/wlwmanifest.xml><link
rel=shortlink href="https://qsaltlake.com/?p=56197"><link
rel=alternate type=application/json+oembed href="https://qsaltlake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2019%2F11%2F04%2Ffinal-day-for-mail-in-ballots-in-person-vote-tomorrow%2F"><link
rel=alternate type=text/xml+oembed href="https://qsaltlake.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2019%2F11%2F04%2Ffinal-day-for-mail-in-ballots-in-person-vote-tomorrow%2F&amp;format=xml"><link
rel=icon href=https://qsaltlake.com/wp-content/uploads/2019/05/Q_bug-300x300.png sizes=32x32><link
rel=icon href=https://qsaltlake.com/wp-content/uploads/2019/05/Q_bug-300x300.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://qsaltlake.com/wp-content/uploads/2019/05/Q_bug-300x300.png><style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head><body
id=tie-body class="post-template-default single single-post postid-56197 single-format-standard tie-no-js wrapper-has-shadow block-head-4 block-head-6 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-2 narrow-title-narrow-media is-standard-format has-mobile-share"><div
class=background-overlay><div
id=tie-container class="site tie-container"><div
id=tie-wrapper><header
id=theme-header class="theme-header header-layout-3 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow has-custom-sticky-logo mobile-header-default"><nav
id=top-nav class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation"><div
class=container><div
class=topbar-wrapper><div
class="topbar-today-date fa-before">
Monday, November 4 2019</div><div
class=tie-alignleft><div
class="breaking controls-is-active"><span
class=breaking-title>
<span
class="fa fa-bolt" aria-hidden=true></span>
<span
class=breaking-title-text>Trending</span>
</span><ul
id=breaking-news-in-header class=breaking-news data-type=reveal data-arrows=true><li
class=news-item>
<a
href=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/>Final day for mail-in ballots, in-person vote tomorrow</a></li><li
class=news-item>
<a
href=https://qsaltlake.com/news/2019/11/04/cartoon-symbolic-gesture/>Cartoon – Symbolic Gesture</a></li><li
class=news-item>
<a
href=https://qsaltlake.com/news/2019/11/01/hayley-kiyoko-to-be-awarded-the-youth-innovator-award-by-trevor-project/>Hayley Kiyoko to be awarded the ‘Youth Innovator Award’ by Trevor Project</a></li><li
class=news-item>
<a
href=https://qsaltlake.com/news/2019/10/30/note-to-my-younger-self/>Note to my younger self</a></li><li
class=news-item>
<a
href=https://qsaltlake.com/news/2019/10/30/mitch-mcconnell/>Mitch McConnell</a></li><li
class=news-item>
<a
href=https://qsaltlake.com/news/2019/10/30/blackness-and-queerness-in-plan-b-theatres-oda-might/>Blackness and queerness in Plan-B Theatre’s ‘Oda Might’</a></li><li
class=news-item>
<a
href=https://qsaltlake.com/news/2019/10/29/love-him-little-love-him-long/>Love him little, love him long</a></li><li
class=news-item>
<a
href=https://qsaltlake.com/news/2019/10/28/cartoon-speaking-of-a-brexit/>Cartoon – Speaking of a Brexit</a></li><li
class=news-item>
<a
href=https://qsaltlake.com/news/2019/10/25/4-seemingly-money-savings-habits-that-can-bleed-you-dry/>4 (seemingly) money-saving habits that can bleed you dry</a></li><li
class=news-item>
<a
href=https://qsaltlake.com/news/2019/10/24/annual-utah-gender-conference-seeking-presenters-for-11th-run/>Annual Utah gender conference seeking presenters for 11th run</a></li></ul></div></div><div
class=tie-alignright><ul
class=components><li
class="side-aside-nav-icon menu-item custom-menu-link">
<a
href=#>
<span
class="fa fa-navicon" aria-hidden=true></span>
<span
class=screen-reader-text>Sidebar</span>
</a></li><li
class="random-post-icon menu-item custom-menu-link">
<a
href="/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=final-day-for-mail-in-ballots-in-person-vote-tomorrow&amp;random-post=1" class=random-post title="Random Article" rel=nofollow>
<span
class="fa fa-random" aria-hidden=true></span>
<span
class=screen-reader-text>Random Article</span>
</a></li><li
class="popup-login-icon menu-item custom-menu-link">
<a
href=# class="lgoin-btn tie-popup-trigger">
<span
class="fa fa-lock" aria-hidden=true></span>
<span
class=screen-reader-text>Log In</span>
</a></li></ul></div></div></div></nav><div
class="container header-container"><div
class="tie-row logo-row"><div
class=logo-wrapper><div
class="tie-col-md-4 logo-container">
<a
href=# id=mobile-menu-icon>
<span
class=nav-icon></span><span
class=screen-reader-text>Menu</span>		</a><div
id=logo class=image-logo>
<a
title="QSaltLake Magazine" href=https://qsaltlake.com/>
<amp-img
src=https://qsaltlake.com/wp-content/uploads/2018/09/QSaltLakeMasthead_redblackonwhite.png alt="QSaltLake Magazine" class="logo_normal amp-wp-enforced-sizes amp-wp-e5c07bb" width=400 height=149 layout=intrinsic><noscript><img
src=https://qsaltlake.com/wp-content/uploads/2018/09/QSaltLakeMasthead_redblackonwhite.png alt="QSaltLake Magazine" class="logo_normal amp-wp-e5c07bb" width=400 height=149></noscript></amp-img><amp-img
src=https://qsaltlake.com/wp-content/uploads/2018/09/QSaltLakeMasthead_redblackonwhite.png alt="QSaltLake Magazine" class="logo_2x amp-wp-enforced-sizes amp-wp-e5c07bb" width=400 height=149 layout=intrinsic><noscript><img
src=https://qsaltlake.com/wp-content/uploads/2018/09/QSaltLakeMasthead_redblackonwhite.png alt="QSaltLake Magazine" class="logo_2x amp-wp-e5c07bb" width=400 height=149></noscript></amp-img></a></div></div></div><div
class="tie-col-md-8 stream-item stream-item-top-wrapper"><div
class=stream-item-top><a
data-bid=1 href=https://qsaltlake.com/linkout/53038 rel=nofollow target=_blank><amp-anim
width=728 height=90 src=https://qsaltlake.com/wp-content/uploads/2019/02/BigGayFunBus_728.gif alt class=amp-wp-enforced-sizes layout=intrinsic><noscript><img
width=728 height=90 src=https://qsaltlake.com/wp-content/uploads/2019/02/BigGayFunBus_728.gif alt></noscript></amp-anim></a></div></div></div></div><div
class=main-nav-wrapper><nav
id=main-nav data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation"><div
class=container><div
class=main-menu-wrapper><div
id=menu-components-wrap><div
id=sticky-logo class=image-logo>
<a
title="QSaltLake Magazine" href=https://qsaltlake.com/>
<amp-img
src=https://qsaltlake.com/wp-content/uploads/2017/08/qsl_logo_small.png alt="QSaltLake Magazine" class="logo_normal amp-wp-enforced-sizes amp-wp-77da441" width=144 height=40 layout=intrinsic><noscript><img
src=https://qsaltlake.com/wp-content/uploads/2017/08/qsl_logo_small.png alt="QSaltLake Magazine" class="logo_normal amp-wp-77da441" width=144 height=40></noscript></amp-img><amp-img
src=https://qsaltlake.com/wp-content/uploads/2017/08/qsl_logo_small.png alt="QSaltLake Magazine" class="logo_2x amp-wp-enforced-sizes amp-wp-77da441" width=144 height=40 layout=intrinsic><noscript><img
src=https://qsaltlake.com/wp-content/uploads/2017/08/qsl_logo_small.png alt="QSaltLake Magazine" class="logo_2x amp-wp-77da441" width=144 height=40></noscript></amp-img></a></div><div
class=flex-placeholder></div><div
class="main-menu main-menu-wrap tie-alignleft"><div
id=main-nav-menu class="main-menu header-menu"><ul
id=menu-top-menu class=menu role=menubar><li
id=menu-item-49376 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49376"><a
href=https://qsaltlake.com/find-us/>Find Us</a></li><li
id=menu-item-49375 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49375"><a
href=https://qsaltlake.com/current-q/>Online Edition</a></li><li
id=menu-item-49372 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49372"><a
href=http://qpages.com>QPages</a></li><li
id=menu-item-30139 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30139"><a
href=https://qsaltlake.com/classifieds/browse-classifieds/>Classifieds</a></li><li
id=menu-item-49373 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49373"><a
href=http://qmedia.group>QMedia Group</a></li><li
id=menu-item-49377 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49377"><a
href=https://qsaltlake.com/about/advertising/>Advertising</a></li></ul></div></div><ul
class=components><li
class="search-bar menu-item custom-menu-link" aria-label=Search><form
method=get id=search action=https://qsaltlake.com// target=_top>
<input
id=search-input class=is-ajax-search type=text name=s title="Search for" placeholder="Search for"><button
id=search-submit type=submit>
<span
class="fa fa-search" aria-hidden=true></span>
<span
class=screen-reader-text>Search for</span>
</button></form></li><li
class=social-icons-item><a
class="social-link rss-social-icon" rel="nofollow noopener" target=_blank href=https://qsaltlake.com/feed/><span
class="fa fa-rss"></span><span
class=screen-reader-text>RSS</span></a></li><li
class=social-icons-item><a
class="social-link paypal-social-icon" rel="nofollow noopener" target=_blank href=https://paypal.me/qsaltlake><span
class="fa fa-paypal"></span><span
class=screen-reader-text>Paypal</span></a></li><li
class=social-icons-item><a
class="social-link instagram-social-icon" rel="nofollow noopener" target=_blank href=https://www.instagram.com/qsaltlake/><span
class="fa fa-instagram"></span><span
class=screen-reader-text>Instagram</span></a></li><li
class=social-icons-item><a
class="social-link youtube-social-icon" rel="nofollow noopener" target=_blank href=https://www.youtube.com/channel/UCJ9d-KeBA43SSAGaCbFe2Bw><span
class="fa fa-youtube-play"></span><span
class=screen-reader-text>YouTube</span></a></li><li
class=social-icons-item><a
class="social-link linkedin-social-icon" rel="nofollow noopener" target=_blank href=https://www.linkedin.com/company/qsaltlake/><span
class="fa fa-linkedin"></span><span
class=screen-reader-text>LinkedIn</span></a></li><li
class=social-icons-item><a
class="social-link pinterest-social-icon" rel="nofollow noopener" target=_blank href=https://www.pinterest.it/qsaltlake/><span
class="fa fa-pinterest"></span><span
class=screen-reader-text>Pinterest</span></a></li><li
class=social-icons-item><a
class="social-link twitter-social-icon" rel="nofollow noopener" target=_blank href=https://twitter.com/qsaltlake><span
class="fa fa-twitter"></span><span
class=screen-reader-text>Twitter</span></a></li><li
class=social-icons-item><a
class="social-link facebook-social-icon" rel="nofollow noopener" target=_blank href=https://facebook.com/qsaltlake><span
class="fa fa-facebook"></span><span
class=screen-reader-text>Facebook</span></a></li><li
class="weather-menu-item menu-item custom-menu-link"><div
class="tie-weather-widget is-animated" title="Clear Sky"><div
class=weather-wrap><div
class="weather-forecast-day small-weather-icons"><div
class=weather-icon><div
class=icon-sun></div></div></div><div
class=city-data>
<span>Salt Lake</span>
<span
class=weather-current-temp>
53	<sup>℉</sup></span></div></div></div></li></ul></div></div></div></nav></div></header><div
id=content class="site-content container"><div
class="tie-row main-content-row"><div
class="main-content tie-col-md-8 tie-col-xs-12" role=main><article
id=the-post class="container-wrapper post-content tie-standard"><div
class=featured-area><div
class=featured-area-inner><figure
class=single-featured-image><amp-img
width=780 height=449 src=https://qsaltlake.com/wp-content/uploads/2019/11/EU_Endorsements_2-780x449.jpg class="attachment-jannah-image-post size-jannah-image-post wp-post-image amp-wp-enforced-sizes" alt layout=intrinsic><noscript><img
width=780 height=449 src=https://qsaltlake.com/wp-content/uploads/2019/11/EU_Endorsements_2-780x449.jpg class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt></noscript></amp-img></figure></div></div><header
class=entry-header-outer><nav
id=breadcrumb><a
href=https://qsaltlake.com/><span
class="fa fa-home" aria-hidden=true></span> Home</a><em
class=delimiter>/</em><a
href=https://qsaltlake.com/news/category/news/>News</a><em
class=delimiter>/</em><a
href=https://qsaltlake.com/news/category/news/local/>Local</a><em
class=delimiter>/</em><span
class=current>Final day for mail-in ballots, in-person vote tomorrow</span></nav><script type=application/ld+json>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/qsaltlake.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/qsaltlake.com\/news\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Local","@id":"https:\/\/qsaltlake.com\/news\/category\/news\/local\/"}}]}</script><div
class=entry-header><span
class=post-cat-wrap><a
class="post-cat tie-cat-4" href=https://qsaltlake.com/news/category/news/local/>Local</a></span><h1 class="post-title entry-title">Final day for mail-in ballots, in-person vote tomorrow</h1><h2 class="entry-sub-title">Equality Utah's endorsements</h2><div
class="post-meta clearfix"><span
class="single-author with-avatars"><span
class="meta-item meta-author-wrapper">
<span
class=meta-author-avatar>
<a
href=https://qsaltlake.com/news/author/staff/><amp-img
alt="Photo of Staff" src=https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-222x180.png srcset=https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-222x180.png class="avatar avatar-140 photo amp-wp-enforced-sizes" height=140 width=140 layout=intrinsic><noscript><img
alt="Photo of Staff" src=https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-222x180.png srcset=https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-222x180.png class="avatar avatar-140 photo" height=140 width=140></noscript></amp-img></a>
</span>
<span
class=meta-author><a
href=https://qsaltlake.com/news/author/staff/ class=author-name title=Staff>Staff</a>
</span>
</span></span><span
class="date meta-item fa-before">16 mins ago</span><div
class=tie-alignright><span
class="meta-comment meta-item fa-before">0</span><span
class="meta-views meta-item "><span
class=tie-icon-fire aria-hidden=true></span> 16 </span><span
class="meta-reading-time meta-item"><span
class="fa fa-bookmark" aria-hidden=true></span> 2 minutes read</span></div></div></div></header><div
class="entry-content entry clearfix"><p>Mail-in ballots must be postmarked today to be counted in all Utah municipal general elections in the state. Ballots may also be returned to any of Salt Lake County’s 20 ballot drop boxes or any Vote Centers during polling hours through 8 p.m. Tuesday, Nov. 5. Find out all locations throughout the state to vote at vote.utah.gov.</p><p><a
href="https://qsaltlake.com/?s=Equality%20Utah">Equality Utah</a> surveyed candidates on their views from including their support of a public accommodations ordinance that includes LGBTQ people, transgender insurance rights, law enforcement training, gender-neutral restrooms and whether they would champion ending so-called reparative therapy.</p><div
class="qsalt-injection1 amp-wp-77d17b6" id=qsalt-875442701><div
id=qsalt-1580560530 class=amp-wp-5b12ea3><a
data-bid=1 href=https://qsaltlake.com/linkout/42246 rel=nofollow target=_blank><amp-img
width=350 height=250 src=https://qsaltlake.com/wp-content/uploads/2017/08/EnlightenLaser_banner_Mustache_350x250.jpg alt srcset="https://qsaltlake.com/wp-content/uploads/2017/08/EnlightenLaser_banner_Mustache_350x250.jpg 350w, https://qsaltlake.com/wp-content/uploads/2017/08/EnlightenLaser_banner_Mustache_350x250-300x214.jpg 300w" class=amp-wp-enforced-sizes layout=intrinsic><noscript><img
width=350 height=250 src=https://qsaltlake.com/wp-content/uploads/2017/08/EnlightenLaser_banner_Mustache_350x250.jpg alt srcset="https://qsaltlake.com/wp-content/uploads/2017/08/EnlightenLaser_banner_Mustache_350x250.jpg 350w, https://qsaltlake.com/wp-content/uploads/2017/08/EnlightenLaser_banner_Mustache_350x250-300x214.jpg 300w" sizes="(max-width: 350px) 100vw, 350px"></noscript></amp-img></a></div></div><br
class=amp-wp-6164bd4><h5>Their endorsements include:</h5><p>Cedar City Council At-Large — Brittanie Parry<br>
Logan City Council At-Large — Ken Heare<br>
Millcreek Mayor — Jeff Silvestrini<br>
Murray City Council District 1 — Kat Martinez<br>
North Logan City Council At-Large — Sarah Baca<br>
North Salt Lake City Council At-Large — Natalie Gordon<br>
Park City City Council At-Large — Deanna Rhodes<br>
Price City Council At-Large — Layne Miller<br>
Provo City Council At-Large — David Shipley<br>
Salt Lake City Council District 4 — Ana Valdemoros<br>
Salt Lake City Council District 6 — Charlie Luke<br>
Sandy City Council District 4 —  Monica Zoltanski<br>
South Jordan City Council District 2 — Brady Quinn<br>
South Salt Lake City Council At-Large — Natalie Pinkney</p><p>The group did not make an endorsement in the Salt Lake City Mayor’s race, however, both candidates, <a
href="https://qsaltlake.com/?s=Luz%20Escamilla">Luz Escamilla</a> and <a
href="https://qsaltlake.com/?s=Erin%20Mendenhall">Erin Mendenhall</a>, earned an A+ for their survey responses. Their responses to <em>QSaltLake Magazine</em>‘s questions can be <a
href=https://qsaltlake.com/news/2019/10/22/slc-mayoral-candidates-on-lgbtq-issues-2/ target=_blank rel="noopener noreferrer">found here</a>.</p><p>In the Ogden Mayoral race, challenger Angel Castillo also received an A+ score on her survey.</p><h5>Survey Questions</h5><p>The political action committee asked the following survey questions. They do not release individual answers, but rather give a final “grade” on their responses from A+ down to an F.</p><p>1. It’s currently legal in Utah to deny service to an LGBTQ person in a place that provides service to the general public. Some examples include restaurants, hotels, health care establishments, and retail spaces. How do you feel, in your elected capacity, you might be able to affect change on this issue to help extend public accommodations protections for sexual orientation and gender identity, or even champion it on other levels of government?</p><p>2. Transgender people are often denied benefits by their insurance companies for mental health or transitional related care such as hormones. Does the city you are currently running to help lead have protections in place on this issue and how might you be able to protect or advance health insurance benefits to transgender employees and/or their family members? (For example: would you support an ordinance to extend healthcare to transgender employees and their families employed by your municipality?)</p><p>3. How likely are you to support LGBTQ specific trainings within your local law enforcement and other government agencies?</p><p>4. How likely are you to champion policy initiatives that would require facilities owned or operated by your municipality to have single-occupancy gender-neutral restrooms?</p><p>5. Do you agree with the following statement? I support Transgender Utahn’s right to access restrooms that match their gender identity.</p><p>6. Conversion therapy is any effort or treatment that attempts to change someone’s gender identity or sexual orientation. Equality Utah brought legislation to the Utah State Capitol during the 2019 legislative session that would ban these practices on minors; however, this legislation has yet to pass. If approached, how likely are you to champion the passaged of a resolution calling upon the state to act on this issue? (Learn more about this issue at <a
href=https://www.equalityutah.org/stillhappening target=_blank rel="noopener noreferrer">equalityutah.org/stillhappening</a>)</p><div
class=qsalt-endofcontent id=qsalt-839886164><div
id=qsalt-1049142616 class=amp-wp-7bfcab2><a
data-bid=1 href=https://qsaltlake.com/linkout/56162 rel=nofollow target=_blank><amp-img
width=300 height=250 src=https://qsaltlake.com/wp-content/uploads/2019/11/HayleyKiyoko_300x250_2.jpg alt class=amp-wp-enforced-sizes layout=intrinsic><noscript><img
width=300 height=250 src=https://qsaltlake.com/wp-content/uploads/2019/11/HayleyKiyoko_300x250_2.jpg alt></noscript></amp-img></a></div></div></div> <script type=application/ld+json>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</script><div
class="post-footer post-footer-on-bottom"><div
class="share-links ">
<a
href="https://www.facebook.com/sharer.php?u=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/" rel="external noopener" target=_blank class="facebook-share-btn large-share-button"><span
class="fa fa-facebook"></span> <span
class=social-text>Facebook</span></a><a
href="https://twitter.com/intent/tweet?text=Final%20day%20for%20mail-in%20ballots%2C%20in-person%20vote%20tomorrow&amp;url=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/" rel="external noopener" target=_blank class="twitter-share-btn large-share-button"><span
class="fa fa-twitter"></span> <span
class=social-text>Twitter</span></a><a
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/&amp;title=Final%20day%20for%20mail-in%20ballots%2C%20in-person%20vote%20tomorrow" rel="external noopener" target=_blank class=linkedin-share-btn><span
class="fa fa-linkedin"></span> <span
class=screen-reader-text>LinkedIn</span></a><a
href="https://www.tumblr.com/share/link?url=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/&amp;name=Final%20day%20for%20mail-in%20ballots%2C%20in-person%20vote%20tomorrow" rel="external noopener" target=_blank class=tumblr-share-btn><span
class="fa fa-tumblr"></span> <span
class=screen-reader-text>Tumblr</span></a><a
href="https://pinterest.com/pin/create/button/?url=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/&amp;description=Final%20day%20for%20mail-in%20ballots%2C%20in-person%20vote%20tomorrow&amp;media=https://qsaltlake.com/wp-content/uploads/2019/11/EU_Endorsements_2-780x449.jpg" rel="external noopener" target=_blank class=pinterest-share-btn><span
class="fa fa-pinterest"></span> <span
class=screen-reader-text>Pinterest</span></a><a
href="https://reddit.com/submit?url=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/&amp;title=Final%20day%20for%20mail-in%20ballots%2C%20in-person%20vote%20tomorrow" rel="external noopener" target=_blank class=reddit-share-btn><span
class="fa fa-reddit"></span> <span
class=screen-reader-text>Reddit</span></a><a
class=email-share-btn><span
class="fa fa-envelope"></span> <span
class=screen-reader-text>Share via Email</span></a><a
href=# rel="external noopener" target=_blank class=print-share-btn><span
class="fa fa-print"></span> <span
class=screen-reader-text>Print</span></a></div></div></article><div
class=post-components><div
class="about-author container-wrapper"><div
class=author-avatar>
<a
href=https://qsaltlake.com/news/author/staff/>
<amp-img
alt="Photo of Staff" src=https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-222x180.png srcset=https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-222x180.png class="avatar avatar-180 photo amp-wp-enforced-sizes" height=180 width=180 layout=intrinsic><noscript><img
alt="Photo of Staff" src=https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-222x180.png srcset=https://qsaltlake.com/wp-content/uploads/2017/08/cropped-Q_bug-222x180.png class="avatar avatar-180 photo" height=180 width=180></noscript></amp-img></a></div><div
class=author-info><h3 class="author-name"><a
href=https://qsaltlake.com/news/author/staff/>Staff</a></h3><div
class=author-bio></div><ul
class=social-icons><li
class=social-icons-item>
<a
href=http://qsaltlake.com rel="external noopener" target=_blank class="social-link url-social-icon">
<span
class="fa fa-home" aria-hidden=true></span>
<span
class=screen-reader-text>Website</span>
</a></li><li
class=social-icons-item>
<a
href=http://facebook.com/qsaltlake rel="external noopener" target=_blank class="social-link facebook-social-icon">
<span
class="fa fa-facebook" aria-hidden=true></span>
<span
class=screen-reader-text>Facebook</span>
</a></li><li
class=social-icons-item>
<a
href=http://qsaltlake rel="external noopener" target=_blank class="social-link twitter-social-icon">
<span
class="fa fa-twitter" aria-hidden=true></span>
<span
class=screen-reader-text>Twitter</span>
</a></li></ul></div><div
class=clearfix></div></div><div
id=related-posts class="container-wrapper has-extra-post"><div
class="mag-box-title the-global-title"><h3>Related Articles</h3></div><div
class=related-posts-list><div
class=related-item><h3 class="post-title"><a
href=https://qsaltlake.com/news/2009/06/02/nevada-legalizes-domestic-partnerships/>Nevada Legalizes Domestic Partnerships</a></h3><div
class="post-meta clearfix"><span
class="date meta-item fa-before">June 2, 2009</span></div></div><div
class=related-item><h3 class="post-title"><a
href=https://qsaltlake.com/news/2011/11/29/world-aids-day-hiv-testing-sites/>World AIDS Day HIV testing sites</a></h3><div
class="post-meta clearfix"><span
class="date meta-item fa-before">November 29, 2011</span></div></div><div
class=related-item><h3 class="post-title"><a
href=https://qsaltlake.com/news/2007/12/31/hollywood-celebrity-buzz-II/>Hollywood Celebrity Buzz</a></h3><div
class="post-meta clearfix"><span
class="date meta-item fa-before">December 31, 2007</span></div></div><div
class=related-item><h3 class="post-title"><a
href=https://qsaltlake.com/news/2009/01/23/whipple-rain-will-not-dampen-march-on-the-capitol/>Whipple: Rain Will Not Dampen March on the Capitol</a></h3><div
class="post-meta clearfix"><span
class="date meta-item fa-before">January 23, 2009</span></div></div></div></div><div
id=comments class=comments-area><div
id=add-comment-block class=container-wrapper><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Leave a Reply <small><a
id=cancel-comment-reply-link href="/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=final-day-for-mail-in-ballots-in-person-vote-tomorrow#respond" hidden data-amp-bind-hidden='commentform_post_56197.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_56197":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><p
class=must-log-in>You must be <a
href="https://qsaltlake.com/wp-login.php?redirect_to=https%3A%2F%2Fqsaltlake.com%2Fnews%2F2019%2F11%2F04%2Ffinal-day-for-mail-in-ballots-in-person-vote-tomorrow%2F">logged in</a> to post a comment.</p></div></div></div></div></div><div
id=check-also-box class="container-wrapper check-also-right"><div
class="widget-title the-global-title has-block-head-4"><h4>Check Also</h4><a
href=# id=check-also-close class=remove>
<span
class=screen-reader-text>Close</span>
</a></div><div
class="widget posts-list-big-first has-first-big-post"><ul
class=posts-list-items><li
class=widget-post-list><div
class=post-widget-thumbnail>
<a
aria-label="Good Company Theatre presents the Utah premiere of ‘The Christians’" href=https://qsaltlake.com/news/2018/03/26/good-company-theatre-presents-the-utah-premiere-of-the-christians/ class=post-thumb><span
class=post-cat-wrap><span
class="post-cat tie-cat-23">Arts News</span></span><amp-img
width=332 height=220 src=https://qsaltlake.com/wp-content/uploads/2018/03/artist-hnath-lucas.jpg class="attachment-jannah-image-large size-jannah-image-large wp-post-image amp-wp-enforced-sizes" alt="Photo of Good Company Theatre presents the Utah premiere of ‘The Christians’" srcset="https://qsaltlake.com/wp-content/uploads/2018/03/artist-hnath-lucas.jpg 370w, https://qsaltlake.com/wp-content/uploads/2018/03/artist-hnath-lucas-300x199.jpg 300w" layout=intrinsic><noscript><img
width=332 height=220 src=https://qsaltlake.com/wp-content/uploads/2018/03/artist-hnath-lucas.jpg class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Good Company Theatre presents the Utah premiere of ‘The Christians’" srcset="https://qsaltlake.com/wp-content/uploads/2018/03/artist-hnath-lucas.jpg 370w, https://qsaltlake.com/wp-content/uploads/2018/03/artist-hnath-lucas-300x199.jpg 300w" sizes="(max-width: 332px) 100vw, 332px"></noscript></amp-img></a></div><div
class="post-widget-body "><h3 class="post-title"><a
href=https://qsaltlake.com/news/2018/03/26/good-company-theatre-presents-the-utah-premiere-of-the-christians/>Good Company Theatre presents the Utah premiere of ‘The Christians’</a></h3><div
class=post-meta>
<span
class="date meta-item fa-before">March 26, 2018</span></div></div></li></ul></div></div><aside
class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div
class=theiaStickySidebar><div
id=recent-comments-3 class="container-wrapper widget widget_recent_comments"><div
class="widget-title the-global-title has-block-head-4"><h4>Recent Comments<span
class="widget-title-icon fa"></span></h4></div><ul
id=recentcomments><li
class=recentcomments><span
class=comment-author-link><a
href=https://qsaltlake.com/news/2014/04/28/2014-fabby-awards/ rel="external nofollow" class=url>2014 FABBY Awards | QSaltLake Magazine</a></span> on <a
href=https://qsaltlake.com/news/2014/04/28/2014-fabby-awards-our-picks/#comment-13160>2014 FABBY Awards – Our Picks</a></li><li
class=recentcomments><span
class=comment-author-link><a
href=https://americandigest.news/public-hearing-scheduled-on-rules-of-conversion-therapy-practices/ rel="external nofollow" class=url>Public hearing scheduled on rules of conversion therapy practices – American Digest</a></span> on <a
href=https://qsaltlake.com/news/2019/09/09/public-hearing-scheduled-on-rules-of-conversion-therapy-practices/#comment-13151>Public hearing scheduled on rules of conversion therapy practices</a></li><li
class=recentcomments><span
class=comment-author-link><a
href=https://americandigest.news/aotc-to-stage-the-moors-whispers-of-victorian-times-but-unapologetically-modern/ rel="external nofollow" class=url>AOTC to stage ‘The Moors’: Whispers of Victorian times, but unapologetically modern – American Digest</a></span> on <a
href=https://qsaltlake.com/news/2019/09/03/aotc-to-stage-the-moors-whispers-of-victorian-times-but-unapologetically-modern/#comment-13148>AOTC to stage ‘The Moors’: Whispers of Victorian times, but unapologetically modern</a></li><li
class=recentcomments><span
class=comment-author-link><a
href=https://americandigest.news/utah-lgbtq-chamber-of-commerce-hosting-first-economic-summit/ rel="external nofollow" class=url>Utah LGBTQ+ Chamber of Commerce hosting first Economic Summit – American Digest</a></span> on <a
href=https://qsaltlake.com/news/2019/08/29/utah-lgbtq-chamber-of-commerce-hosting-first-economic-summit/#comment-13147>Utah LGBTQ+ Chamber of Commerce hosting first Economic Summit</a></li><li
class=recentcomments><span
class=comment-author-link><a
href=http://twitter.com/BradSLC rel="external nofollow" class=url>Brad Montgomery</a></span> on <a
href=https://qsaltlake.com/news/2019/08/22/a-tale-of-the-queen-of-lagoon/#comment-13143>A tale of the Queen of Lagoon</a></li></ul><div
class=clearfix></div></div><div
id=recent-posts-3 class="container-wrapper widget widget_recent_entries"><div
class="widget-title the-global-title has-block-head-4"><h4>Recent Posts<span
class="widget-title-icon fa"></span></h4></div><ul><li>
<a
href=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/>Final day for mail-in ballots, in-person vote tomorrow</a></li><li>
<a
href=https://qsaltlake.com/news/2019/11/04/cartoon-symbolic-gesture/>Cartoon – Symbolic Gesture</a></li><li>
<a
href=https://qsaltlake.com/news/2019/11/01/hayley-kiyoko-to-be-awarded-the-youth-innovator-award-by-trevor-project/>Hayley Kiyoko to be awarded the ‘Youth Innovator Award’ by Trevor Project</a></li><li>
<a
href=https://qsaltlake.com/news/2019/10/30/note-to-my-younger-self/>Note to my younger self</a></li><li>
<a
href=https://qsaltlake.com/news/2019/10/30/mitch-mcconnell/>Mitch McConnell</a></li></ul><div
class=clearfix></div></div></div></aside></div></div><footer
id=footer class="site-footer dark-skin dark-widgetized-area"><div
id=footer-instagram class=footer-instagram-section>
<a
id=instagram-link target=_blank rel="nofollow noopener" href=https://www.instagram.com/qsaltlake/><span
class="fa fa-instagram" aria-hidden=true></span> Follow us</a><div
class="tie-insta-box "><div
class=tie-insta-photos><div
class=tie-insta-post><a
href=https://www.instagram.com/p/B4VcU9uBmTV target=_blank rel="nofollow noopener"><amp-img
src="https://scontent-dfw5-2.cdninstagram.com/vp/76400e0e9fbe888d033d321db92d99e6/5E5A4871/t51.2885-15/e15/74666112_145077366753894_2100101741294833800_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=106" width=320 height=320 alt="Instagram Photo" class=amp-wp-enforced-sizes layout=intrinsic><noscript><img
src="https://scontent-dfw5-2.cdninstagram.com/vp/76400e0e9fbe888d033d321db92d99e6/5E5A4871/t51.2885-15/e15/74666112_145077366753894_2100101741294833800_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=106" width=320 height=320 alt="Instagram Photo"></noscript></amp-img></a></div><div
class=tie-insta-post><a
href=https://www.instagram.com/p/B4QO5dRhjaQ target=_blank rel="nofollow noopener"><amp-img
src="https://scontent-dfw5-2.cdninstagram.com/vp/4cf50db8408ac9bb194a2bbb10801b58/5E526335/t51.2885-15/e15/73393286_476350186423247_3033426851707560450_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=111" width=320 height=320 alt="Instagram Photo" class=amp-wp-enforced-sizes layout=intrinsic><noscript><img
src="https://scontent-dfw5-2.cdninstagram.com/vp/4cf50db8408ac9bb194a2bbb10801b58/5E526335/t51.2885-15/e15/73393286_476350186423247_3033426851707560450_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=111" width=320 height=320 alt="Instagram Photo"></noscript></amp-img></a></div><div
class=tie-insta-post><a
href=https://www.instagram.com/p/B4QABs8BkTq target=_blank rel="nofollow noopener"><amp-img
src="https://scontent-dfw5-2.cdninstagram.com/vp/2766e9f06764ba6f85048d07caa5358a/5E403AD4/t51.2885-15/e15/74443384_171629824026519_3264848733717676248_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=103" width=320 height=320 alt="Instagram Photo" class=amp-wp-enforced-sizes layout=intrinsic><noscript><img
src="https://scontent-dfw5-2.cdninstagram.com/vp/2766e9f06764ba6f85048d07caa5358a/5E403AD4/t51.2885-15/e15/74443384_171629824026519_3264848733717676248_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=103" width=320 height=320 alt="Instagram Photo"></noscript></amp-img></a></div><div
class=tie-insta-post><a
href=https://www.instagram.com/p/B4PzPkFhVWm target=_blank rel="nofollow noopener"><amp-img
src="https://scontent-dfw5-2.cdninstagram.com/vp/91d3c7cae562c46a4ef9860f3339e44b/5E6478BF/t51.2885-15/e15/73062844_536252586936171_6429208140177121864_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=103" width=320 height=320 alt="Instagram Photo" class=amp-wp-enforced-sizes layout=intrinsic><noscript><img
src="https://scontent-dfw5-2.cdninstagram.com/vp/91d3c7cae562c46a4ef9860f3339e44b/5E6478BF/t51.2885-15/e15/73062844_536252586936171_6429208140177121864_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=103" width=320 height=320 alt="Instagram Photo"></noscript></amp-img></a></div><div
class=tie-insta-post><a
href=https://www.instagram.com/p/B4NW2VwB_WZ target=_blank rel="nofollow noopener"><amp-img
src="https://scontent-dfw5-2.cdninstagram.com/vp/38674ffa8ef150b7c5e2110c8a5c7efd/5E3E5BFC/t51.2885-15/e15/71523627_2329617480593950_1505465861737420233_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=110" width=320 height=320 alt="Instagram Photo" class=amp-wp-enforced-sizes layout=intrinsic><noscript><img
src="https://scontent-dfw5-2.cdninstagram.com/vp/38674ffa8ef150b7c5e2110c8a5c7efd/5E3E5BFC/t51.2885-15/e15/71523627_2329617480593950_1505465861737420233_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=110" width=320 height=320 alt="Instagram Photo"></noscript></amp-img></a></div><div
class=tie-insta-post><a
href=https://www.instagram.com/p/B4KofxDhwb4 target=_blank rel="nofollow noopener"><amp-img
src="https://scontent-dfw5-2.cdninstagram.com/vp/9026e0461578ef267f1405b3def7bd74/5E4AB990/t51.2885-15/e15/74533949_449115582399813_8581632311566718286_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=109" width=320 height=320 alt="Instagram Photo" class=amp-wp-enforced-sizes layout=intrinsic><noscript><img
src="https://scontent-dfw5-2.cdninstagram.com/vp/9026e0461578ef267f1405b3def7bd74/5E4AB990/t51.2885-15/e15/74533949_449115582399813_8581632311566718286_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;_nc_cat=109" width=320 height=320 alt="Instagram Photo"></noscript></amp-img></a></div></div></div></div><div
id=footer-widgets-container><div
class=container></div></div><div
id=site-info class="site-info site-info-layout-2"><div
class=container><div
class=tie-row><div
class=tie-col-md-12><div
class="copyright-text copyright-text-first">© Copyright 2019, All Rights Reserved  |  QSaltLake Magazine | Q Media Group</div><ul
class=social-icons><li
class=social-icons-item><a
class="social-link facebook-social-icon" rel="nofollow noopener" target=_blank href=https://facebook.com/qsaltlake><span
class="fa fa-facebook"></span><span
class=screen-reader-text>Facebook</span></a></li><li
class=social-icons-item><a
class="social-link twitter-social-icon" rel="nofollow noopener" target=_blank href=https://twitter.com/qsaltlake><span
class="fa fa-twitter"></span><span
class=screen-reader-text>Twitter</span></a></li><li
class=social-icons-item><a
class="social-link pinterest-social-icon" rel="nofollow noopener" target=_blank href=https://www.pinterest.it/qsaltlake/><span
class="fa fa-pinterest"></span><span
class=screen-reader-text>Pinterest</span></a></li><li
class=social-icons-item><a
class="social-link linkedin-social-icon" rel="nofollow noopener" target=_blank href=https://www.linkedin.com/company/qsaltlake/><span
class="fa fa-linkedin"></span><span
class=screen-reader-text>LinkedIn</span></a></li><li
class=social-icons-item><a
class="social-link youtube-social-icon" rel="nofollow noopener" target=_blank href=https://www.youtube.com/channel/UCJ9d-KeBA43SSAGaCbFe2Bw><span
class="fa fa-youtube-play"></span><span
class=screen-reader-text>YouTube</span></a></li><li
class=social-icons-item><a
class="social-link instagram-social-icon" rel="nofollow noopener" target=_blank href=https://www.instagram.com/qsaltlake/><span
class="fa fa-instagram"></span><span
class=screen-reader-text>Instagram</span></a></li><li
class=social-icons-item><a
class="social-link paypal-social-icon" rel="nofollow noopener" target=_blank href=https://paypal.me/qsaltlake><span
class="fa fa-paypal"></span><span
class=screen-reader-text>Paypal</span></a></li><li
class=social-icons-item><a
class="social-link rss-social-icon" rel="nofollow noopener" target=_blank href=https://qsaltlake.com/feed/><span
class="fa fa-rss"></span><span
class=screen-reader-text>RSS</span></a></li></ul></div></div></div></div></footer><div
class="post-footer post-footer-on-mobile"><div
class="share-links  icons-only">
<a
href="https://www.facebook.com/sharer.php?u=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/" rel="external noopener" target=_blank class=facebook-share-btn><span
class="fa fa-facebook"></span> <span
class=screen-reader-text>Facebook</span></a><a
href="https://twitter.com/intent/tweet?text=Final%20day%20for%20mail-in%20ballots%2C%20in-person%20vote%20tomorrow&amp;url=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/" rel="external noopener" target=_blank class=twitter-share-btn><span
class="fa fa-twitter"></span> <span
class=screen-reader-text>Twitter</span></a><a
href="https://api.whatsapp.com/send?text=Final%20day%20for%20mail-in%20ballots%2C%20in-person%20vote%20tomorrow%20https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/" rel="external noopener" target=_blank class=whatsapp-share-btn><span
class="fa fa-whatsapp"></span> <span
class=screen-reader-text>WhatsApp</span></a><a
href="https://telegram.me/share/url?url=https://qsaltlake.com/news/2019/11/04/final-day-for-mail-in-ballots-in-person-vote-tomorrow/&amp;text=Final%20day%20for%20mail-in%20ballots%2C%20in-person%20vote%20tomorrow" rel="external noopener" target=_blank class=telegram-share-btn><span
class="fa fa-paper-plane"></span> <span
class=screen-reader-text>Telegram</span></a></div></div><div
class=mobile-share-buttons-spacer></div>
<a
id=go-to-top class=go-to-top-button href=#go-to-tie-body>
<span
class="fa fa-angle-up"></span>
<span
class=screen-reader-text>Back to top button</span>
</a></div><aside
class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar"><div
data-height=100% class="side-aside-wrapper has-custom-scroll"><a
href=# class="close-side-aside remove big-btn light-btn">
<span
class=screen-reader-text>Close</span>
</a><div
id=mobile-container><div
id=mobile-menu class=hide-menu-icons></div><div
class=mobile-social-search><div
id=mobile-social-icons class="social-icons-widget solid-social-icons"><ul><li
class=social-icons-item><a
class="social-link facebook-social-icon" rel="nofollow noopener" target=_blank href=https://facebook.com/qsaltlake><span
class="fa fa-facebook"></span><span
class=screen-reader-text>Facebook</span></a></li><li
class=social-icons-item><a
class="social-link twitter-social-icon" rel="nofollow noopener" target=_blank href=https://twitter.com/qsaltlake><span
class="fa fa-twitter"></span><span
class=screen-reader-text>Twitter</span></a></li><li
class=social-icons-item><a
class="social-link pinterest-social-icon" rel="nofollow noopener" target=_blank href=https://www.pinterest.it/qsaltlake/><span
class="fa fa-pinterest"></span><span
class=screen-reader-text>Pinterest</span></a></li><li
class=social-icons-item><a
class="social-link linkedin-social-icon" rel="nofollow noopener" target=_blank href=https://www.linkedin.com/company/qsaltlake/><span
class="fa fa-linkedin"></span><span
class=screen-reader-text>LinkedIn</span></a></li><li
class=social-icons-item><a
class="social-link youtube-social-icon" rel="nofollow noopener" target=_blank href=https://www.youtube.com/channel/UCJ9d-KeBA43SSAGaCbFe2Bw><span
class="fa fa-youtube-play"></span><span
class=screen-reader-text>YouTube</span></a></li><li
class=social-icons-item><a
class="social-link instagram-social-icon" rel="nofollow noopener" target=_blank href=https://www.instagram.com/qsaltlake/><span
class="fa fa-instagram"></span><span
class=screen-reader-text>Instagram</span></a></li><li
class=social-icons-item><a
class="social-link paypal-social-icon" rel="nofollow noopener" target=_blank href=https://paypal.me/qsaltlake><span
class="fa fa-paypal"></span><span
class=screen-reader-text>Paypal</span></a></li><li
class=social-icons-item><a
class="social-link rss-social-icon" rel="nofollow noopener" target=_blank href=https://qsaltlake.com/feed/><span
class="fa fa-rss"></span><span
class=screen-reader-text>RSS</span></a></li></ul></div><div
id=mobile-search><form
role=search method=get class=search-form action=https://qsaltlake.com/ target=_top>
<label>
<span
class=screen-reader-text>Search for:</span>
<input
type=search class=search-field placeholder="Search …" value name=s></label>
<input
type=submit class=search-submit value=Search></form></div></div></div><div
id=slide-sidebar-widgets></div></div></aside></div></div></body></html>